• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Kann nicht aufs Internet zugreifen

Quadriert

Kabelverknoter(in)
Hey Leute habe diesmal ein Problem mit meinem Internet...
Sollte es so ein Thema schon geben, tuts mir leid... Habs per SuFu gesucht...
Hat nichts gefunden...

Also nun zu meinem Thema:

Seit knapp zwei Wochen haben wir vom gleichen Anbieter wie vorher nen Komplettanschluss geschaltet bekommen... (ich sags jetzt einfach mal: Freenet... :nene: )

Genau seit diesem Tag versuche ich fehlerfrei aufs Internet zuzugreifen... hatten vorher eine 2000 Leitung und jetzt ne 6000 Leitung... Da der neue Anschluss aber langsamer ist dachte ich kann irgendwas nicht richtig sein...
HAb alles versucht auch zig Treiber installiert hat alles nichts gebracht... dann habe ich xp neuinstalliert (gestern übrigens zum dritten mal^^) ohne Erfolg...

Ich bin mit meinem (nicht vorhandenen) LAtein am Ende...
HAbe in zig Foren schon gesucht aber die hatten halt nur eingeschränkte Probleme mit dem Internet... so das zum Beispiel nur msn nicht aufs internet nicht zugreifen kann... Bei mir ist es aber so, dass gar nichts geht... obwohl Windows mir anzeigt das ich mit meinem Router (3210 WLAN SL) verbunden bin... Verbinde mich übrigens per WLAN...
Der PC meines Vaters übrigens auch zwar mit ner WLAN Karte (ich per Belkin USB-WLAN-Stick) aber es geht bei ihm... einwandfrei...

habt ihr irgendeine Idee wie ich dieses Problem lösen kann??
Wie gesagt XP ist neuinstalliert und habe auch noch die "Werkseinstelluingen" drin... Sprich: DHCP ist aktiviert... und habe keine statische ip adresse...

HILFEEEEE:wall::wall:
 
TE
Q

Quadriert

Kabelverknoter(in)
Habe gerade gesehen, das der router meinen pc in der PC-Liste anzeigt...
Wie kann das sein wenn mein pc mir sagt das ich nicht auf den router zugreifen kann??
oder liegt das daran das windows mir sagt das ich mit dem router verbunden bin...??
bin ich dann wirklich mit dem router verbunden?? warum kann ich dann nciht aufs internet zugreifen???
hilfe bittteeeeeeee
 

der_schnitter

Freizeitschrauber(in)
Mein Vater hat an seinem neuen PC das gleiche Problem.Mit einer anderen Netzwerkkarte funktionierts bei ihm.Da er aber die neue benutzen will,kriegen wir bald nen neuen Router ;)
Also ich schätze,es liegt am Router oder der Netzwerkkarte,wenns an anderen PCs im Haus geht.
 

Snade

Freizeitschrauber(in)
Bei uns war das gleiche da hat gerade die Telecom oder so was gestreikt ( ja auch acor benutzt die telecom) dan hat mein vater da 3x ma angerufen und krach gemacht nach 2 wochen ging es wieder!
 
TE
Q

Quadriert

Kabelverknoter(in)
Aber am Router kanns nicht liegen... Sonst würde es bei meinem Vater ja nicht gehen...
Und was könnte an meinem WLAN-Stick falsch sein?? ich meine: Treiber sind installiert, ich habe nichts verstellt... und er kann sich ja offenbar auch mit dem Router verbinden... sprich: er funktioniert...
Muss ich irgendetwas beachten??
Ach: ich habe den Stick per Windows konfiguriert... falls euch das hilft...
Danke schonma für die Antworten...
 

der_schnitter

Freizeitschrauber(in)
Tut mir leid,da kann ich dir nicht weiterhelfen.Bei uns war eben für das gleiche Problem die Netzwerkkarte die Ursache.
 

MrMorse

Freizeitschrauber(in)
Aber am Router kanns nicht liegen... Sonst würde es bei meinem Vater ja nicht gehen...
Und was könnte an meinem WLAN-Stick falsch sein?? ich meine: Treiber sind installiert, ich habe nichts verstellt... und er kann sich ja offenbar auch mit dem Router verbinden... sprich: er funktioniert...
Muss ich irgendetwas beachten??
Ach: ich habe den Stick per Windows konfiguriert... falls euch das hilft...
Danke schonma für die Antworten...

Schliesse den PC mal direkt mit einem Kabel am Router an.
Geht es dann?

Wie ist das WLan verschlüsselt?
 

Snade

Freizeitschrauber(in)
Aber am Router kanns nicht liegen... Sonst würde es bei meinem Vater ja nicht gehen...
Und was könnte an meinem WLAN-Stick falsch sein?? ich meine: Treiber sind installiert, ich habe nichts verstellt... und er kann sich ja offenbar auch mit dem Router verbinden... sprich: er funktioniert...
Muss ich irgendetwas beachten??
Ach: ich habe den Stick per Windows konfiguriert... falls euch das hilft...
Danke schonma für die Antworten...

Wenn es daran liegt musst du auf eins achten!:

W-lan stick und router müssen von der gleichen firma sein!
 

MrMorse

Freizeitschrauber(in)
Wenn es daran liegt musst du auf eins achten!:

W-lan stick und router müssen von der gleichen firma sein!

Nein. Nicht zwingend. Es ist zwar dann garantiert, dass es funktioniert, aber es geht auch mit unterschiedlichen Herstellern.
(Bei mir arbeiten DLink und Netgear zusammen).
 

jetztaber

PCGHX-HWbot-Member (m/w)
Du schweigst Dich zwar zu den wirklich wichtigen Angaben eisern aus, aber vielleicht ist der Schlüsselbegriff wirklich 'neu installiert'.

Also XP SP2 unterstützt kein WPA2 von Haus aus. MS hat deswegen vor geraumer Zeit mal ein WLan-Update veröffentlicht, welches Du Dir ggf. wirklich holen solltest: KB893357
z.B. hier: http://www.microsoft.com/downloads/...4d-e7c1-48d6-95ee-1459234f4483&displaylang=de

Zitat:
Dieses Update für Windows XP unterstützt WPA2 (Wi-Fi Protected Access 2) - die neueste Sicherheitslösung für drahtlose Netzwerke, die auf dem IEEE 802.11i-Standard beruht. Außerdem enthält das Update die Informationselement-Unterstützung durch WPS (Wireless Provisioning Services), durch die die Erkennung in drahtlosen Netzwerken verbessert wird.

Vielleicht klappts ja damit. Naja, dann auch noch den richtigen Schlüssel einstellen...
 
TE
Q

Quadriert

Kabelverknoter(in)
Okay Leute vielen vielen dank für die vielen sicher normalerweise hilfreichen antworten^^

aber dieser pc wird mir immer ein rätsel sein...
es geht n#mlich wieder... einfach so...
ich hab nichts anders gemacht...
naja man muss nciht alles verstehen oder??

ach übrigens: mein wlan anschluss ist per wpa (nicht wpa2) verschlüsselt... mir wurde gesagt das das reicht...
mein stick ist von belkin und der router von samsung...
also muss es wirklich nicht sein das beides von der gleichen firma ist...
trotzdem nochmal vielen dank für die schnellen antworten!!!
 
Oben Unten