Internetverbindung spackt - Frage zu Treiber neu installieren

El-Pucki

Freizeitschrauber(in)
Hello Hello :)

Ich habe seit einigen Monaten das Problem, dass mein Internet immer mal wieder für 1-2 Minuten wegbricht. Sehr nervig, besonders wenn man am Zocken is :schief:

Mein Anbieter hat schon einiges Maßnahmen getroffen aber die haben das Problem nicht behoben. Ich möchte nun gerne mal die Treiber für den Internetanschluss des Mainboards neu installieren, nicht dass es nachher vielleicht daran liegt ^^

Ich habe ein MSI B450M Mortar Max und nun kenne ich es so, dass man auf der Homepage des Herstellers, sich die neuesten Treiber herunterlädt und die installiert. Das habe ich auch getan, wobei mich schon wunderte, dass ich in dem Installationsmenü nur "Programm reparieren" auswählen konnte.

Nun habe ich auch in den Geräte Manager geguckt und da steht eine ganz andere Nummer zur Treiberversion und ein ganz anderes Datum. Müsste da nicht jetzt die Version des aktuellen Treibers drinstehen?

Ich habe im Geräte Manage unter Netzwerkadapter den Realtek PCi GbE Family Controller gefunden, der müsste doch der richtige sein oder?

Könnt ihr mir mal bitte weiterhelfen?
Hab ich da den richtigen Netzwerkadapter ausgewählt? Falls nicht, wie/wo finde ich den richtigen?
Vielen Dank für eure Hilfe :D
 

IICARUS

Kokü-Junkie (m/w)
Hatte letztens ein ähnliches Problem mit meinem MSI Board. Konkret war mein Fehler nicht die Internetverbindung, also fürs Surfen oder Games, sondern nur die Downloads. Gebucht habe ich 500 MBit/s und meine Downloads sind ständig bis zur Hälfte und mehr eingebrochen. Es war nicht möglich, eine konstante Downloadgeschwindigkeit zu halten.

Es hat speziell mit dem Netzwerkadapter "Intel Ethernet Controller 1225-V #2" zu tun. Da gab es massiv Probleme, was Intel lange Zeit mit einem neuen Treiber nicht hinbekommen hat. Für Windows 10 gab es aber dann dieses Jahr einen neuen Treiber. Daher auch mal auf Intel direkt nach dem Treiber suchen.

In der Regel sind diese Treiber aktueller als von den Herstellerseiten der Mainboards.
In meinem Fall gab es aber keinen neuen Treiber, weil ich Windows 11 installiert habe.

Hatte auch bereits den aktuellen Treiber von der MSI Seite und auch der von Computerbase oder Intel waren dieselben. Lösung war bei mir am Ende der MSI-Center, denn dort gibt es auch ein Live-Update. Der hat mir dann eine neuere Version angezeigt, was ich auch problemlos installieren konnte. Damit wurde bei mir das Problem gelöst.
Ashampoo_Snap_Samstag, 26. Februar 2022_17h41m40s_001_.png

Daher auch mal schauen, was für ein Netzwerkadapter bei dir vorhanden ist.
 
Zuletzt bearbeitet:
TE
TE
El-Pucki

El-Pucki

Freizeitschrauber(in)
Ich hab jetzt einfach mal MSI Center benutzt und da war tatsächlich der Treiber aktualisierbar. Ich wusste bisher gar nichts von dem MSI Center. Danke für den Tip und mal schauen, ob es jetzt besser läuft ^^
 

Research

Lötkolbengott/-göttin
Sonst über Hardwaresoftware/Herstellerwebseite den Netzwerkchip aus/nach-lesen und direkt von Hersteller runterladen.
 

cimenTo

PC-Selbstbauer(in)
Es gab eine zeitlang viele Probleme mit Realtek und zumindest B550 Boards, wo die Verbindung abgebrochen ist. Auch ich hatte das Problem vor längerem. Lade dir die Realtek Treiber direkt bei Realtek runter, denn da sind die immer aktuell. Die Mainboard Hersteller haben nicht immer die aller neueste Version, auch wenn man es vermuten würde.

 

drstoecker

Lötkolbengott/-göttin
Hast du mal gecheckt ob die Abbrüchen vom Router kommen? Schau mal im Menü unter Ereignisse. Oder kontrollierst du rein zufällig bei Abbrüchen deinen Router? Ich mache das bei Problemen grundsätzlich direkt damit ich weis wo der Fehler ist. Welche Geschwindigkeit hast du gebucht?
 
Oben Unten