• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Interessantes Phänomen - Festplatte(n) werden nicht erkannt - keine Standard Frage

Friday13th

Komplett-PC-Käufer(in)
Interessantes Phänomen - Festplatte(n) werden nicht erkannt - keine Standard Frage

Randdetails meiner Hardware:
i7 5820k, Asus Rampage V Extreme, 512 m2 SSD, 2TB Seagate HDD (Partitionen für /home und eine NTFS Partition), ein 6TB Hardware RAID-0 bestehend aus 3 2TB SATA3 Platten), beide OSs sind auf der SSD
Treiber auf den aktuellen Stand, BIOS 3701, Festplatten sind in sehr guten Zustand. Windows original Lizenz und auf aktuellen Stand


Ich verwende seit lange Zeit primär Debian/LinuxMint (derzeit Mint)
Habe vor kurzem wieder ein Windows 8.1 Pro parallel am laufen zwecks Onedrive und Steam, bin nicht sehr oft angemeldet unter Windows.

Nun habe ich folgendes "Problem":

-Boote ich meinen Rechner direkt in Windows, so läuft alles relativ normal, jedoch wird meine 2TB Platte nicht angezeigt und auch nicht erkannt (überhaupt nicht auffindbar) und in sehr sehr seltenen Fällen auch mein RAID-0

-Boote ich direkt ins BIOS ist immer alles normal, jede Platte wird ordentlich erkannt

-Boote ich direkt in Linux, passt alles.

-Boote ich direkt in Linux, mounte meine beiden Platten/Partitionen (bzw. hier primär die 2TB Platte), starte den Rechner Neu mit "Neustart", boote in Windows sind alle Partitionen normal da und funktionieren ohne weitere Komplikationen.


Ich gestehe offen, dass ich bis Dato nicht danach gegooglet habe, da sich diese Suche als vermutlich nicht sonderlich einfach herausstellen wird und es mich im Grunde nicht wirklich stört, da ich Windows selten verwende und der Bootvorgang nur ein paar Sekunden dauert ins Linux (Windows zu booten dauert deutlich länger obwohl alles auf der SSD liegt)

Jedoch interessiert es mich was Ihr dazu zu sagen habt.
 

Faxe007

Freizeitschrauber(in)
AW: Interessantes Phänomen - Festplatte(n) werden nicht erkannt - keine Standard Frage

Bist du sicher, dass unter Windows die Festplatte nicht erkannt wird? Oder nur die Partition nicht? Wenn du also in Windows in die Datenträgerverwaltung gehst, taucht da deine 2 TB Platte als "Datenträger" auf?
 
TE
F

Friday13th

Komplett-PC-Käufer(in)
AW: Interessantes Phänomen - Festplatte(n) werden nicht erkannt - keine Standard Frage

Sorry, ich wollte das noch dazu schreiben. Ich weiß es ja zu schätzen, dass manche Leute helfen wollen, aber wenn ich schreibe die Platte taucht nicht auf, dann meine ich das so. Ich habe sämtliche Standard Dinge probiert und die Platte ist einfach faktisch nicht existent, weder in der Datenträgerverwaltung noch in irgendeinen (frei erhältlichen) Partitionierungstool oder Konsolen Programm. Nix
Sonst würde ich das hier sicher nicht als Interessantes Phänomen schildern wenn es nur ein so simpler Anwendungsfehler wäre.
 

Painkiller1902

Komplett-PC-Käufer(in)
AW: Interessantes Phänomen - Festplatte(n) werden nicht erkannt - keine Standard Frage

Hey Friday13th,

das Phänomen hatte Ich auch schon das lag dran das die Platte irgendwie nicht vom Windows "Registriert" wurde.

Boote mal ne Windows Installation und schau ob die Platte da auftaucht.
Ich musste meine Platte (WD Purple 3TB) auch Irgendwie Manuell Einbinden.
Wie das genau Funktioniert musst du mal Google Fragen. (Ist bei mir schon wieder 3 Jahre her dass ich das gemacht hab)

Gruß Painkiller
 

micha34

Freizeitschrauber(in)
AW: Interessantes Phänomen - Festplatte(n) werden nicht erkannt - keine Standard Frage

Bei einer normalen HDD würde ich bei solchen Fehler auch die S.M.A.R.T. Daten anschauen.
Danach evtl schon mal eine Sicherungskopie anfertigen.
evtl chkdsk Ausführen.
 
Zuletzt bearbeitet:

RyzA

PCGH-Community-Veteran(in)
AW: Interessantes Phänomen - Festplatte(n) werden nicht erkannt - keine Standard Frage

Ich hatte mal das Problem das meine WD Black aufeinmal verschwunden war. Dachte die wäre gestorben.
Nach ein paar Tagen ist sie ohne erkennbaren Grund wieder aufgetaucht und seitdem läuft sie ohne Probleme.
Weiß auch nicht was das war.:what:
 
Oben Unten