• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

i7 4790k wird nicht erkannt

Peelo

Kabelverknoter(in)
Asus Deluxe Z87/Intel i7 4790k
Hallo,
Zurzeit habe ich einen Intel Core i5 4670k verbaut. Bios aktuell 2103 mit einem Betriebssystem Windows 10.
Jetzt wollte ich mein System auf ein i7 4790k ( NEU ) updaten. Nach dem Einbau fährt der PC nicht hoch. Es leuchtet nur die rote Cpu LED.Wenn ich jedoch wieder die alte Cpu wieder einbaue startet der Pc normal.Woran könnte es liegen. Treiber?
 

bisonigor

Freizeitschrauber(in)
Als ich vom 3570K auf 3770K umgestiegen bin, hab ich nicht ändern müssen, 3570K raus 3770K rein und alles lief wie vorher, mit dem gleichen Betriebssystem und Treibern .
 

IICARUS

Kokü-Junkie (m/w)
Für den 4790K muss die Bios Version 2003 vorhanden sein.
Deine alte CPU läuft schon mit der Version 0801.

Als das Board raus kam gab es den 4790K noch nicht, daher wird er diese CPU nicht ohne neueste Version erkennen.
Damals als das Board raus kam war der deine CPU und der 4770K aktuell.

EDIT:

Einfach die neuste Version auf Stick speichern und übers Uefi updaten.
Bitte nicht über Windows, denn da kann es passieren das sich das System aufhängt und dann hast du das nächste Problem.
OC falls vorhanden zuvor raus nehmen.

Update mit der alten CPU, manche Asus Boards können auch ohne unterstützte CPU auch geflasht werden.
Hierzu muss der Stick an bestimmten USB Anschluss an die ATX-Blende eingesteckt werden.
 
Zuletzt bearbeitet:

IICARUS

Kokü-Junkie (m/w)
Verstehe den Sinn darin nicht und werde mir jetzt solch ein Unfug auch nicht durchlesen. ;)

Wer dass macht begrüßen wir hier meist in Themen wie .... nach Update Board unbrauchbare usw... gab es besonders in letzter Zeit hier im Forum sehr häufig.
Es muss nichts passieren, aber die Gefahr das ein Hintergrundprogramm das ganze abstürzen lässt ist höher als im Uefi wo nichts nebenher mit läuft.
Auserdem wieso sollte es nicht gehen... ? auf einem Z87 Board läuft die CPU von meinem Sohn auch und dort haben wir schon immer übers Uefi das Bios aktualisiert. Und überhaupt habe ich bei unseren PCs schon immer aus dem Uefi aus geupdatet.

Als er vom 4770K auf dem 4790K nach einem CPU Defekt Umstieg hatten wir zum Glück bereits schon die aktuelle Version drauf.
 
Zuletzt bearbeitet:

AYAlf

Freizeitschrauber(in)
Ich hätte, ohne jetzt genaues über deine Hardware zu wissen.
Nach dem Einbau des neuen Prozessors ein CMOS Clear gemacht, bzw. mit dem alten Prozessor das Bios auf Default gesetzt. Und dann erst den neuen Prozessor eingesetzt.
 

Pisaopfer

Software-Overclocker(in)
Verstehe den Sinn darin nicht und werde mir jetzt solch ein Unfug auch nicht durchlesen. ;)

Wer dass macht begrüßen wir hier meist in Themen wie .... nach Update Board unbrauchbare usw... gab es besonders in letzter Zeit hier im Forum sehr häufig.
Es muss nichts passieren, aber die Gefahr das ein Hintergrundprogramm das ganze abstürzen lässt ist höher als im Uefi wo nichts nebenher mit läuft.
Auserdem wieso sollte es nicht gehen... ? auf einem Z87 Board läuft die CPU von meinem Sohn auch und dort haben wir schon immer übers Uefi das Bios aktualisiert. Und überhaupt habe ich bei unseren PCs schon immer aus dem Uefi aus geupdatet.

Als er vom 4770K auf dem 4790K nach einem CPU Defekt Umstieg hatten wir zum Glück bereits schon die aktuelle Version drauf.

Ich hab auch nur Google gefragt und mir ist sowas bis dato auch nicht bekannt. Ich musste damals beim Umstieg auf den 4790k auf ein anderes Board lediglich das Bios flashen und gut war! Nix mit Windows undso. Aber wenn es Helfen könnte?
 
TE
P

Peelo

Kabelverknoter(in)
Ich habe das aktuelle Biso 2103 drauf da läuft der i5 4670k einwandfrei setze ich den I7 4790k ein geht nicht rote led brennt nur !!!!!

Win 10 64Bit drauf .....

Wie soll ich jetzt vor gehen cpu ( war neu )
Der alte ist wieder drin alles läuft super wieder Mainboard liegt es nicht .
 

IICARUS

Kokü-Junkie (m/w)
Dann scheint was mit der CPU nicht zu stimmen.
Sind die Pins im Sockel alle in Ordnung?

Was bedeutet bei dir Neu... neu gekauft von privat oder Neu im Sinne ungebraucht vom Händler.
Mit Windows hat es im Bios Screen noch nichts zu tun, später sollte es laufen wirst du den Chipsatz neu drauf installieren müssen.
Wahrscheinlich dann übers abgesicherte Modus falls du nicht aufs System kommst.
 
TE
P

Peelo

Kabelverknoter(in)
Für den 4790K muss die Bios Version 2003 vorhanden sein.
Deine alte CPU läuft schon mit der Version 0801.

Als das Board raus kam gab es den 4790K noch nicht, daher wird er diese CPU nicht ohne neueste Version erkennen.
Damals als das Board raus kam war der deine CPU und der 4770K aktuell.

EDIT:

Einfach die neuste Version auf Stick speichern und übers Uefi updaten.
Bitte nicht über Windows, denn da kann es passieren das sich das System aufhängt und dann hast du das nächste Problem.

Ok habe gestern noch mal das BIOS 2103 über usb Upgrade mit den alten cpu nicht gebracht !

OC falls vorhanden zuvor raus nehmen.

????? Was meinst du damit ????

Update mit der alten CPU, manche Asus Boards können auch ohne unterstützte CPU auch geflasht werden.
Hierzu muss der Stick an bestimmten USB Anschluss an die ATX-Blende eingesteckt werden.

Wie gesagt habe ja das neuste drauf an BIOS
 
TE
P

Peelo

Kabelverknoter(in)
Dann scheint was mit der CPU nicht zu stimmen.
Sind die Pins im Sockel alle in Ordnung?

Also cpu war neu !!!!! Pins sind ok der alte läuft ja .

Was bedeutet bei dir Neu... neu gekauft von privat oder Neu im Sinne ungebraucht vom Händler.
Mit Windows hat es im Bios Screen noch nichts zu tun, später sollte es laufen wirst du den Chipsatz neu drauf installieren müssen.
Wahrscheinlich dann übers abgesicherte Modus falls du nicht aufs System kommst.

Monitor bleibt schwarz wenn der neue drin ist .nur rote led brennt
 

IICARUS

Kokü-Junkie (m/w)
Versuche es mal nur mit einem Arbeitsspeicher und gehe sicher das wenn zwei drin sind diese auch richtig eingesteckt sind.
Was für Arbeitsspeicher hast du verbaut? Und wie viele Bausteine?
 
TE
P

Peelo

Kabelverknoter(in)
Versuche es mal nur mit einem Arbeitsspeicher und gehe sicher das wenn zwei drin sind diese auch richtig eingesteckt sind.
Was für Arbeitsspeicher hast du verbaut? Und wie viele Bausteine?

Es sind 4 x 4gb verbaut es läuft ja alles mit dem i5 Nur wenn ich den i7 Einbau nur rote led
Also kann es nicht am Arbeitsspeicher liegen
 
TE
P

Peelo

Kabelverknoter(in)
Verbaut ist
Asus z87 Deluxe
GTX 1070 Ti
4 x 4 Gb Arbeitsspeicher sind alle im BIOS erkannt

Netzteil Be Quiet 550w Dark Power Pro
BIOS 2103
Win10 64Bit
 

IICARUS

Kokü-Junkie (m/w)
Auf der CPU ist der Speichercontroller drauf und nur weil es auf dem i5 mit voll Bestückung geht muss es nicht heissen das es auch auf dem i7 laufen muss.
Es geht nur um ein Gegentest mit nur einen oder zwei Speicher zu machen um den Fehler ausgrenzen zu können.

In der Vergangenheit gab es vereinzelt Probleme mit Vollbestückung und dies möchte ich sicherheitshalber ausschließen können.
Ein Z87 und einem 4790K läuft bei meinem Sohn auch problemlos mit Vollbestückung. Aber das kann sich von System zu System wieder ändern.
Am ende wenn es auch nicht daran liegt kannst du nur die CPU austauschen lassen, da vermutlich defekt. Es seiden du hast noch ein anderes System wo du die CPU zum Test einbauen kannst(Freunde/Bekannt usw.).
 
TE
P

Peelo

Kabelverknoter(in)
Auf der CPU ist der Speichercontroller drauf und nur weil es auf dem i5 mit voll Bestückung geht muss es nicht heissen das es auch auf dem i7 laufen muss.
Es geht nur um ein Gegentest mit nur einen oder zwei Speicher zu machen um den Fehler
ausgrenzen zu können.

In der Vergangenheit gab es vereinzelt Probleme mit Vollbestückung und dies möchte ich
sicherheitshalber ausschließen können.
Ein Z87 und einem 4790K läuft bei meinem Sohn auch problemlos mit Vollbestückung. Aber das kann sich von System zu System wieder ändern.
Am ende wenn es auch nicht daran liegt kannst du nur die CPU austauschen lassen, da vermutlich defekt. Es seiden du hast noch ein anderes System wo du die CPU zum Test einbauen kannst(Freunde/Bekannt usw.).

Ok probiert mit zwei einen auch nicht ...
 

IICARUS

Kokü-Junkie (m/w)
Wenn mit einem nicht geht dann wird es mit zwei auch nicht gehen.
Nur um sicher zu gehen, bis zum Bios kommst du nicht oder? Also kein Bild und die rote Leute was auf ein Fehler der CPU hindeutet leuchtet... richtig?
Bios bekommst du soweit ich richtig verstanden habe nur mit dem I5.

Und hast du schon den Tipp mit dem CMOS Clear versucht?
 

Venom89

PCGHX-HWbot-Member (m/w)
Mach den Rechner Mal stromlos und entferne die Batterie für ein paar Minuten.
Wenn das nicht hilft, BIOS aktuell und alles Stecker richtig gesteckt sind, ist die CPU defekt.
 
TE
P

Peelo

Kabelverknoter(in)
Mach den Rechner Mal stromlos und entferne die Batterie für ein paar Minuten.
Wenn das nicht hilft, BIOS aktuell und alles Stecker richtig gesteckt sind, ist die CPU defekt.

Wie gesagt BIOS ist 2103 aktuell

Cpu ist verbaut ich schalte den Rechner ein nichts nur eine rote LED Cpu kein BIOS nicht

Bau ich wieder zurück geht alles wieder .
 

Threshold

Großmeister(in) des Flüssigheliums
Dann liegt es an der CPU. Teste sie mal mit einem anderen Mainboard. Dann hast du Gewissheit.
 

vlim

Freizeitschrauber(in)
Ich schätze mal, alles weitere Rumprobieren ist Zeitverschwendung. Deshalb die CPU so schnell wie möglich zurückschicken.
 
TE
P

Peelo

Kabelverknoter(in)
Also habe jetzt alles getestet

Asus z87 Deluxe mit dem Bios 2103
Grafikkarte GTX 1070 TI
Netzteil BeQiet Power 11 650 W
16 GB Arbeitsspeicher
Win 10 64 bit version

wie gesagt der Rechner läuft mit dem I5 4670K ohne Probleme
bau ich den I7 4790K ein brennt nur die CPU leuchte und nicht geht habe auch mal ohne Arbeitsspeicher probiert auch ohne erfolg .

Bios ist aktuell 2103

wie könnte ich den CPU noch testen
 

IICARUS

Kokü-Junkie (m/w)
wie könnte ich den CPU noch testen
Diese Frage solltest du dir normal selbst beantworten können, denn wie willst du die CPU auf Funktion testen? Auch ein Computerhändler würde hier einfach ein Mainboard zur Hilfe nehmen dessen Funktionstüchtigkeit im bekannt ist.
 
Oben Unten