Hilfe! WHEA Logger 18 Ryzen 7 5800x (gelöst)

TE
TE
M

meltechrap

Schraubenverwechsler(in)
So Leute. Das neue Netzteil ist drin. Diesmal sogar 8 und auch 4 Pin bei der CPU. Zwei Klicks im „Arbeitsplatz“ - Absturz. WHEA Logger 18 in der Ereignisanzeige. Schade, hab echt gehofft, das löst es. 😭
1D499D61-5362-4235-A526-6D20983640A6.jpeg
Hier ein Screenshot von Zentimings
 
Zuletzt bearbeitet:

owned139

BIOS-Overclocker(in)
So Leute. Das neue Netzteil ist drin. Diesmal sogar 8 und auch 4 Pin bei der CPU. Zwei Klicks im „Arbeitsplatz“ - Absturz.
Wieso kaufst du auch direkt ein neues NT, anstatt die Energiesparmaßnahmen zu deaktivieren und erstmal damit zu testen?

CPU wurde bereits ein neuer getestet. Ohne Erfolg.
Mainboard auch getauscht?

Mal ne Frage in die Runde: Kann es sein, dass er einfach zwei defekte CPUs erwischt hat? Man liest aktuell sehr häufig von WHEA Errors und Ryzen.
 
TE
TE
M

meltechrap

Schraubenverwechsler(in)
Wieso kaufst du auch direkt ein neues NT, anstatt die Energiesparmaßnahmen zu deaktivieren und erstmal damit zu testen?


Mainboard auch getauscht?

Mal ne Frage in die Runde: Kann es sein, dass er einfach zwei defekte CPUs erwischt hat? Man liest aktuell sehr häufig von WHEA Errors und Ryzen.

Also ich habe, wie oben beschrieben, die neue Hardware ohne neues NT gekauft. Die 3 Netzteile, die ich hier zur Verfügung hatte (Bilder weiter oben) sind definitiv ungeeignet für diese Komponenten.
 
Zuletzt bearbeitet:
TE
TE
M

meltechrap

Schraubenverwechsler(in)
Hallo ihr netten Helfer. Seit November hänge ich nun an diesem Problem. Ich habe heute die Lösung gefunden.


Dieser scheiß WHEA Logger 18 Fehler hat mich bisher so viel Nerven gekostet.

Alles (der Fehler und weitere 1mio threads weltweit) weist / weisen auf die CPU, die Einstellungen zwischen CPU und Speicher und dem Mainboard hin. Ich habe anderen Speicher getestet, eine m2 ssd angeschafft und darauf eine frische win10 Installation getätigt. Ich habe alle Platten getestet. Einzeln. Verschiedene Konstellationen. Jeglichen Chipsatztreiber bin ich durch. Ich habe neben dem bios Update jegliches Setup durch. PBO. Voltage etc etc. Energieeinstellungen von Windows. Ich habe die exakt gleiche CPU bei Amazon bestellt und getestet. Nichts. Ich habe weitere 130€ in ein mir empfohlenes Netzteil investiert (war eh sinnvoll), aber NICHTS. Immer wieder kann ich durch blödes Rumklicken zwischen den Platten / Partitionen im „Arbeitsplatz“ den Absturz innerhalb von ein paar Sekunden reproduzieren. Nichts hat geholfen. Heute nun endlich die Lösung. Bei mir läuft der PC von Anfang an stabil, wenn er gefordert wird. 4Std BF2042 oder extreme Cubase Sessions waren kein Problem. Je mehr Stress, desto besser.

Gerade auf Gaming bezogen, war mein Gedanke immer, wenn es etwas ist, dann nicht die graka, denn sobald ich zocke und somit sie belaste, läuft der pc stabil ohne Ende. Heute habe ich als letzen Test (vor einem mainboard-Tausch)meine graka inklusive Treiber deinstalliert und eine sehr alte ATI graka von einem Freund eingebaut und den passenden Treiber installiert. Ich habe es bislang nicht mehr geschafft, den Fehler / Absturz zu reproduzieren. Kein Absturz und kein WHEA Logger 18 Fehler mehr in der Ereignissanzeige. Der PC stürzte allerdings weiterhin ab, mit meiner gtx 1060, und zwar auch OHNE NVIDIA TREIBER und nur mit dem Windows standard Display Gedöhns. Es liegt also safe hardwareseitig an der Graka. Zumindest erschließt sich mir das durch die Fakten. Im alten PC null Probleme. Nur auf die neue Hardware umgezogen und direkt im Arsch? Hmmm. Irgendwie unglaubwürdig. Aber es ist so. Mit der Austauschkarte von meinem Freund - keine Chance den Absturz zu reproduzieren. Das schöne ist, Grafikkarten sind aktuell so mit das günstigste Gut im Bereich PC. 🙄
Meine gesamte Hardware, inklusive der M2 und dem Netzteil liegt mittlerweile bei 1000€. Mit weiteren 1000€ komme ich nicht mal sooo weit auf dem aktuellen Graka-Markt aber egal. Endlich den Fehler gefunden. Danke euch trotzdem für die Hilfe 🙌🏻
 
Oben Unten