• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

HD4890 läuft in XP, Win7 fiept und stürzt ab

Corny

Schraubenverwechsler(in)
HD4890 läuft in XP, Win7 fiept und stürzt ab

Moin Moin,

nachdem ich nun ausgibig gesucht, viel, aber nichts passendes gefunden habe, schreibe ich einen neuen Thread.

Vorab mein System:
Mainboard: Asus P5Qpro
CPU: Intel Q9550 @2830 (Standardtakt)
RAM: 8GB 1066MHZ Kingston
Netzteil: HEC Cougar 750W (4x PCIe)
Grafik: (neu) XFX HD4890 850M
1x WinXP x86 SP3
1x Win7 x64

Die Graka habe ich seit Donnerstag (ersetzt eine HD2900pro) und kämpfe seitdem. Das misteriöse an der Geschichte ist, dass ich in XP keinerlei Probleme habe und mit Windows 7 gleich 3, die da wären:

1. Die Karte fiept beim Scrollen im 2d Betrieb. Ganz extrem ist das in Opera und im IE, Firefox ist nicht so schlimm. Hin und wieder fiept es auch nochmal wenn ich ein Fenster verschiebe, sonst, auch in 3D-Anwendungen kein fiepen.

2. Nach einigen Minuten COD4 oder BF2 geht mein Rechner einfach aus. Es ist fast so als würde der Stecker gezogen. HAWX (Flugzeugspiel bei der GraKa dabei) läuft auch 3,5 Stunden am Stück.
Temperaturen COD4 + BF2 (von GPUz mitgeschrieben) maximal bei 68°, GPU-Load bei ca. 85% (im Schnitt)
COD4 und BF2 stürzen nicht reproduzierbar ab. Zeiten gehen von 2 bis 20 Minuten.
Gesamtverbrauch des Rechners liegt bei max. 340W aus der Steckdose. (laut Messgerät)
Ich habe ein CoolerMasterStacker mit vielen vielen Lüftern und im Moment sogar die Tür offen...

3. Unter Windows 7 kennt der Lüfter der GraKa nur 0%, 56%, 80% und 100% Lüfter.. der "leise" 30%-Lüfter wie ich ihn unter XP habe scheint nicht zu existieren...

Die Treiber habe ich Donnerstag aktuell bei ATI runtergeladen. Kein Overclocking oder Undervolting!
Die Karte Läuft im Furmark unter Windows7 "natürlich" ohne Probleme. Den Stresstest, um die Temperaturgeschichte zu testen, habe ich nach 8 Minuten abgebrochen ohne dass was passiert war. (Temp max. 72°) Habe mal gelesen, dass das nicht das beste sein soll den ewig laufen zu lassen.. Wegen SpaWas oder so...

Ich hoffe ich habe nichts wichtiges vergessen.. Bis jetzt habe ich meine Probleme immer noch so hin bekommen, aber das treibt mir die Runzeln auf die Stirn..

Danke schonmal und ein schönes Wochenende!
der Corny
 

Stefan Payne

Kokü-Junkie (m/w)
AW: HD4890 läuft in XP, Win7 fiept und stürzt ab

Abgesehen davon das es kein Cougar mit 750W gibt, hast du schon mal andere Treiber versucht?

Das was du beobachtest, ist ganz sicher nicht normal...
 
TE
C

Corny

Schraubenverwechsler(in)
AW: HD4890 läuft in XP, Win7 fiept und stürzt ab

Doch doch.. das gibt es, es ist nur nicht das orangene Cougar.
Die jetzigen Cougars sind andere, hier ein Foto des Aufklebers.
 

SPIRITus-96

Software-Overclocker(in)
AW: HD4890 läuft in XP, Win7 fiept und stürzt ab

Das ist bestimmt ein Treiberproblem oder Kompatibilitätsprobleme mit den Spielen unter Win7. Damit muss man rechnen, wenn man auf neues Betriebsystem umsteigt. Installiere neueste Patches, falls noch nicht geschehen. Ansonsten kannst du versuchen die Frequenzen der Graka zu senken - kann helfen.
 

Excavated

Komplett-PC-Aufrüster(in)
AW: HD4890 läuft in XP, Win7 fiept und stürzt ab

Hmm...also 1.) hört sich nach dem berühmt berüchtigten Spulenfiepen an. Die Aero-Oberfläche in Windows 7 wird ja in 3D berechnet und das dort mindestens dreistellige Frameraten anliegen kann man sich vorstellen.

Zu 2.) probier mal die die anderen PCIe-Stecker an deiner Grafikkarte. Vielleicht wird einer der 12V-Schienen zu stark belastet. Außerdem empfehle ich noch die Directx-Runtime von August zu installieren.
Sollte aber alles nichts helfen -> Reklamation.
 
TE
C

Corny

Schraubenverwechsler(in)
AW: HD4890 läuft in XP, Win7 fiept und stürzt ab

Alles getestet... keine Besserung!
Ich kann unter Win 7 nur daddeln, wenn ich den Takt der GPU auf 650MHz und den RAM auf 700Mhz bringe..
Die Karte geht jetzt zurück...
Danke nochmal für die Tipps!
 
Oben Unten