GTX 970 schaltet sich ab , bei 65 Grad

Niklas_7699

Kabelverknoter(in)
Mein Setup
I5 4670 k (idle 30Grad) (Volllast 55Grad)
Asus Strix GTX 970 (Werk Oc) (idle 29-30) (Volllast 65-70)
RAM: Team Elite 1333Mhz
MB: Asus B85-E

Sehr kurios meine Graka geht ab 65 Grad bzw mein ganzer PC geht aus und ich muss ein Bios Reset durchführen um in wieder zustarten , wenn ich aber das Seiten Fenster habe kann 65-70 Grad warm werden interessiert ihn nicht Lüfter laufen permanent auf 40 Prozent von der GPU . sobald ich aber das Gehäuse wieder komplett schließe , keine 5 Min der PC geht wieder aus , dass macht doch vorne und hinten keinen Sinn ?

NT: wurde natürlich auch zwischenzeitlich gewechselt (gleiches Ergebnis)


Ich freue mich auf eure Hilfe
Lg Niklas
 

Camari

Freizeitschrauber(in)
Naja die Grafikkarte wird 65 Grad warm und der PC schaltet sich aus. 65 Grad ist jetzt nicht viel für eine GTX 970 weshalb ich nicht davon ausgehe dass dein PC aufgrund von Überhitzung der Grafikkarte ausgeht.

Mit welchen Programm liest du denn die Temperaturen aus ? Eventuell Mal HWinfo oder hwmonitor testen. Die Temperaturen die du hier schreibst sind weit von Überhitzung entfernt.

Sagst du uns trotzdem welches Netzteil du hast ?
 
TE
TE
N

Niklas_7699

Kabelverknoter(in)
Wenn das Gehäuse aber offen ist , funktioniert sie einwandfrei! @IsoldeMaduschen

Das Netzteil war vorher ein LC Power 6550 v2.2 und jetzt ein be quiet! Pure Power 11 600 Watt ATX V2.4 @Camari
 

Camari

Freizeitschrauber(in)
Also normalerweise würde ich auch wie @IsoldeMaduschen schon geschrieben hat denken das du einen Hitzestau bzw. schlechten Airflow hast. Allerdings sind die von dir genannten Temperaturen nicht mal ansatzweise in der nähe von kritischen Temperaturen. Entweder nutzt du ein Programm das die Temperaturen falsch ausliest beispielsweise eine veraltete version oder deine Grafikkarte gibt langsam den Geist auf wobei du ja schreibst das alles mit offenen Gehäuse soweit ganz gut läuft. Wenn die Grafikkarte also langsam den geist aufgibt müsste der PC sich auch abschalten wenn das Gehäuse offen wäre was ja nicht der Fall ist. Deswegen Teste mal ein anderes Programm zun Auslesen der Temperaturen. Beobachte dabei nicht nur die Grafikkarten Temperaturen sondern auch die deiner CPU. Zwei Programme zum Auslesen der Temps habe ich weiter oben schon genannt.
 
TE
TE
N

Niklas_7699

Kabelverknoter(in)
@ Camari
Das Kuriose ist ja ich habe in meinem Gehäuse eigentlich einen guten airflow (1x 240mm radiator vorne , 4x 120mm Oben , 1x 120mm hinten und 2x 120mm unten
meiner Meinung ist das Komisch , kann das evtl am Board liegen
 

Camari

Freizeitschrauber(in)
Wenn dein Gehäuse offen ist und du keine Probleme hast und der PC nicht ausgeht deutet aber alles auf einen Hitzestau hin weil du ja schreibst das sobald dein Gehäuse geschlossen ist der PC ausgeht.

Du kannst nur um das ganze 100% ausschließen zu können im BIOS Mal deinen CPU Kühler auf volle Geschwindigkeit laufen lassen und das gleiche bei deiner Grafikkarte auch per MSI afterburner die Lüfter manuell auf 100% stellen und dann nochmal testen was passiert wenn dein Gehäuse geschlossen ist und ob der PC dann wieder ausgeht.

Wenn die Temps aber wirklich korrekt ausgelesen werden würde ich vermuten das mit deinen Netzteil etwas nicht stimmt.

Es kann durchaus auch sein das dein Netzteil defekt ist auch wenn es neu gekauft wurde. Sowas passiert selten ist aber nicht unmöglich. Hast du noch ein weiteres Netzteil Zuhause rumliegen ? Hast du das Netzteil gebraucht gekauft ?
 
Zuletzt bearbeitet:

drstoecker

Lötkolbengott/-göttin
Wenn dein Gehäuse offen ist und du keine Probleme hast und der PC nicht ausgeht deutet aber alles auf einen Hitzestau hin weil du ja schreibst das sobald dein Gehäuse geschlossen ist der PC ausgeht.

Du kannst nur um das ganze 100% ausschließen zu können im BIOS Mal deinen CPU Kühler auf volle Geschwindigkeit laufen lassen und das gleiche bei deiner Grafikkarte auch per MSI afterburner die Lüfter manuell auf 100% stellen und dann nochmal testen was passiert wenn dein Gehäuse geschlossen ist und ob der PC dann wieder ausgeht.

Wenn die Temps aber wirklich korrekt ausgelesen werden würde ich vermuten das mit deinen Netzteil etwas nicht stimmt.

Es kann durchaus auch sein das dein Netzteil defekt ist auch wenn es neu gekauft wurde. Sowas passiert selten ist aber nicht unmöglich. Hast du noch ein weiteres Netzteil Zuhause rumliegen ? Hast du das Netzteil gebraucht gekauft ?
2x netzteildefekt ist aber sehr unwahrscheinlich!

@te
schau Dir mal die temps der wandler an falls die ausgelesen werden bei deiner Karte und deinem Board, denke hier liegt der Hund begraben. Übrigends als guten airflow sehe ich deine Anordnung ich unbedingt, die Frage bleibt bekommt das System kalte Frischluft direkt ?
 
TE
TE
N

Niklas_7699

Kabelverknoter(in)
@ drstoecker
Müsste ich mir angucken wenn ich zuhause bin , die Temps von den Wandler.
Ich werde heute mir Karte nochmal genauer angucken , weil ich keine Lust habe das ich die Lüfter von der Graka , immer auf 60 % (ist ein bisschen Laut ) ;)
 

Birdy84

Volt-Modder(in)
@OP: Wenn du ein bisschen struktutierter bei der Fehlersuche vorgehst, findest du die Ursache bestimmt schneller. Test GPU und CPU mal isoliert, damit du die Ursache besser eingrenzen kannst. Ich würde mit Prime95 die CPU (und dessen Spannungsversorung) belasten. Wenn das Ok ist, die Graka mit Furmark oder ähnlichem.
Wenn die Grafikkarte zu warm wird, drosselt sie Takt und Spannung. Ein Abschalten des Rechners deutet eher auf CPU- oder Netzteilproblem hin. Bist du sicher, dass du ein Bios Reset durchführen musst oder reicht es einfach nur etwa 5 Minuten zu warten und der Rechner geht bootet wieder? Übrigens, geht der Rechner gar nicht mehr an oder bootet er einfach nur nicht?
Sollte ein Bios Reset tatsächlich jedes Mal notwendig sein, könnte es auch am Board liegen, z.B. Haarriss oder kalte Lötstelle.
 

Krolgosh

Software-Overclocker(in)
Jetzt denk nochmal nach ... Gehäuse offen Karte funktioniert; Gehäuse zu Pc schmiert ab ... ! Liegt bestimmt nicht an der Wärme die sich im inneren des Gehäuses sammelt wenn es geschlossen ist ...

Wenn man richtig liest bestreitet er ja auch nicht das es daran liegen kann. Wäre ja eine logische Schlußfolgerung.

ABER was einfach seltsam ist, das dieses Phänomen bei ca. 65°C auftritt. Und das ist weit von einer kritischen Temperatur entfernt.
Wie auch oben schon die Vermutung geäußert wurde, würde ich mal die Spannungswandler genauer beobachten was mit denen passiert. Hast du bevor das ganze nun mit den Abstürzen losging etwas in deinem Rechner verändert, umgebaut?
 

Mitchpuken

Software-Overclocker(in)
Mach mal was Camari geschrieben hat bezüglich cpu Lüfter. Lass auch die Grafikkarte die Lüfter wieder selber regeln, aber nach der cpu, nicht beides zur gleichen Zeit.

@ Camari
Das Kuriose ist ja ich habe in meinem Gehäuse eigentlich einen guten airflow (1x 240mm radiator vorne , 4x 120mm Oben , 1x 120mm hinten und 2x 120mm unten
meiner Meinung ist das Komisch , kann das evtl am Board liegen

Welche Lüfter blasen in welche Richtung?
 

drstoecker

Lötkolbengott/-göttin
Er hat nie gesagt das sein Netzteil was er davor hatte defekt war

/Edit: außerdem war es nur eine Vermutung und keine Feststellung.

Ne aber du meintest dass neue defekt sein könnte, das ist fast unmöglich weil der Fehler auch bei dem anderen Netzteil Auftritt. Es kann eigtl. am Board liegen, wegen dem cmos reset.

@te
installiere mal einen Lüfter direkt auf den sockelbreich/wandler, jede Wette das es dann läuft auch mit geschlossenem Seitenteil. Achso übrigens ist das auch ein Indiz dafür das du einen eher schlechten airflow im Gehäuse hast was die offene Seite bereits belegt.
 

Camari

Freizeitschrauber(in)
Ne aber du meintest dass neue defekt sein könnte, das ist fast unmöglich weil der Fehler auch bei dem anderen Netzteil Auftritt. Es kann eigtl. am Board liegen, wegen dem cmos reset.


Ja stimmt. Hab's übersehen das er "(gleiches Ergebnis)"geschrieben hat. Dann würde ich definitiv auch ausschließen das es am Netzteil liegt und wie viele andere hier auch eher beim Board das Problem vermuten bzw Temperaturen Probleme allgemein. Deshalb wie gesagt CPU Kühler Lüfter auf 100% stellen und anschließend Grafikkarten Lüfter ebenfalls mit geschlossenen Gehäuse.
 
TE
TE
N

Niklas_7699

Kabelverknoter(in)
@ drstoecker
Werde ich heute machen mal auf die Spannungswandler was drauf liegen , was mir auch aufgefallen ist die in Hwinfo stehen gewisse Temps unter
Tmpins 1 30Grad
Tmpins 2 40Grad
Tmpins 3 30Grad
Tmpins 4 95Grad
Tmpins 5 96Grad
Und die Wertee unten verändern sich sogar
 
Oben Unten