Grafiktreiber crasht mit neuem RAM

Lord_Einstein

Schraubenverwechsler(in)
Ich habe mir 2x 8GB Trident Z 3200 CL 16 als Erweiterung bestellt. Ich hab den selben schon 2x drin.
Seitdem crasht ständig mein Grafiktreiber. Spiel wird geschlossen mit verweiß auf Grafiktreiber, der Bildschirm wird mal kurz schwarz oder einmal hatte ich einen BSOD mit graphic_schdueler_internal_error.

Wenn ich die beiden neuen DIMMs rausnehme gibts keine Probleme.

Der Treiber ist der neuste Game Ready Treiber (465.89). Grafikkarte ist eine ASUS ROG STRIX RTX 2070 OC.
Mainboard ist ein Gigabyte X470 Aorus Ultra Gaming mit einem Ryzen 5 2600X.
Alles ohne Overclocking, der RAM läuft mit XMP auf 3200.

Ist der RAM defekt oder liegt es eher am Treiber o.ä. ?
 

chill_eule

¡el moderador!
Teammitglied
Hmm... mein erster Gedanke:

Instabiles RAM OC mit 4 Riegeln (XMP ist overclocking)
Die älteren Ryzen sind da gern mal etwas zickig.
Teste mal mit 3000Mhz auf den 4 Riegeln. Also alles stecken, XMP aktivieren und dann nur den Takt leicht senken.

*edit* zu langsam :stick:
 
TE
TE
L

Lord_Einstein

Schraubenverwechsler(in)
Ich hab den Takt jetzt von XMP auf 2133 gesetzt und guck mal obs Probleme gibt.
Ansonsten guck ich mal bis zum welchem Takt er Problemlos läuft.

Ich hab noch herausgefuden das mein alter RAM Chips von Samsung und der neue von SK Hynix hat.
Könnte das auch zu dem Problem beitragen? Mal davon abgesehen das man ja nicht auswählen kann welche Chips drin stecken? :confused:
 

TheGermanEngineer

BIOS-Overclocker(in)
Ja, deshalb gibt es ja auch Quadkits, wenn man doch Vollbestückung möchte bzw. für HEDT-Plattformen mit Quad-Channel.
In diesem Fall wird es aber einfach ein zu hoher Speichertakt sein.
 
TE
TE
L

Lord_Einstein

Schraubenverwechsler(in)
BIOS Version F5
Ich hab das nie geupdated. Als ich mir den PC gabeut hab wurde mir empfohlen das nicht zu machen wenns nicht umbedingt notwendig ist z.B. für den fall das ich n Ryzen 3000 benutzen will.
Nach dem Motto "never change a running system".
 

chill_eule

¡el moderador!
Teammitglied
Ich hab das nie geupdated. Als ich mir den PC gabeut hab wurde mir empfohlen das nicht zu machen wenns nicht umbedingt notwendig ist z.B. für den fall das ich n Ryzen 3000 benutzen will.
Damit hast du die letzte Frage von @wuselsurfer beantwortet, immerhin.

Das, was @TheGermanEngineer und ich abgefragt bzw. beauftragt haben, hast du dagegen ignoriert oder nicht geschafft?
"never change a running system".
Tja... läuft halt irgendwie trotzdem nicht, oder? :schief:
Obwohl ich (siehe oben) immernoch behaupten würde, dass deine Zen+ CPU mit der Vollbestückung (=4 Riegel) überfordert ist, und man (DU) einfach nur den Takt etwas senken müsste... :stick:
 
TE
TE
L

Lord_Einstein

Schraubenverwechsler(in)
"never change a running system"
Bis ich den neuen RAM eingesetzt hab lief ja auch alles. Deshalb habe ich vorher nie in betracht gezogen das BIOS zu updaten. Mir wurde mal gesagt das wenn da was schief geht das BIOS "kaputt" ist und ich das MB wegscheißen kann. Das Risiko wollte ich ohne notwendigkeit nicht eingehen.

Obwohl ich (siehe oben) immernoch behaupten würde, dass deine Zen+ CPU mit der Vollbestückung (=4 Riegel) überfordert ist, und man (DU) einfach nur den Takt etwas senken müsste... :stick:
Hab ich gemacht.:
Ich hab den Takt jetzt von XMP auf 2133 gesetzt und guck mal obs Probleme gibt.
Hatte heute keine crashes oder Probleme.
Morgen setz ich den Takt dann mal ein bisschen hoch und guck mal wies dann läuft.

Das, was @TheGermanEngineer und ich abgefragt bzw. beauftragt haben, hast du dagegen ignoriert oder nicht geschafft?
Was wäre das? Den Takt hatte ich zu diesem Zeitpunkt ja schon reduziert. :schief:
Und n komplett neues Quadkit bzw. 2x 16Gb Kit und die beiden DIMMMs die ich habe wegtun kommt halt nicht in frage. ¯\_(ツ)_/¯
 
TE
TE
L

Lord_Einstein

Schraubenverwechsler(in)
Also bis her läufts auf 3000MHz problemlos.

Eine letzte Frage noch: sollte ich das BIOS updaten, auch wenns nicht für Kompatiblität notwendig ist?
 
Oben Unten