• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Grafikkarte zeigt plötzlich kein Bild und Lüfter drehen hoch

Nerdindy

Schraubenverwechsler(in)
Grafikkarte zeigt plötzlich kein Bild und Lüfter drehen hoch

Hallo zusammen,

ich benötige eure Unterstützung, ich habe folgendes Problem:

Ich habe eine gebrauchte Grafikkarte KFA2 RTX 2060 Super OC 1klick Bulk gekauft, beim „starten“ von Call of Duty, 3dMark Fire Strike, habe ich plötzlich kein Bild mehr und die Grafikkarten Lüfter gehen auf 100% und ich muss das System neu starten. Das komische ist das es sporadisch mal eine Zeit lang ohne Probleme funktioniert.
Meine alte Grafikkarte MSI GTX 1070 Gaming X macht absolut keine Probleme

Ich habe alles schon versucht Win10 neu installiert, Treiber per DDu entfernt, Nvidia alte und neuer Treiber installiert, Bios MB & Graka gecheckt, Bios auf Standard Einstellungen eingestellt, XMP aus/an, Arbeitsspeicher Slot gewechselt, einzeln betrieben, Netzteil (500 Watt auf 750 Watt) getauscht. Alles bringt kein Erfolg.

System:
Asus Strix ROG Z370
Intel i7 8700k
Corsair AIO H115i
16 GB Crucial Ballistix Ram
Seasonic GX 750 Watt Netzteil

Was meint Ihr ?

Vielen Dank für Eure Unterstützung!!!
 

xlOrDsNaKex

Freizeitschrauber(in)
AW: Grafikkarte zeigt plötzlich kein Bild und Lüfter drehen hoch

Hast Du einen anderen PC wo du das gegen checken kannst?
Die Vermutung liegt nahe, das dir jemad seinen defekten Sch.... verkauft hat.
Du könntest mal testweise den VRAM runter takten, die Core Voltage höher setzen, bzw ein Power Limit von 80% oder weniger setzen.
Auch mal mit anderen Spielen gegentesten.

Bei 3d Mark kann man nebenher wundervoll mitteles MSI AB die Temperatur parallel checken usw.
 
TE
N

Nerdindy

Schraubenverwechsler(in)
AW: Grafikkarte zeigt plötzlich kein Bild und Lüfter drehen hoch

ich habe das Power Limit auf 80% eingestellt, aber leider ohne Erfolg. 3dMark Fire ist wieder kurz vom Benchmark abgestürzt. Temperaturen liegen im Idle bei 50% bei spielen so um die 70 Grad.
Das war wirklich ein Fehlkauf. Ich habe mal KFA2 angeschrieben um zu Fragen wo ich eine kostenpflichtige Reparatur durchführen lassen kann. Der Verkäufer meldet sich nicht mehr, ich kaufe nur noch Grafikkarten beim Händler oder von guten Freunden. Einen andern PC habe ich leider nicht zur Verfügung.
 

xlOrDsNaKex

Freizeitschrauber(in)
AW: Grafikkarte zeigt plötzlich kein Bild und Lüfter drehen hoch

Bevor Du das kostenpflichtig repaieren lässt, finden sich hier im Forum sicherlich Leute in deiner näheren Umgebung die dir vielleicht sogar behilflich sein können.

1)Bitte mal MSI Afterburner installieren.
2)Die Spannungskontrolle in den Einstellungen freischalten
3)Den VRAM mal etwas untertakten
4)Die Corespannung etwas anheben.

Und gegentesten.
Prinzipiell ist gegen Gebrauchtkauf nichts zu sagen. Es müssen nur einige Dinge beachtet werden, um Reinfälle zu vermeiden. Bin sehr oft gut damit gefahren. Wer damit jedoch unerfahren ist, sollte es lassen.

EDIT: Mal abgesehen das KFA dir tatsächlich helfen wird, könnte ich mir gut vorstellen, dass eine Repa fast so teuer wie ne neue GraKa sein wird. Aber ich hoffe für dich dass du Glück hast und sich KFA kulant zeigt.
 
Zuletzt bearbeitet:

xlOrDsNaKex

Freizeitschrauber(in)
AW: Grafikkarte zeigt plötzlich kein Bild und Lüfter drehen hoch

Ja dann weiß ich hier aus der Ferne auch erstmal kein Rat. Warten wir auf die Antwort von KFA. Sollte das jetzt auch nichts bringen, kann ich dir anbieten, dass ich die mir mal anschaue und vielleicht repariert bekomme. Habe schon so manche alte wieder zum Leben erwecken können. Wenn du das willst, musst Du mir dann ne PN schreiben.

Grüße
 

Turo1984

PC-Selbstbauer(in)
AW: Grafikkarte zeigt plötzlich kein Bild und Lüfter drehen hoch

Klingt wirklich als hättest Du eine defekte Karte bekommen.
Wenn die alte Karte läuft und Du schon alles oben erwähnte, inklusive Netzteilwechsel durchgeführt hast und dazu der nette Verkäufer sich nicht mehr meldet, liegt die Vermutung nahe, dass er weiß, was er Dir verkauft hat. Ansonsten könnte er für Dich eine Reklamation inkl. Originalrechnung durchführen, ich denke eine 2060 Super wird noch nicht so alt sein?

Wo hast Du denn gekauft? Auf Ebay und bei Paypal hast Du doch mittlerweile soviel Käuferschutz, da muss doch was zu machen sein?
 
TE
N

Nerdindy

Schraubenverwechsler(in)
AW: Grafikkarte zeigt plötzlich kein Bild und Lüfter drehen hoch

@xlOrDsNaKex
Vielen Dank für die Unterstützung, warten wir mal ab was KFA dazu sagt sonst komme ich gerne auf dein Angebot zurück.

@Turo1984

Ebay Kleinanzeigen, der Verkäufer hat die Karte vorher auch über Ebay Kleinanzeigen gekauft was ich vorher nicht wusste. Die Karte hat bei mir eine Woche lang wunderbar funktioniert.
Ich hoffe das ich das Problem irgendwie selber lösen kann oder auf Kulanz von KFA.
 

Gurdi

Kokü-Junkie (m/w)
AW: Grafikkarte zeigt plötzlich kein Bild und Lüfter drehen hoch

Uff der nächste mit BS Problem. Mittlerweile hab ich auf der Arbeit auch das Phänomen das der Monitor ständig kurz schwarz wird, da ist aber ne IGP verbaut in nem scheiß Celeron(Ja das Teil macht mich wahnsinnig)
 
TE
N

Nerdindy

Schraubenverwechsler(in)
AW: Grafikkarte zeigt plötzlich kein Bild und Lüfter drehen hoch

Gerade beim testen von 3Dmark Fire hatte ich wieder ein schwarzes Bild, und ich musste den PC wieder neu starten, ich bemerkte das der PC ganz normal sein Dienst verrichtet aber ich hatte kein Bild.

Ich habe das Display Port Kabel entfernt und den Monitor per HDMI angeschlossen über HDMI habe ich ein Bild bekommen ?!? Beim mächsten Neustart war der Display Port Anschluss wieder verfügbar.

Hier ein Blick ins Systemprotokoll:


Beschreibung
Aufgrund eines Hardwareproblems ist Windows nicht mehr voll funktionsfähig.

Problemsignatur
Problemereignisame: LiveKernelEvent
Code: 141
Parameter 1: ffffc10d1d5f32e0
Parameter 2: fffff8035f67b938
Parameter 3: 0
Parameter 4: 3b24
Betriebssystemversion: 10_0_18363
Service Pack: 0_0
Produkt: 256_1
Betriebsystemversion: 10.0.18363.2.0.0.256.48
Gebietsschema-ID: 1031

Weitere Informationen über das Problem
Bucket-ID: LKD_0x141_Tdr:6_IMAGE_nvlddmkm.sys_Unknown
Serverinformationen: 36600d1c-f8b8-42c2-a6e2-1a9611d5847f


Beschreibung
Pfad der fehlerhaften Anwendung: C:\Windows\System32\dwm.exe

Problemsignatur
Problemereignisame: APPCRASH
Anwendungsname: dwm.exe
Anwendungsversion: 10.0.18362.387
Anwendungszeitstempel: 8e064b77
Fehlermodulname: StackHash_7f4f
Fehlermodulversion: 0.0.0.0
Fehlermodulzeitstempel: 00000000
Ausnahmecode: e0464645
Ausnahmeoffset: PCH_BA_FROM_KERNELBASE+0x00000000000FFAFF
Betriebsystemversion: 10.0.18363.2.0.0.256.48
Gebietsschema-ID: 1031
Zusatzinformation 1: 7f4f
Zusatzinformation 2: 7f4f3d90dbcb9bd946b480dc62d37386
Zusatzinformation 3: afaa
Zusatzinformation 4: afaa2b326ab476c4e2233d1565a0ba72

Weitere Informationen über das Problem
Bucket-ID: 8472bb8709b37f44fa4e1f59830e8238 (1895486962480874040)
 

Anhänge

  • System.PNG
    System.PNG
    25,9 KB · Aufrufe: 52
TE
N

Nerdindy

Schraubenverwechsler(in)
Kurzes Update, von KFA habe ich keine Rückmeldung erhalten, ich habe die Karte jetzt in einem anderen Rechner verbaut und Sie zeigt dort den gleichen Fehler. Ich gehen von einem Hardware defekt aus. Danke Euch für eure Unterstützung.
 
TE
N

Nerdindy

Schraubenverwechsler(in)
Die melden sich einfach nicht zurück, ich warte noch ein paar Tage, vielleicht ist es wegen Corona...
 
M

Metamorph83

Guest
Ich hatte das nach dem Kühlerumbau zurück auf den original Kühler meiner RTX 2080TI auch. Hatte an manchen stellen zu dicke Wärme Leitpads genommen, so dass manche Bereich keinen ausreichenden Kontakt/Druck hatten und so wurden vermutlich manche Spawas zu heiß sobald Last drauf kam, aber im Desktop Modus lief alles normal. Die Turings haben mehrere Sensoren, aber nur der GPU Sensor kann ausgelesen werden, wenn einer der Komponenten überhitzt wird der sogenannte Panik Mode ausgelöst und das Bild ist weg und die Lüfter drehen wie verrückt.
Versuch mal die Schrauben anzuziehen, aber nicht mit Gewalt, evtl. sind die etwas zu locker weil der Vorgänger rum geschraubt hat. Wenn du dich traust, kannst du auch gerne den Kühler abmontieren und schauen ob alle Pads auch wirklich nen Abdruck der VRMS, Chips Spawas und die GPU auf dem Kühler haben. -> Vorsicht Garantieverlust, weiß nicht ob KFA das zulässt, bei Evga geht das...
Da ich ein Vertikal Mount nutze, hatte ich sowas auch schon mal vor dem Umbau und zwar reagiert dieser ziemlich sensibel wenn die Karte nicht absolut und ganz korrekt drin steckt z.B. Schiefstellung, bei Last wohlgemerkt. Prüfe also ob die Karte nicht durchhängt und gut sitzt.
 
Zuletzt bearbeitet von einem Moderator:
TE
N

Nerdindy

Schraubenverwechsler(in)
@Metamorph83 vielen Dank für deinen Beitrag, überhitzt die Karte so schnell auch wenn der PC erst ein paar Sekunden eingeschaltet wurde ?

Leider habe ich von KFA2 Service keine Rückmeldung mehr erhalten.

Ich werde die Karte wohl als defekt verkaufen, ich habe momentan leider keine Zeit mehr, mich damit intensiv zu beschäftigen.

Danke an ALLE die versucht haben mir weiterzuhelfen !!! TOP Forum !
 

IICARUS

Kokü-Junkie (m/w)
Leider habe ich von KFA2 Service keine Rückmeldung mehr erhalten.
Wirst du wahrscheinlich auch nie bekommen, denn KFA2 hat zwar gute Grafikkarten, aber der Support ist Grotten schlecht. Hatte früher auch mal zwei Grafikkarten von KFA2 und hatte nur eine Frage bezüglich der Herstellergarantie. Habe nie eine Rückantwort erhalten und hatte sie sogar ein Monat später erneut angeschrieben gehabt.

An die Herstellergarantie kommst daher nur über dem Händler wo die Grafikkarte gekauft wurde und da dein Verkäufer sie auch selbst aus Ebay Kleinanzeigen hatte, hat der wohl jemanden gesucht um seine Miesen wieder rein zu holen. Eine Reparatur wirst du ehe nicht durch bekommen, denn Grafikkarten werden selten repariert und sofern möglich nur ersetzt. Von Händler bekommt man dann wie so oft diese genannten Zeitwerte zurück bezahlt.

Im übrigem laufen manche Grafikkarten durch Backen im Ofen nochmals ein paar Wochen oder Monate und solche Grafikkarte kauft man sich dann auch oft über Ebay. Aus diesem Grund würde ich eine gebrauchte Grafikkarte nur über ein Händler kaufen und dort hat man dann auch noch ein Rückgaberecht und eine Gewährleistung bis zu 1 Jahr(Gebrauchtware).
 
M

Metamorph83

Guest
@Metamorph83 vielen Dank für deinen Beitrag, überhitzt die Karte so schnell auch wenn der PC erst ein paar Sekunden eingeschaltet wurde ?

Leider habe ich von KFA2 Service keine Rückmeldung mehr erhalten.

Ich werde die Karte wohl als defekt verkaufen, ich habe momentan leider keine Zeit mehr, mich damit intensiv zu beschäftigen.

Danke an ALLE die versucht haben mir weiterzuhelfen !!! TOP Forum !

Jap anfangs kams schon kurz nachm start, so ca. nach dem 1. und 2. versuch. Dachte auch die Karte ist hinüber. Hab dann bei google fotos von der Seitenansicht mühsam rausgesucht, bei denen man mehr oder weniger ungefähr erkennt wo welches pad mit etwaiger stärke/dicke sein könnte...

Nachdem xten Anlauf mit Pads von Alphacool(14WK) 0,5mm und 1mm hats geklappt. Die 0,5 für vrams und an den anderen stellen dann gemischt. Musste mich rantasten. Man hat eindeutig gesehen das die WLP der GPU am Kühler nur halbe bis gar keine Abdrücke hinterlassen hat, das war so mein Anhaltspunkt, zusätzlich hab ich von der seite nach dem zusammenschrauben nochmal gecheckt wie gut es an den anderen Stellen aussieht, das geht bei der Gigabyte gsnz gut... Mittlerweile läuft sie 1a.

Wenn du aus der nähe Bodenseekreis kommst und der Karte noch ne chance geben möchtest, aber es dich nicht alleine traust können wir es auch zusammen versuchen...
-> Pads hätte ich noch en Masse hier durch meine umbau aktionen... ;)
 
Zuletzt bearbeitet von einem Moderator:
Oben Unten