Grafikkarte leistet zu wenig für den Normalstand

AddiGTG

Schraubenverwechsler(in)
Moin moin,

ich hab mir vor kurzem die RX 6750 XT von Asus im Dual OC zugelegt und hab extreme Probleme. Meine GraKa hat dauerhafte FPS Drops bei den 1% und durch Afterburner festgestellte 0FPS im 1%. Ich hab meine Treiber von Nvidia vorm Upgrade deinstalliert und dann neugestartet etc. Der ganze Prozess von den Treibern wurde 2 mal wiederholt. Jedoch habe ich bis heute immernoch das gleiche Problem.
Specs:
Ryzen 5 5600
RX 6750 XT
16 GB 3600Ghz Dual Channel
ROG STRIX B450 F Gaming von Asus
System Power 9 600W von beQuiet
120GB SSD von Samsung welche nahezu voll ist aber vor dem Upgrade keine Probleme FPS Technisch gemacht hat

Würde mich freuen wenn jemand mir helfen kann oder das gleiche Problem hat und das Thema Aufmerksamkeit generiert :).
Achso und am Rande selbst mit FPS Cap unter der hälfte des Max Wertes bringt es auch nix
 
In was hast du denn den beschriebenen Zustand beobachtet?
Also in welchem Spiel / Software?

Zu der Sache mit dem Nvidia Treiber sag ich mal nichts, ich denke damit ist gemeint das bei der ersten inbetriebnahme die alten Nvidia Treiber deinstalliert und die AMD Treiber installiert wurden und dann in folge noch zwei mal neuinstalliert wurden, das hoffe ich zumindest.

Ist die SSD dein einziges Speichermedium inkl. BS oder nur für Spiele öä?
Weil 120 GB ist ja schon arg wenig und wenn die praktisch komplett belegt ist inkl. Betriebssystem dürft das Windows nicht so sehr gefallen, auch wenn ich nicht denke das es das Problem sein wird, jedoch sind nur 16 GB RAM und kein Platz für Auslagerungsdateien nicht optimal.

Edit:
Was meinst du eigentlich mit FPS Cap bringt nichts?
Was soll das bei deinem Problem auch bringen oder missversteh ich etwas?
Ein FPS Cap begrenzt die maximal ausgegebene Framerate bei dem eingestellten Wert, aber auch nur dann wenn der Wert überhaupt erreicht wird, das lässt nicht magisch die Framerate ansteigen.
 
Zuletzt bearbeitet:
In welcher Auflösung spielst du denn und welche Spiele?
Wieviele FPS hast du dort?
Du meinst das die MinFPS droppen?
 
Wenn du das mit MSI Afterburner fest gestellt hast dann nimm doch bitte CapframeX dann in screenshot davon dann haben wir alle was davon und sehen harte zahlen und fakten. Dann wissen wir wass du meinst.
Sonst ist das ein blindes in blauen pfischen.
 
Ich hatte vorher ein 1050 Ti und hab dann auf AMD geupgradet und zwei mal den normalen Treiberwechselprozess gehabt. Das war damit gemeint NVIDIA Treiber sind bereits weg.

Meine SSD ist für das Betriebssystem und sonst nix. ansonsten eine HDD mit 1 tb wo halt alle games drauf sind die hat aber auch noch 300gb space.

Mit dem FPS Cap meinte ich das die 1% lows halt damit konstanter werden damit ich das Problem hätte lösen können. Das klappte jedoch nicht

Meine Games sind Fortnite Valorant und Borderlands 3. In Fortnite mit Performance Mode und Valorant ist ja an sich im Performance Mode. Das jeweils in FHD.

Das mit dem Capframe mach ich sofort damit alle bescheid wissen.
 
Es macht keinen unterschied ob die nvidia treiber auf dem Pc sind wenn eine amd karte eingesteckt ist erkennt windows das und der nvidia treiber liegt nur da wie tot. :)

habe auch immer beide oben das ein tausch schneller gehen kann, wie früher als wir gpus hin und hergewechselt haben haben :P
 
Hier einmal von gerade eben Valorant im Team Deathmatch Mode. Vergleichsweise besser als sonst aber kein Plan warum.
 

Anhänge

  • Bild_2023-09-03_172054570.png
    Bild_2023-09-03_172054570.png
    43 KB · Aufrufe: 34
Hast du noch die Sensordaten dazu?
Siehe Anhang unten:

Ansonsten mach nochmal HWInfo64 Screenshots von allen Werten nach einer Runde.
Nicht HWMonitor.

Gruß
 

Anhänge

  • 1.png
    1.png
    151,9 KB · Aufrufe: 17
Jo, genau so, da lässt sich leider noch nichts konkretes erkennen,
magst du unten nochmal bei Additional graphs, CPU und GPU Load sowie max Thread Load einblenden?

Du scheinst ab und an im CPU Limit zu sein, kann aber auch durch nen Ladescreen entstanden sein.
Aktuell wird die GPU nicht warm und da wäre die Frage warum.
Und warum ist deine CPU dauerhaft bei 3,7 Ghz? Die müsste eigentlich mit variablem Takt laufen durch Turboboost etc.

Hast du nen Cinebench R23 Wert für uns?

Ich würde aber erstmal folgendermaßen vorgehen:
Mach mal bitte mit Crystaldiskmark ob die SSD noch löppt.
Deinstalliere mal den alten Chipsatztreiber danach mal nen frischen B450 von der AMD Seite
Danach gehst du ins Bios unter Advanced -> PCI-E und schaust ob Resizable Bar und Above 4G aktiviert sind
Dann lädst du dir DDU runter (Display Driver Uninstaller)
Den durchlaufen lassen, danach den AMD Treiber von der AMD Seite neu laden

Dann nochmal Cinebench R23 laufen lassen, schauen ob sich der Wert verbessert hat.
 
Ich mach jetzt erstmal nen cinebench dann mach ich das unten und dann hören wir uns nochmal :)
Danke schon mal im voraus.
 

Anhänge

  • Bild_2023-09-03_175115434.png
    Bild_2023-09-03_175115434.png
    190,6 KB · Aufrufe: 17
Es macht keinen unterschied ob die nvidia treiber auf dem Pc sind wenn eine amd karte eingesteckt ist erkennt windows das und der nvidia treiber liegt nur da wie tot. :)
Aber du vergisst das es tendenziell probleme geben kann. Und amd karten via windows update irgend ne treiber den Microsoft (MS) einfach ein spielt und dann den von AMD den mal so installiert hat irrelvant wird. So mit ist dass dann ne tick nervig.
 
Also gut ich hab jetzt mal im Multi Core getestet und da kam das raus. Kleine Info nebenbei er erkennt beim OS Win10 obwohl ich wie man unten in der Leiste sehen kann Win11 hab. Falls das irgendwie relevant ist. Ich melde mich nach den anderen Änderungen!
Die Werte vom Crystaldiskmark
P.S. Eine M.2 NVMe ist in Planung also das wird sowieso geändert!
 

Anhänge

  • Bild_2023-09-03_180630223.png
    Bild_2023-09-03_180630223.png
    1,4 MB · Aufrufe: 20
  • Bild_2023-09-03_181056856.png
    Bild_2023-09-03_181056856.png
    55,8 KB · Aufrufe: 20
Aber du vergisst das es tendenziell probleme geben kann. Und amd karten via windows update irgend ne treiber den Microsoft (MS) einfach ein spielt und dann den von AMD den mal so installiert hat irrelvant wird. So mit ist dass dann ne tick nervig.
Woher willst du das wissen? Ich hatte keines. AMD Treiber installiert man mit dem Internet off und fertig dann funkt auch MS nicht dazwischen wobei AMD das endlich mal fixen könnte bei Nvidia geht es ja auch.
 
Das ist aber CrystalDiskInfo, das zeigt dir zumindest schon mal an, dass die SSD fertig ist :P
Aber Mach nochmal CrystalDiskMark, dann siehst du wie langsam die schon ist.
Die SSD kann durchaus dein Problem sein.

Dein CPU Score ist auch zu niedrig, auch das kann bedingt durch die SSD sein.

Ich behaupte einfach mal, neue SSD, frisches Windows und du findest deine Leistung wieder.
 
Dein CPU Score ist auch zu niedrig, auch das kann bedingt durch die SSD sein.
Eher nicht, nein.

ansonsten eine HDD mit 1 tb wo halt alle games drauf sind
Ich kenn jetzt Valorant nicht, aber da könnte es durch die lahme HDD evtl. zu einer Art Nachladerruckler kommen, die vorher einfach nicht aufgefallen sind, weil die GPU genau so lahm war :ka:

16 GB 3600Ghz Dual Channel
Läuft der unbekannte RAM denn auch tatsächlich mit 3600MT/s?
Bitte "CPU-Z" downloaden und screenshots zeigen von diesen 5 tabs:
1693759473955.png
 
Hab ich tatsächlich einmal gesehen, war eine fast volle Crucial P1 die Windows Hänger verursacht hat,
dadurch können die schlechten Frametimes entstehen und sogar n dicker Hänger in Cinebench.
 
Gut melde mich zurück nach Tests etc. und habe festgestellt, das meine CPU ein 25% Bottleneck für meine Grafikkarte ist und deshalb die FPS nicht in die Höhe steigen. Nach Optimierung in Games sind die schlechten 1% auch weg und war einfach mein eigener Fehler, dass ich das nicht nachgeprüft hab. Ab jetzt sind die Games auf die CPU optimiert und alles läuft. Ich danke euch allen trotzdem für die hilfreichen Tipps und hoffe ihr habt alle einen schönen Tag!
 
Gut melde mich zurück nach Tests etc. und habe festgestellt, das meine CPU ein 25% Bottleneck für meine Grafikkarte ist und deshalb die FPS nicht in die Höhe steigen. Nach Optimierung in Games sind die schlechten 1% auch weg und war einfach mein eigener Fehler, dass ich das nicht nachgeprüft hab. Ab jetzt sind die Games auf die CPU optimiert und alles läuft. Ich danke euch allen trotzdem für die hilfreichen Tipps und hoffe ihr habt alle einen schönen Tag!
du hast diese information nicht zufällig aus einem Bottleneck Calculator ? das der Prozessor so hart bremnst halte ich für sehr unwahrscheinlich, bei Grafik intensiven aufgaben wird die GPU meistens dein Flaschenhals sein.

hast du zum deinstallieren der alten Treiber DDU genutzt?

Gut melde mich zurück nach Tests etc. und habe festgestellt, das meine CPU ein 25% Bottleneck für meine Grafikkarte ist und deshalb die FPS nicht in die Höhe steigen. Nach Optimierung in Games sind die schlechten 1% auch weg und war einfach mein eigener Fehler, dass ich das nicht nachgeprüft hab. Ab jetzt sind die Games auf die CPU optimiert und alles läuft. Ich danke euch allen trotzdem für die hilfreichen Tipps und hoffe ihr habt alle einen schönen Tag!
sollten spiele nicht eher auf die GPU optimiert werden? :D
 
Zurück