Gpu geht ins Bios aber nicht weiter

MMoseMaloy

Schraubenverwechsler(in)
Hallo,
ich habe eine Rtx 2080 ti die ins bios geht und dort ohne Bildfehler ist versuche ich aber Windows zu starten gibt es bildfehler und es wird nach einiger Zeit kein Bild mehr ausgegeben. Wisst Ihr woran das liegen könnte? Ein Freund meinte Gpu bios Flash wäre sinnhaft aber ich weiß nicht wie.
Viele Grüße und Vielen Dank für Eure Tipps
 

chill_eule

¡el moderador!
Teammitglied
Moin und willkommen im Forum! :daumen:

Liste bitte detailliert deine Hard- und Software auf.

"Nur" die Grafikkarte hilft uns nicht weiter, da so ein Fehler auf dutzend andere Ursachen haben kann.
Ebenso wäre es gut zu wissen ob, und was, du evtl. schon zur Fehlerbehebung getan hast.
 

ΔΣΛ

PCGH-Community-Veteran(in)
Dein Text war extrem schwer zu lesen, ich musste mehrmals neu ansetzen, wenn man Hilfe sucht sollte man sich mehr mühe geben beim schreiben, übrigens kosten Satzzeichen nichts.

Ein andere VBIOS Version zu installieren halte ich für nicht zielführend, zumindest nicht ohne den Fehler zu kennen.
Versuche testweise einmal den Takt des Grafikchips und des Vrams zu senken, zum Beispiel via MSI Afterburner, womöglich liegt für die Taktraten zu wenig Volt an, dies kann nach längerer Benutzung passieren, Stichwort Elektromigration - ja auch Hardware hat einen verschleiß.
 
TE
TE
M

MMoseMaloy

Schraubenverwechsler(in)
Bei der GPU handelt es sich um eine Asus Rtx 2080 ti Dual OC mit einem Wakü Block. Das Mainboard ist ein Asus b550 TuF. In Windows gibt es auf dem Display kleine pixlige Streifen im Bios nicht. Ich habe es bereits versucht die Karte ohne treiber nach Windows booten zu lassen.
 

Bert2007

PCGH-Community-Veteran(in)
Kannst du vllt ein Bild rein machen? Hast du den Kühlblock zu fest angezogen? Das ist mir mal bei einem Kumpel passiert. Nach dem lockern ging's dann. Vram evtl defekt?!
 

Odie0506

Komplett-PC-Käufer(in)
übrigens kosten Satzzeichen nichts.
YEAH!
Da kann man nur noch ergänzen: Rechtschreibung ist auch Freeware - und dennoch wird davon oft kein Gebrauch gemacht.
Aber BTT:

Bei der GPU handelt es sich um eine Asus Rtx 2080 ti Dual OC
Die GPU ist ein Bauteil der Grafikkarte. GPU = Graphics Processing Unit = Grafikprozessor

Bei Asus gibt es drei Karten, auf die deine Angabe zutreffen kann. Entsprechend die korrekte Karte aussuchen und den dazu von Asus vorgesehenen Treiber verwenden.
 
TE
TE
M

MMoseMaloy

Schraubenverwechsler(in)
Hier ein Bild:
Die Videoausgabe stoppt nach einiger Zeit.
 

Anhänge

  • IMG_5541.jpg
    IMG_5541.jpg
    3,1 MB · Aufrufe: 48

Einwegkartoffel

Kokü-Junkie (m/w)
Da kann man nur noch ergänzen: Rechtschreibung ist auch Freeware - und dennoch wird davon oft kein Gebrauch gemacht.

Klar, nutzen ganz viele. Viele sind aber auch der Meinung, dass Rechtschreibung open source ist und daher verändert werden darf :ugly:

@topic: Sieht für mich nach defektem VRAM aus...bin da aber auch kein wirklicher Experte. Ein, zwei andere Meinungen wären da sicherlich noch hilfreich...
 

Scorpio78

BIOS-Overclocker(in)
Joah, das könnte tatsächlich defekter VRam sein,...
So sah das damals bei mir aus,... die 3090 war keine 90 minuten im Einsatz, plötzlich Spaceinvaders und ca. 15 Minuten später ganz tot... einfach so, auf dem Desktop, ohne Last...
War ein Testmonitor angeklemmt, der zu dem Zeitpunkt nicht der sauberste war.
Bei Dir siehts ja noch ne Ecke schlimmer aus.
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.
Dieser Inhalt steht nur eingeloggten Mitgliedern zur Verfügung.


Edit: Da Du schreibst, dass nach einiger Zeit der Bildschirm schwarz wird und dann auch bleibt, spricht ebenfall dafür...
 

JoM79

Trockeneisprofi (m/w)
Mal mit HDMI gegengetestet?
Ist das fehlerhafte Bild auch vorhanden, wenn du nur den Monitor anhast?
 

lefskij

Software-Overclocker(in)
Dein Text war extrem schwer zu lesen, ich musste mehrmals neu ansetzen, wenn man Hilfe sucht sollte man sich mehr mühe geben beim schreiben, übrigens kosten Satzzeichen nichts.
Naja, man sollte heutzutage nicht mehr zu viel erwarten... es wird immer alles schnell hingeklatscht (selbst in Firmen-Emails oder sogar Geschäftsbriefen) aber seltsamerweise verstehen es dann dennoch alle. Ein langer Text wird auch schnell zur Herausforderung, gerade wenn dann noch Dinge erklärt werden müssen oder einfach nur mehr als Substantiv, Prädikat und Objekt darin Platz finden sollen.

Auf der anderen Seite waren beim TE jetzt nicht gerade viele Fehler im Startpost zu sehen - gut, Groß- und Kleinschreibung und Kommata aber jetzt nix Weltbewegendes... verstehen konnte ich das persönlich auf Anhieb.

Back to topic: @MMoseMaloy, wurde die Karte vielleicht für schmales Geld gebraucht gekauft (Stichwort: Mining-Karte mit ungewisser Handhabung)? Ansonsten ist die Idee mit dem zu festgezogenen Kühler schon sehr plausibel oder es könnte auch an einem mangelhaft durchgeführten Übertaktungsversuch liegen.

Oder vielleicht hat ja auch der Vorbesitzer bereits ein modifiziertes BIOS auf die Karte geflasht.

Bitte ohne Vorkenntnisse auf gar keinen Fall ein modifiziertes BIOS auf die Karte flashen!

Man könnte höchstens die Daten mit GPU-Z auslesen und dann sehen, ob die Originaldatei am Laufen ist...
 
Zuletzt bearbeitet:

TriadFish

Freizeitschrauber(in)
Mal zur Sicherheit die GPU in einem anderen System testen. Wenns die Fehler da auch auftreten, solltest Du die GPU mal backen.
 
Oben Unten