• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Google: Geräte mit alten Android-Versionen werden nicht mehr unterstützt

PCGH-Redaktion

Kommentar-System
Teammitglied
Jetzt ist Ihre Meinung gefragt zu Google: Geräte mit alten Android-Versionen werden nicht mehr unterstützt

Der Großkonzern Google meldete auf seiner Support-Seite, dass Nutzer von Smartphones mit Android 2.3.7 oder einer früheren Version sich nicht mehr in ihren Google-Account einloggen können, um die Dienste in den Apps zu nutzen. Als Grund werden Sicherheitsbedenken angegeben.

Bitte beachten Sie: Der Kommentarbereich wird gemäß der Forenregeln moderiert. Allgemeine Fragen und Kritik zu Online-Artikeln von PC Games Hardware sind im Feedback-Unterforum zu veröffentlichen und nicht im Kommentarthread zu einer News. Dort werden sie ohne Nachfragen entfernt.

lastpost-right.png
Zurück zum Artikel: Google: Geräte mit alten Android-Versionen werden nicht mehr unterstützt
 

MightySH33p

Schraubenverwechsler(in)
Ich musste mir letztens ein neues Telefon kaufen, da meine Direktbank nur noch per App funktioniert und sie nichts älteres als Android 8 unterstützen wollen...

Für die Sicherheit natürlich top, aber für den Schrottberg flop.
So ein Alter hätte ich mir für mein altes Telefon auch gewünscht. Zwei Jahre hätte es wohl noch durchgehalten.
 
Oben Unten