• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

geschlossenes prog lastet aus

Murxwitz

PC-Selbstbauer(in)
ich habe manchmal das problem, dass ein programm was ich schließe (sei es game, firefox, winamp,....) das programm auch geschlossen wird
aber im takmanager weiterhin der prozess des progs angezeigt wird, mit 25% auslastung
25% auslastung bei quadcore = volllast auf einem kern
ich kann den prozess dann einfach schließen und dann ist er auch weg

wenn es passiert, passiert es aber nicht nur mit einem prog sondern mit allen
somit bin ich dann schnell bei 100% auslastung und mein konpletter rechner wird langsamer :kotz:
ich habe noch keine möglichkeit gefunden es zu beenden (ok neustart scheint bisher zu helfen) oder es ganz zu verhindern:wall:
 

jetztaber

PCGHX-HWbot-Member (m/w)
Wahrscheinlich verschwindets nur vom Desktop, wird aber nicht ganz geschlossen. XP versucht das dann im Hintergrund ganz zu schliessen, schaffts aber nicht und radelt dann noch 20 Sekunden weiter. Diese Zwanzig Sekunden sind in der Registry Voreinstellung (20000)und können bis auf zwei Sekunden verkürzt werden (2000).

Versuchs mal. Ist besser als nichts, zumindest wenn diese Zeitspanne von 20 Sekunden zutrifft.

Als Ursache sehe ich aber einen grundlegenden Registryfehler. Hast Du darin was verändert?
 
TE
M

Murxwitz

PC-Selbstbauer(in)
diese "schließzeit" habe ich schon auf 10 sek oder so gestellt
sonnst habe ich nichts in der registry geändert

mein problem ist auch nicht immer sondern tritt sporadisch auf, aber dann bei allen progs nach nem neustart war dann bisher immer alles wieder gut
 

jetztaber

PCGHX-HWbot-Member (m/w)
So blöd wie es klingen mag: Es gibt so viel denkbare Ursachen dafür, dass sich eine Neuinstallation des Betriebssystems lohnt. Ist es danach noch nicht weg, bleibt eigentlich nur noch die Hardware übrig. Vielleicht defekter Speicher, vielleicht defekter Chipsatz, vielleicht vielleicht vielleicht...

Ich würde erst mal eine Neuinstallation versuchen.
 
TE
M

Murxwitz

PC-Selbstbauer(in)
dann werd ich am langen wochenende mal en backupmachen und komplett neu installiern
hoffentlich hilfts
 
TE
M

Murxwitz

PC-Selbstbauer(in)
so neusinstaliert hab ich jetzt
und das problem ist soeben wieder aufgetreten
ich hab nichts gefunden woran es liegen könnte
 

jetztaber

PCGHX-HWbot-Member (m/w)
Ist der Rechner übertaktet? Wenn ja, versuch es mal mit Standardeinstellungen. Wenn das Deine Situation nicht verbessert, hast Du ein nicht näher definierbares Hardwareproblem. Dann schau mal nach Deiner Bios-Revision, ob es die aktuellste ist.
 
TE
M

Murxwitz

PC-Selbstbauer(in)
übertaktet hab ich nur die graka
bios hab ich vor ein paar tegen erst geupdatet
memtest hab ich auch schon laufen lassen

den prozesse der dann bleibt und auslastet kann ich einfach beenden und das ist er und die auslastung auch weg
--> problem von windows
 

MrMorse

Freizeitschrauber(in)
den prozesse der dann bleibt und auslastet kann ich einfach beenden und das ist er und die auslastung auch weg
--> problem von windows

Ein praktisches Beispiel wäre gut.

In meiner Sig kannst Du Dir den ProcessExplorer runterladen.
Tue das mal.
Dann sortiere mal nach CPU-Auslastung.

Dann starte den PC neu und starte den ProcessExplorer.
Mache einen Screenshot.
Dann starte eins Deiner Programme, was nach dem Schliessen noch CPU verbraucht. Dann das Programm beenden.
Dann wieder einen Screenshot vom ProcessExplorer.
Die beiden Bilder poste hier mal.
Vielleicht erkennt man was
 
TE
M

Murxwitz

PC-Selbstbauer(in)
es ist nicht so dass ein prog das immer macht
wenn dieser "bug" auftritt machen es alle progs diese haben dann 25% last (quadcore -> volllast 1 kern)
aber ich kanns es mir mal merken und wenns es auftritt mal nen screenshot machen
ich kann halt nicht sagen, wanns das nächste mal vorkommt
 
TE
M

Murxwitz

PC-Selbstbauer(in)
so vll hilft das
hatte es jetzt längere zeit nicht mehr
heute auf einmal wieder

der prozess lässt sich mim taskmanager einfach beenden und ist dann auch weg
 

klefreak

BIOS-Overclocker(in)
welche Software ist die erste, die sich beim schließen nicht richtig beendet??

immer das gleiche programm oder ist der Fehler Programmunabhängig??

könnte auch ein Problem mit Treibern sein??

lg Klemens
 
TE
M

Murxwitz

PC-Selbstbauer(in)
ist programm unabhängig
aber wenn es auftritt dann bei allen
treiberproblem wäre eine möglichkeit
nur bei welchem sollte ich anfangen zu suchen??
ich such mal nach den neusten treibern für alles was ich so hab (besonders board)
 
TE
M

Murxwitz

PC-Selbstbauer(in)
mir ist etwas aufgefallen:
der bug tritt meist nach spielen mit hoher Last aus
ob windows xp mit viel Last und quad probleme hat
 
Oben Unten