• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[GELÖST] Nach BIOS Update bootet der PC nicht mehr - Bildschirm bleibt schwarz

lockon12345

Schraubenverwechsler(in)
[GELÖST] Nach BIOS Update bootet der PC nicht mehr - Bildschirm bleibt schwarz

Mein PC hat schon immer etwa 2 Minuten gebraucht zum hochfahren (mit der 980 Ti), ins BIOS bin ich zuletzt gar nicht mehr gekommen. Also hatte ich heute beschlossen mal das BIOS zu updaten, mit @BIOS (kann man von Windows aus) von Gigabyte auf die F22 Version. Das hat auch gut geklappt und ich kam wieder ins BIOS. Allerdings dann nicht mehr in Windows rein (Inaccesible Boot Device). Letztendlich half nur noch ein Reset von Windows 10. Gesagt, getan. Lief auch gut an, ich kam auch wieder in Windows rein. Dann startete ich den PC neu und nichts geht mehr. Die Lüfter drehen 2 Sekunden, dann geht er ganz aus bevor er nach einigen Sekunden wieder angeht und das gleiche Spiel von vorne beginnt: Lüfter drehen wieder 2 Sekunden, wieder aus etc... -> Endlosschleife.

CPU: i5 3570k

Mainboard: Gigabyte z77-3DH

Graka: 980 Ti Omega Edition von Zotac

RAM: Corsair Vengeance DDR3 16 GB Low Profile

Netzteil: Thermaltake Hamburg 530 W



Es geht absolut gar nichts mehr. Mit meiner alten 7970 hatte ich früher nie diese Boot-Probleme und in unter 20 Sekunden war das Ding hochgefahren. Mit der 980 Ti waren es dann plötzlich zwei Minuten. Das Netzteil ist eigentlich auch noch recht neu (einige Monate alt). Ich glaube auch nicht, dass irgendeine Komponente defekt ist. Das muss dann wirklich von der einen auf die andere Sekunde passiert sein.

Schon versuchte Problemlösungen:

CMOS Reset
BIOS-Batterie raus und rein
RAM Riegel getestet
Graka raus, getestet und wieder rein

Wenn ich wenigstens ins BIOS reinkommen würde... Kann man da noch irgendwas machen?
 
Zuletzt bearbeitet:
G

gekipptesBit

Guest
AW: Nach BIOS Update bootet der PC nicht mehr - Bildschirm bleibt schwarz

Nie, NIE Bios über Windows flashen. Vielleicht hast du Glück es über die DOS-Methode erneut und richtig zu flashen über einen Bootstick. Hatte ich auch mal gemacht, schon lange her.
 
TE
L

lockon12345

Schraubenverwechsler(in)
AW: Nach BIOS Update bootet der PC nicht mehr - Bildschirm bleibt schwarz

ES LEBT!

Nach Einbau des neuen Netzteils war ich arg frustriert, dass sich nichts getan hatte an der Problematik. Als ich erneut die Kabel überprüfte fiel mir der Schriftzug "Dual-BIOS" auf dem Board auf. Es musste also irgendwie einen Weg geben das zweite BIOS zu laden. Habe paar Stunden gesucht und bin letztendlich fündig geworden. Ich hatte auch die Vermutung dass das Board gebrickt war. Es gibt eine Kombination mit dem ON-Schalter am Case und dem Netzschalter. Power-ON-Taste gedrückt halten, Netzschalter aktivieren und dann beides schnell loslassen. Beim nächsten Mal Power-ON drücken (am Case), überspielt er dann das Recovery-BIOS welches das Board in den Auslieferungszustand zurücksetzt. Ging aber alles erst nachdem ich die GraKa komplett entfernt hatte.
Es wird schon so gewesen sein wie @gekipptesBit vermutet, über Windows habe ich das Board einfach gebrickt.

Das ursprüngliche Problem mit den 2 Minuten booten war dann aber immer noch vorhanden, also habe ich einen BIOS-Stick erstellt und dann die neueste Version (2014) im BIOS direkt geflasht. Die ZOTAC-Karte wird jetzt erkannt und er fährt wieder in den gewohnten 15-20 Sekunden hoch.

Ich kann nur vermuten, dass viele andere Besitzer dieses Boards entweder bereits eine neuere BIOS-Version installiert hatten oder wenige das Ding mit der ZOTAC-Karte betreiben, denn im Internet findet man so gut wie nichts zu der Konstellation.
 
G

gekipptesBit

Guest
AW: Nach BIOS Update bootet der PC nicht mehr - Bildschirm bleibt schwarz

Dann kann ich ja nur Glückwünschen das es so geklappt hat. Ich hatte ein älteres Board gehabt und nicht so viel Handhabung durch besondere Einschaltvorgänge durchlitten. Ich glaube ich mußte früher sogar mit Windows-CD im abgesicherten Dos-Modus sogar über Dos neu flashen, weil gar nichts mehr ging. Da hatte ich noch Windows XP und ein AMD-System. Allerdings ging es damals noch mit Diskette zu flashen.
 
Oben Unten