• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

G1.Sniper Z97 Soundkarte oder SSD verschwinden

natflenders

Schraubenverwechsler(in)
Hallo,

ich habe vor einem Monat mit dem G1.Sniper Z97 einen neuen PC zusammengestellt.
Von Anfang an gab es ab und zu Probleme mit der Soundkarte (wurde manchmal von Windows nicht erkannt, nicht einmal im Geräte Manager).
Computer abdrehen, ein bisschen warten und dann gings meistens wieder (einfacher Neustart hilft meistens nicht).

Seit gestern habe ich zu meiner Samsung SSD 830 (256GB) noch eine Samsung SSD 840 Evo (1TB) angeschlossen.
Diese wurde vorerst auch erkannt und lief einwandfrei, jedoch verschwindet auch diese nun ab und zu beim Starten (wird dann nicht einmal im Bios angezeigt...).
Problem lässt sich meistens wie bei Sound beheben, ist jedoch sehr nervig!

Wenn alles erkannt wird läuft der PC ohne Probleme, auch bei fordernden Games.
(und wie gesagt, Sound oder SSD ist gleich beim Starten weg wenn Problem vorhanden)

Restliche Hardware:

CPU: Intel Core i7 4790K
Grafikkarte: Sapphire Vapor-X Radeon R9 290 Tri-X OC
Arbeitsspeicher: Crucial Ballistix Sport DIMM Kit 16GB
Netzteil: Cooler Master Silent Pro M500, 500W ATX 2.3 (RS-500-AMBA-D3)
Neben den zwei oben genannten SSDs keine weiteren SATA Laufwerke

Abstandhalter sind keine zu viel unter dem Mainboard.
Pins von CPU, PCI und Ram sind nicht verbogen und Ram funktioniert einwandfrei.
Win 8.1 wurde direkt installiert (kein update).
Stecker der Stromversorgung sitzen.
Bios wurde auf F6 aktualisiert.

Vielen Dank für Ihre Hilfe!

PS: Problem könnte ähnlich dem in diesem Thread sein, jedoch steht da nicht was letztendlich geholfen hat:
http://extreme.pcgameshardware.de/g...7-sporadische-soundausfaelle.html#post6857299
 
Zuletzt bearbeitet:

GIGABYTE_Support_Team

Gigabyte Staff
Guten Morgen natflenders

Gerne wollen wir hier mit unseren Möglichkeiten die gegeben sind helfen. Leider ist es so aus der Ferne (Fernwartung) nicht eindeutig zu sagen was jetzt das Problem mit deinem System ist. Aber wir lassen dich nicht im Stich :daumen:


Dann wollen wir deine Anfrage angehen und eine Lösung finden :)

Vorab, bitte wie ist die SN von deinem MB ?

Hier könnten folgende Ursachen
sein:
-- Netzteil funktioniert nicht ordnungsgemäß:
Gegen ein anderes testen => Eventuell defekt oder nicht genug Leistung.


-- (Auch wenn schon geprüft) Ein Mainboard Abstandhalte zu viel unter dem Mainboard was ein "Kurzschluss" verursacht.
Bitte prüfen wenn zu viel => korrigieren und noch mal testen, wenn Defekt bitte den Fachhandel kontaktieren.

-- (Auch wenn schon geprüft) Pins im CPU / RAM / PCI-(e) Sockel eventuell verbogen:
Bitte prüfen, wenn defekt bitte den Fachhandel kontaktieren.

-- RAM funktioniert nicht mehr ordnungsgemäß oder defekt:
Gegen ein anderes Kit testen.

-- Win8.1 Update nicht richtig installiert:
Bitte prüfen und Win8.1
update durchführen


-- USB Geräte Stören:
Bitte alle USB Geräte abklemmen und nochmal
bitte (PC neu starten) testen.

-- Sound Programme stören:
Bitte alle Programme die auf dem Sound greifen für den Test deinstallieren und bitte (PC neu starten) testen.

-- (Auch wenn schon geprüft) Stromversorgung auf dem Mainboard stecken nicht richtig (P8):
Bitte prüfen
.

-- PC hängt an einer Steckdosenleiste (Blitzschutz) Überspannungsschutz:
Hier kann es vereinzelt mit dem Netzteilen zu solchen Verhalten führen => Bitte PC direkt an die Steckdose an der Wand anschließen.


-- (Auch wenn schon geprüft) Zu Sicherheit das Bios aktualisieren:
Bitte prüfen, wenn nicht Aktuell, bitte aktualisieren.

-- Mainboard funktioniert nicht mehr ordnungsgemäß oder defekt:
Bitte den Fachhandel kontaktieren wo erworben, zwecks Überprüfung.


Dann schauen wir mal und gehen es Strukturiert durch. Um das Verhalten zu lokalisieren bitte folgendes durchführen.
1- Bitte VGA und alle Extras (USB Sound / HDD - SSD -ODD...) vom Mainboard abklemmen. (PC vorher Stromlos machen!)
2- Jetzt sollten nur Mainboard + CPU + CPU-Kühler + RAM (nur 1 RAM auf Rambank 1) + Netzteil + (über VGA Onboard) Monitor + Tastatur + Maus angeschlossen sein (bitte nicht mehr).
3- Bios Update noch mal durchführen (Anleitung unten) und alles nach dem Update auf "default" lassen
4- Jetzt bitte nochmals testen.

Sollte sich das Verhalten positiv verbessern, bitte das System wieder stromlos machen und die Komponenten einzeln nacheinander einbauen und jeweils testen. Sollte sich bei einer der eingebauten Komponente das negative Verhalten wiederholen, bitte mit unsere Kollegen aus unserem Technischen Support in Kontakt treten (siehe unten). Wir bekommen das schon hin :)


Bitte folgendes durchführen für Bios Update
:
1- BIOS Datei Version
F6 herunterladen auf ein Formatierten USB-Stick (Fat32) kopieren
2- Die Bios Datei auf dem USB-Stick ausführen (hier sollten jetzt 3 Dateien + die BIOS Datei sein)
3- Bitte den USB Stick stecken lassen, den PC neu starten und direkt ins Bios gehen.
4- Im BIOS mit F8 Update Q-flash starten und die Datei NIPERZ97.F6
auswählen
5- Nach update Neustarten und direkt wieder ins BIOS gehen
6- Im Bios die Tasten F7 und dann F10 drücken (PC Startet neu)
7- Jetzt wieder ins BIOS gehen und dort alles einstellen und speichern.
8- Jetzt bitte nochmal alles testen und beobachten ob sich das Verhalten verbessert hat.


Sollte das alles nichts zum erwünschten Ziel führen, hast du folgende Möglichkeiten:

Um dir dennoch einen wunderbaren Service anbieten zu können, würden wir dich einfach bitten folgende Möglichkeiten für detaillierte Lösungswege zu nutzen :)

- 10 Minuten Zeit nehmen vor dem PC:
Bitte mit unseren Kollegen im Technischen Support telefonisch Kontakt auf nehmen, du erreichst Sie unter der deutschen Festnetznummer 0402533040 und mit der "1" verbinden lasen. Erreichbar sind Sie ab 9-18 Uhr von Mo-FR. Sie gehen mit dir alle Einstellungen schnell und verständlich durch :) und bekommen es auch hin.
- Alternativ kannst du aber auch unser eSupport Formular nutzen.
- Du hast einen Fachhandel in der Nähe (wo das Mainboard erworben wurde), bitte Ihm um Überprüfung der Hardware.

Ich hoffe ich konnte deine Anfrage zu deiner Zufriedenheit klären :)

Gruß GBTTM
 

GIGABYTE_Support_Team

Gigabyte Staff
Hi natflenders

Danke für die SN :)Bist du denn alles (Liste oben) nochmal durchgegangen ?

Sollte das alles nichts zum erwünschten Ziel führen, hast du folgende Möglichkeiten:
Um dir dennoch einen wunderbaren Service anbieten zu können, würden wir dich einfach bitten folgende Möglichkeiten für detaillierte Lösungswege zu nutzen :)

- 10 Minuten Zeit nehmen vor dem PC:
Bitte mit unseren Kollegen im Technischen Support telefonisch Kontakt auf nehmen, du erreichst Sie unter der deutschen Festnetznummer 0402533040 und mit der "1" verbinden lasen. Erreichbar sind Sie ab 9-18 Uhr von Mo-FR. Sie gehen mit dir alle Einstellungen schnell und verständlich durch :) und bekommen es auch hin.
- Alternativ kannst du aber auch unser eSupport Formular nutzen.
- Du hast einen Fachhandel in der Nähe (wo das Mainboard erworben wurde), bitte Ihm um Überprüfung der Hardware.

Ich hoffe ich konnte deine Anfrage zu deiner Zufriedenheit klären :)

Gruß GBTTM

http://extreme.pcgameshardware.de/members/123763-natflenders.html
 
TE
N

natflenders

Schraubenverwechsler(in)
Bin alles außer Netzteil durchgegangen, leider habe ich momentan kein anderes zum Testen zur Verfügung...
 

GIGABYTE_Support_Team

Gigabyte Staff
Guten Morgen natflenders

Danke für dein Feedback.

- Du hast einen Fachhandel in der Nähe (wo das Mainboard erworben wurde), bitte Ihm um Überprüfung (Netzteil) der Hardware?

Ich hoffe ich konnte deine Anfrage zu deiner Zufriedenheit klären :)

Gruß GBTTM
 

GIGABYTE_Support_Team

Gigabyte Staff
Guten Morgen natflenders

Danke für dein Feedback.

Dann kannst du gern, wenn du magst deine Mainboard zu deinem OnlineFachhandel zu senden zwecks Überprüfung.

Ich hoffe ich konnte deine Anfrage zu deiner Zufriedenheit klären :)

Gruß GBTTM
 
TE
N

natflenders

Schraubenverwechsler(in)
Naja, Zufriedenheit sieht anders aus.
Habe gehofft Treiber/Firmwareupdate könnte die Sache aus der Welt schaffen...
Jetzt muss ich PC wieder zerlegen und dann mit neuem Mainboard wahrscheinlich auch wieder komplett neu einrichten...
Mal ganz davon abgesehen, dass ich solange gar keinen PC habe...
 

GIGABYTE_Support_Team

Gigabyte Staff
Guten Morgen natflenders

Danke für dein Feedback.

Gerne wollen wir helfen und auch einen guten Support leisten so das Sie eine Zufriedenheit bekommen.

Fassen wir zusammen:
-Solange wir nicht ausschließen können das es an dem Netzteil (oder andere Komponenten) liegt, ist eine Ferndiagnose immer schwer. wir können nur hier bedingt weiter helfen so das Sie schnell eine Lösung bekommen und nicht warten müssen :)
- Wie oben schon geschrieben, können Sie mit unsern TechnischenSuport direckt Kontakt aufnehemn (NR oben) um eventuell eine Lösung zu finden. Rufen Sie einfach mal an oder nutzen Sie unseren eSupport : GIGABYTE - eSupport

Wir sind uns sicher das wir helfen können :)

Ich hoffe ich konnte deine Anfrage zu deiner Zufriedenheit klären :)

Gruß GBTTM
 
TE
N

natflenders

Schraubenverwechsler(in)
So Problem ein für alle Mal gelöst:

Onboard Sound deaktiviert und ASUS Xonar DGX eingebaut (30 EUR).
Alles läuft wie geschmiert und in besserer Qualitat noch dazu.

Treiber von creative sind echt zum erbrechen...

lg
 
TE
N

natflenders

Schraubenverwechsler(in)
Ja, bin die Punkte so weit als möglich durchgegangen hat aber nichts gebracht.
Einzig einschicken wollte ich das Mainboard nicht, da ich dazu den ganzen PC wieder auseinandernehmen müsste.
Habe mich daher für extra Soundkarte entschieden, welches das Problem auch aus der Welt schafft (und dazu auch noch besseren Ton bietet)
 

GIGABYTE_Support_Team

Gigabyte Staff
Guten Abend natflenders

Danke für dein Feedback. Wir entschuldigen uns das wir das nicht zu deiner Zufriedenheit lösen konnten.

Gerne stehen wir weiterhin für Fragen offen :)

Sollten keine Fragen mehr offen sein, schließen wir hier den Thread als gelöst.

Gruß GBTTM
 
Oben Unten