G.Skill Trident Z Neo DIMM Kit 32GB, DDR4-3600, CL16-16-16-36 - XMP Instabil und falsche Timings

Raoul_Duke

Schraubenverwechsler(in)
Hi zusammen,

Ich habe ein G.Skill Trident Z Neo DIMM Kit 32GB, DDR4-3600, CL16-16-16-36-52 @ 1.35V - (F4-3600C16Q-32GTZN), was leider mit dem XMP Profil nicht stabil läuft!

Das Kit sollte einen tRC von 52 haben - allerdings lädt das XMP hier immer einen Wert von 85!
Mit dem tRC von 85 läuft das Kit stabil bei 1.35V - wird der Wert allerdings auf 52 eingestellt ist das Kit instabil bei 1.35V.
Erst mit 1.37V ist das Kit stabil bei einem tRC von 52!

Ausserdem fällt auf, dass zwei der Riegel einen tWRRD Wert von 3 (A1/A2) haben und die anderen zwei einen tWRRD Wert von 4 (B1/B2)!
Wird der Wert im Bios auf 3 gestellt - ist das Kit noch instabiler....
Liegt hier ein Fehler vor?
Normalerweiße müssen doch alle vier Riegel die selben Timings haben um stabil zu laufen oder?

Was meint ihr dazu?

Vielen Dank für eure Antworten im Voraus!
 

Anhänge

  • XMP_Default.png
    XMP_Default.png
    63,6 KB · Aufrufe: 36
  • XMP_Default_Stabil.png
    XMP_Default_Stabil.png
    41,1 KB · Aufrufe: 35
  • ZenTimings_Screenshot_Twrrd.png
    ZenTimings_Screenshot_Twrrd.png
    41,1 KB · Aufrufe: 31

Schwarzseher

Volt-Modder(in)
Ist doch kein Problem wenn es mit etwas mehr Spannung stabil läuft .Kann sein das es mit Vollbestückung halt schwieriger ist ,da der Speichercontroller ja auch mehr leisten muss als mit 2 Riegeln
Selbst mit leicht veränderten Timings kann man doch trotzdem gut leben würde ich meinen .Hauptsache der Takt stimmt . Das ist ja jetzt nur 1 Wert der anders ist und das macht wieviel aus ?
 
TE
TE
R

Raoul_Duke

Schraubenverwechsler(in)
Klar ist der Leistungsunterschied nur marginal, wahrscheinlich nicht einmal wirklich messbar.

Aber wenn man eine ordentliche Stange Geld für etwas bezahlt,
möchte man natürlich auch dass es mit den Hersteller Spezifikationen läuft...und nicht erst durch selbst Optimierungen oder Spannungserhöhungen...

Die Hintergründe wären natürlich interessant...
Warum läuft der tRC von 52 nicht mit 1.35V wie vom Hersteller? (Speichercontroller/Bios Version usw.?)
Warum weisen die Riegel unterschiedliche TWRRD Timings auf? (Falsches XMP programmiert/Bios Version usw.)

Vielleicht weiß hier Cody_Gsk etwas?
 

Schwarzseher

Volt-Modder(in)
Probier es halt aus mit nur jeweils 2 Riegeln ob es da Unterschiede gibt , oder nur mit 4.
XMP ist halt auch OC und garantiert wird da halt nichts
Wie gesagt Vollbestückung macht oft mehr Probleme mit dem XMP. Da kann man froh sein wenn das überhaupt mit dem angegebenen Takt ans laufen bekommt.
 

Nathenhale

BIOS-Overclocker(in)
Stimme da Schwarzseher zu.
Nur als Info der Speicherhersteller bzw. bei G-Skill vertreiber garantiert nur das Der RAM mit 3600 mhz und xy Timings läuft. Aber nicht auf welcher Plattform . Kein sein das die bei G-Skill halt auf Intel testen mit einem T-Topology board oder mit einem Hand selektierten 5950x.
Anstatt von 85 direkt auf 52 zu springen würde ich halt mal mich langsam nach unten Tasten. Und/oder mehr Ram Spannung und mehr SOC spannung testen bis 1.20 Volt bei SOC sollte ok sein. Bis 1,15 Volt skaliert der IMC recht gut mir Spannung ( meiner Erfahrung nach ).
Wichtig ist 1,2Volt im Bios heißen leider nicht 1,2 Volt auf dem IMC . Da kann je nach Board schonmal 20% mehr drauf geklatscht werden oder weniger. Testen kann man dies nur mit einem Guten multimeter. Und Erfahrung .
Sonst kann man nach Test vom Board schauen, manchmal steht in diesen wie genau die Bios Werte mit den Echten werten übereinstimmen.
 

Cody_GSK

G.SKILL Staff
Hallo @Raoul_Duke

Gern werde ich versuchen, die von dir beobachteten Auffälligkeiten zu erklären.

1) Stabilität des XMP - Diese wird von uns für alle Mainboards garantiert, die sich auf der QVL des jeweiligen Modells befinden. Die QVL ist direkt auf der Produktseite jedes Modells zu finden.


Nur für die aufgeführten Mainboards ist die Kompatibilität und die einwandfreie Funktion auch mit aktiviertem XMP offiziell garantiert.

Leider gehört das Gigabyte X570 Aorus Elite nicht dazu. Somit kann das XMP voraussichtlich nicht ohne zusätzliche Anpassungen verwendet werden oder müsste der Arbeitsspeicher statt dessen manuell übertaktet werden.

Dass eine geringfügige Spannungserhöhung notwendig war, ist in diesem Fall also nicht vollkommen überraschend. Für den Arbeitsspeicher selbst ist diese auch langfristig vollkommen unbedenklich, so dass nichts dagegen spricht den RAM dauerhaft mit 1.37V statt 1.35V zu nutzen.

2) Zur tRC und tWRRD:

Einige Timings werden, obwohl diese im XMP enthalten sind, von den Mainboards selbständig während des DRAM Trainings konfiguriert. Dies soll die generelle Kompatibilität verbessern. Das ist letztendlich eine Entscheidung des Mainboard-Herstellers und können wir nicht beeinflussen.

Bei anderen Mainboard-Herstellern werden aus dem originalen XMP sogar automatisch alternative Profile generiert oder gibt es ein zusätzliches XMP, bei dem alle in das SPD programmierten sekundären Timings des XMP ignoriert werden.

Du kannst dir das SPD der Module mit Programmen wie Aida64 (Motherboard > SPD) oder Thaiphoon Burner anschauen und vergleichen. Ich wäre jedoch mehr als überrascht, wenn es zwischen den Modulen eines Kits tatsächlich Unterschiede in der Programmierung gäbe.

Gruß

Cody

G.SKILL Deutschland
Tech Support Team
 
TE
TE
R

Raoul_Duke

Schraubenverwechsler(in)
Hi Cody,

Vielen Dank für deine Antwort!

Bezüglich der QVL und XMP:

Das Kit ist in der QVL!
QVL - Gigabyte - AMD X570 (Ryzen 3000 Series CPUs) - X570 AORUS ELITE (rev. 1.0)

Deswegen wundert es mich ja so...

Mittlerweile habe ich auch die neueste Bios Version getestet (F37a),
damit scheint es allerdings noch instabiler zu laufen...mit 1.37V kommen recht schnell Fehler....

Bezüglich tWRRD:

Leider liest Aida64 und Taiphoon Burner mir die tWRRd nicht aus...bzw. ich finde keine....
Die restlichen Timings sind aber identisch.
Zentimings liest mir bei zwei Riegel allerdings unterschiedliche tWRRD Timings aus!

Stelle ich den tWRRD händisch auf 3 - komplett instabil - nach kurzer Zeit Fehler.
tWRRD händisch auf 4 - läuft stabil.

Sollte ich also den tWRRD händisch auf 4 lassen, damit alle 4 Riegel mit dem selben Timing laufen,
oder doch lieber auf Auto - hier wird aber dann für je zwei Riegel eine tWRRD von 3/3/4/4 angelegt!

Vielen Dank für deine Antwort im Voraus!
 

Nathenhale

BIOS-Overclocker(in)
Wie gesagt nicht nur das Board spielt eine Rolle auch die CPU. Und 4 Module sind immer etwas härter auf der CPU als zwei Module
 

Cody_GSK

G.SKILL Staff
Das Kit ist in der QVL!
QVL - Gigabyte - AMD X570 (Ryzen 3000 Series CPUs) - X570 AORUS ELITE (rev. 1.0)
Die Ergebnisse der Mainboard-Hersteller weichen nicht selten von den unseres Prüflabors ab. Die Unterschiede sind für uns nicht immer nachvollziehbar und/oder plausibel. Deshalb ist im Sinne der Herstellergarantie und für etwaige RMA-Ansprüche die in unseren eigenen QVL ausgewiesene Kompatibilität maßgeblich.

Bezüglich tWRRD: Leider liest Aida64 und Taiphoon Burner mir die tWRRd nicht aus...
Nur die Timings, welche dir von diesen Programmen für das XMP angezeigt werden, sind auch teil des XMP (Standards). Alle anderen werden immer vom Mainboard während des DRAM Trainings, welches Teil des P.O.S.T. eines jeden Systems ist, automatisch bestimmt.

Stelle ich den tWRRD händisch auf 3 - komplett instabil - nach kurzer Zeit Fehler.
tWRRD händisch auf 4 - läuft stabil.
Dann würde ich vorschlagen, du konfigurierst den Wert manuell auf 4.

Dass diese Anpassung für den stabilen Betrieb notwendig ist, könnte zum Beispiel einer der Gründe sein, warum das Gigabyte X570 Aorus Elite es nicht auf unsere QVL für dieses Modell geschafft hat. Die Protokolle sind für mich jedoch nicht einsehbar, den tatsächlichen Grund kann ich dir also nicht nennen.

Gruß

Cody

G.SKILL Deutschland
Tech Support Team
 
Oben Unten