• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Flackern beim Einschalten

li133

Schraubenverwechsler(in)
Servus!

Ich habe seit einiger Zeit folgendes Problem: Immer beim Einschalten (1. am Tag, meistens also morgens) flackert der Monitor am unteren Rand.
Zudem ist die Farbe rot etwas verfälscht. In Serien haben alle Menschen Fieber.

Läuft der PC schon eine Weile passiert beim Neustart nichts. Monitor geht an, kein Flackern, aber das Fieber bleibt.

Der Monitor ist in Ordnung, habe ihn an einem anderen System getestet.
Ich habe das Displayport Kabel gewechselt, keine Hilfe.
Displayport Slot an der GK gewechselt, keine Hilfe.

Der Wechsel auf HDMI funktioniert. Da ist aktuell mein 2. Bildschirm angeschlossen und der hat keinerlei Probleme. (Da meine Monitor-Auswahl leider etwas beschränkt ist, kann ich nicht beide über HDMI laufen lassen und den 2. Monitor leider nicht über DP anschließen.)

Hat Jemand Erfahrung? Scheint es eher von der hardware zu kommmen oder treiber? Ich habe alles aktualisiert was zu Aktualisieren ist. Vielleicht ist das Problem ja irgendwie zu lösen ohne etwas Geld auszugeben.

rtx 2060, circa 1 Jahr alt.


Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
 

Topper_Harley

PC-Selbstbauer(in)
Servus,

Ich denke schon das es an deinem Monitor liegt, setze mal testweise die Bildwiederholfrequenz auf 60Herz.

Ich kenne das Problem, mein PG348Q hat das flackern auch die ersten 2-3 Minuten.

Grüße
 
TE
L

li133

Schraubenverwechsler(in)
Ich werde es mal testen!

Sofern es daran liegt, gibts ne Lösung? Ich würde ungern auf 60 Hz bleiben.

Gruß
Lina
 

JoM79

Trockeneisprofi (m/w)
Der Monitor hat also an einem anderen PC mit dem gleichen Kabel, Einstellungen etc kein Flackern und Rotstich?
 
TE
L

li133

Schraubenverwechsler(in)
Ja, genau. Anderes System, gleiches Kabel, allerdings habe ich den Tipp mit den 60 Hertz ausgetestet. Ich habe kein Flackern beim Systemstart, allerdings bleibt der Rotstich bestehen.

Der Rotstich und das Flackern bleibt bei einem anderem System aus. Ich konnte es mit 60 und 120 Hertz testen, mehr gibt das System nicht her.
Pardon, nicht gleiches Kabel, da mein Laptop eben kein Displayport anbietet sondern nur HDMI!
 
Zuletzt bearbeitet:

JoM79

Trockeneisprofi (m/w)
Dann würde ich doch sehr stark in die Richtung gehen, dass mit DP irgendwas nicht stimmt.
Puste mal die Anschlüsse durch und ansonsten würde ich wohl ne RMA machen.
 
Oben Unten