• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Fehlercode 80070490 bei Windows Update

georgesky

Schraubenverwechsler(in)
Hallo Zusammen

Seit zwei Wochen zieht mein Rechner nicht mehr automatisch die Windows Updates. Ein paar Tage vorher hatte ich alles neu installiert und die paar Tage klappte auch alles mit dem Update.
Wenn ich nun auf "Updates suchen" klicke, kommt nach wenigen Sekunden "code 80070490" ... Es konnte nicht nach Updates gesucht werden.

Kann mir jemand weiterhelfen, wie ich das Problem löse?
Ich möcht nicht wieder alles neu installieren.

Danke

Grüssle
Georgesky
 

nikfm06

Schraubenverwechsler(in)
Habe seit geraumer Zeit das selbe Problem (bei mir mit SP1 Vista 32)... Angefangen hat es bei mir mit den Fehlercodes... 800736B5 (zu dem man allerdings gar nichts findet), 80073712, 80070002, und jetzt seit 2 Wochen 80070490... und ich habe bereits so ziemlich alles ausprobiert.
Angefangen von Löschen der Dateien in "SoftwareDistribution", Neustarts, Automatische und Manuelle Installation der Updates, Treiber aktualisiert, Kabel und Geräte überprüft, sfc /scannow, plattmachen des Rechners und Neuinstallation... und dann mal alles ohne Treiber installieren... alles ohne Erfolg!
Hat irgendjeman noch einen Tip?!?
Gruß Nik
 

moonrail

PCGHX-HWbot-Member (m/w)
Ich hatte das selbe Problem auch mal (weiß aber nicht mehr, ob das der genau gleiche Fehlercode war; auf jeden Fall 800xxx).
Nach hin und her probieren fiel mir auf, dass die BIOS/System Zeit und das Datum vollkommen verstellt waren. Nachdem ich die angepasst hatte gings wieder. :)
 

nikfm06

Schraubenverwechsler(in)
Hat bei mir leider nicht geholfen. Immernoch das gleiche Problem. Naja, werde dann die nächste Zeit zumindest noch damit leben müssen. Hoffe es liegt an Treibern - und dass diese dann sehr bald aktualiesiert werden!
 

Spooky

Komplett-PC-Aufrüster(in)
- Es könnte daran liegen, dass eine Firewall die Verbindung zum I-Net blockiert

- Lösch mal den gesamten Inhalt des Ordners "SoftwareDistribution", den findest du unter x:/Windows/SoftwareDistribution. Danach einen Neustart ausführen und mal gucken obs funzt...
 

nikfm06

Schraubenverwechsler(in)
Habe ich bereits beides schon in Betracht gezogen...
Firewall und Virenscanner etc. abgeschaltet den Ordner SoftwareDistribution wie auf der Seite von Microsoft beschrieben bereinigt - Neustart durchgeführt und danach immernoch das gleiche Problem...
inzwischen habe ich sogar des öfteren mal einen Absturz (d.h. Bluescreen)
Fehlermeldung (Möglicher Hardwarefehler... bei Überprüfung des Systems mit den Verschiedensten Programmen - auch Vistaintern - kann keine Fehlerhafte Hardware gefunden werden...)
Als mögliche Fehlerquellen werden in der Fehlerkonsole angegeben: Strom, Arbeitsspeicher, Speicher, CPU... -- kann es sein, dass meine 550 W Netzteil zu schwach ist für die ganze Hardware? Finde im Internet leider nur vom CPU und der Grafikkarte den Strombedarf CPU 65 Watt und Grafik 110 Watt... Habe noch das Gehäuse Sharkoon Rebel 12 Value mit dem Riesen Lüfter
DVD-DVR Samsung SHG-S203P Lightscribe
Außerdem noch ein einen 14er Lüfter eingebaut und sonst Passiv gekühlt. Temperatur kann es aber eigentlich nicht sein, da der die einzelteile eigentlich nie viel über 30 °C steigen.
-- Hat da noch jemand einen Tipp?
 
Oben Unten