• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

[DRINGEND] - PC zeigt kein Bild mehr

Flo2409

Komplett-PC-Aufrüster(in)
Hallo zusammen,

folgendes Problem das dringen gelöst werden muss.
Ich habe einen Rechner aus Einzelteilen neu zusammengebaut:
AMD X4 955
Gigabyte MA770T-UD3P (Rev.1.0) AM3-Board
2x Muskin 2GB 1600er RAM
Palit Sonic GeForce 260GTX
BeQuiet Netzteil 530W

Zuerst habe ich Win7 32 bit installiert. Es hat alles funktioniert bis zu dem Punkt als ich den aktuellen und richtigen Grafiktreiber installiert habe. Dann zeigt mein Monitor kein Signal mehr an und der PC macht trotzdem weiter.
Der Windows Standardtreiber hatte auch keinen Erfolg.
Das selbe Problem mit einer Ersatzkarte (8500GT 512MB)
Die aktuellen Mainboardtreiber waren jeweils drauf.

Dann habe ich aus lauter Frust Win XP 32bit installiert und habe zuerst gedacht es funktioniert. SP3 drauf und dann den mitgelieferten Grafiktreiber. Ergebnis war wieder kein Signal mehr.

Was kann das sein und wer kann mir dabei helfen?`

Bitte um viele Antworten.

LG FLo
 

mattinator

Volt-Modder(in)
  1. mit Windows-Standard-Treiber und im abgesichertem Modus funktioniert's ?
  2. an welchem Ausgang hast Du was für einen Bildschirm angeschlossen ?
 
TE
F

Flo2409

Komplett-PC-Aufrüster(in)
Im abgesicherten Modus funktioniert es "manchmal". Der Zeitpunkt der Meldung "Kein Signal" variiert ein wenig. Der Fehler taucht aber in jedem Fall nach einer NVidia Treiberinstallation auf. Wenn man die Treiber im abgesichterten Modus komplett deinstalliert und beim nächsten Start eine Installation der Windows-Treiber verweigert funktioniert es einwandfrei.
Wenn man das überhaupt sagen kann ohne Treiber...
Der 22Zoll TFT ist via DVI-Kabel angeschlossen.

Nachtrag:
Im Bios habe ich nochmal die Option "Load optimized Settings" gewählt jedoch wieder ohne Erfolg. Nach der Treiberinstallation geht der Bildschirm ohne Signal aus.
Es sind ja alles neue Teile. Kann es ein Hardwaredefekt sein? Grafikkarte schließe ich jedoch aus, da eine 8500GT das selbe Problem hat. Monitor funzt auch an anderem Rechner. Das Netzteil sollte auch genug Saft haben. Die 260GTX benötigt ja 2 Stromanschlüsse. Vom Netzteil geht ein PCI-E Stromstecker ab der sich in 2x6 Pin aufteilt. Das reicht doch, oder muss ich da was ändern?
 
Zuletzt bearbeitet:

mattinator

Volt-Modder(in)
Meine Vermutung geht dahin, dass mit dem NVIDIA-Treiber mehrere Bildschirme installiert werden und der angeschlossene nicht aktiviert ist. Hatte das Problem auch schon mal. Kannst Du den (einen) Bildschirm mit dem analogen D-Sub und / oder HDMI-Anschluss verbinden ? Wenn Du dort ein Bild hast, kannst Du die anderen Bildschirme aktivieren. (Falls meine Vermutung zutrifft).
 
TE
F

Flo2409

Komplett-PC-Aufrüster(in)
Der Monitor hat leider nur den einen DVI Anschluss.
An der Grafikkarte habe ich die Wahl zwischen HDMI, VGA und DVI Kabel. Mit dem beiliegenden Adapter HDMI auf DVI habe ich es auch schon versucht, jedoch ohne Ergebniss.
Das ist jetzt der x-te Rechner den ich zusammenschraube und ausgerechnet der für meinen Vater macht solche Zicken. Das ist doch eigentlich nicht so schwer...
Kann mich ein Biosupdate weiterbringen, oder ist die Chance da eher gering?
 

mattinator

Volt-Modder(in)
Kann mich ein Biosupdate weiterbringen, oder ist die Chance da eher gering?

Kann natürlich auch ein Problem mit dem Mainboard sein, wobei mir das mit dem Fehlerbild unwahrscheinlich erscheint. Da könnte ein BIOS-Update, sofern verfügbar, auch helfen.

Welchen Treiber von NVIDIA hast Du installiert ? Mal im abgesicherten Modus über Systemsteuerung / Software den Treiber komplett deinstallieren, reboot
und eine ältere Version probieren (z.B. 191.07).
Habe ich gerade noch in einem anderen Thread grefunden: http://extreme.pcgameshardware.de/g...eiber-richtig-deinstallieren.html#post1349409 .
Einen Adapter DVI auf D-Sub und ein D-Sub-Kabel kannst Du nicht irgendwo auftreiben ?
 
TE
F

Flo2409

Komplett-PC-Aufrüster(in)
Ich glaube so einen Adapter könnte ich noch iwo auftreiben. Der Treiber war sowohl der aktuellste von nVidia als auch der von der Treiber CD. Welche Version der allerdings hatte kann ich dir grad ned sagen.
Aber wie du schon sagst, nach einem Hardwaredefekt schaut mir das nicht unbedingt aus. Allerdings macht es die Suche nach einem richitgen Treiber auch ned grad leicht...
 
TE
F

Flo2409

Komplett-PC-Aufrüster(in)
Letzter Stand der Dinge:

Mit einem normalen VGA-Kabel funktioniert alles problemlos und es lassen sich auch aktuelle Treiber aufspielen.

Nur frage ich mich warum ist das so?
 

mattinator

Volt-Modder(in)
  • Wie hast Du den Monitor jetzt angeschlossen ?
  • Kannst Du zwei Monitore über VGA und DVI anschließen oder den einen Monitor mit beiden Kabeln ?
Wenn Du über den VGA-Anschluss ein Bild hast und am DVI-Ausgang auch ein Monitor angeschlossen ist, kannst Du in den Bildschirmeinstellungen prüfen, ob beide Bildschirme aktiviert sind. Wenn nicht, das bitte nachholen. Danach kannst Du den Bildschirm am DVI als primären Bildschirm konfigurieren. Dann sollte dieser auch im Standalone ohne den Bildschirm am analogen D-Sub-Anschluss im Windows das Bild anzeigen. Hoffentlich war das jetzt nicht zu konfus, ansonsten noch mal nachfragen.;)
 
TE
F

Flo2409

Komplett-PC-Aufrüster(in)
Dazu muss ich mal einen anderen Monitor beschaffen.
Was ist eigentlich der Unterschied zwischen den DVI Kabeln mit allen belegten Pins und denen mit weniger Pins?
Das das ich nutze (oder eher mein Vater) ist eines mit weniger Pins.
Der "alte" Rechner von ihm ist derzeit mit dem besagten DVI KAbel am Monitor, und der "neue" via VGA-Kabel.
Also am Monitor scheinen beide Anschlüsse zu funktionieren.
 

mattinator

Volt-Modder(in)
Was ist eigentlich der Unterschied zwischen den DVI Kabeln mit allen belegten Pins und denen mit weniger Pins?

Da verweise ich mal auf Wikipedia, besser kann ich es auch nicht erklären:
Digital Visual Interface ? Wikipedia

Du kannst wahrscheinlich den einen Monitor mit beiden Kabeln an Deinen Rechner anschließen. Einmal direkt mit DVI und einmal mit D-Sub und D-Sub-DVI-Adapter. Die Grafikkarte und der Treiber müssten zwei Monitore erkennen, am Monitor kann man sicher zwischen den Eingängen umschalten.
(Funktioniert bei mir mit einem Samsung LCD-Monitor auch so)
 
Oben Unten