• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Dragon Center und Mystic Light

Harley1977

Komplett-PC-Aufrüster(in)
Hi zusammen,
seit der neuesten Version von Dragon Center (2.0.101.0) installiert sich Mystic Light (1.0.1.12) bzw wird nicht im Dragon Center angezeigt.
Mir wird beim Versuch das zu installieren folgender Fehler angezeigt.
Fehler Mystic Lights.jpg

Mir würde Mystic Light alleine auch reichen, aber das gibt´s nicht mehr für mein Board (B550 Gaming Carbon Wifi)

Gruß Harley
 

pseudonymx

Software-Overclocker(in)
schmeiß ma den ganzen RGB krams runter und mach n windows inplace upgrade... hatte sowas ähnliches mit meinem asus gedöns da wars mit der Armourycrate und dem aura creator. da war es so das die beleuchtungsdienste einen weg hatten
 

MSIToWi

MSI Staff
Hi zusammen,
seit der neuesten Version von Dragon Center (2.0.101.0) installiert sich Mystic Light (1.0.1.12) bzw wird nicht im Dragon Center angezeigt.
Mir wird beim Versuch das zu installieren folgender Fehler angezeigt.
Anhang anzeigen 1355433

Mir würde Mystic Light alleine auch reichen, aber das gibt´s nicht mehr für mein Board (B550 Gaming Carbon Wifi)

Gruß Harley
Starte mal bitte als Administrator. Geht das nicht, dann die aktuelle Version runterladen und nochmal neu installieren.
 

PietFox2000

Schraubenverwechsler(in)
Hallo, ich habe seit gestern abend das selbe Problem wie Harley1977. Ich beseitze das Presitge Creation X570 und seitdem ich gestern Updates über das Creator Center gemacht habe, ist der Punkt Mystic Light plötzlich weg und mein ganzer PC leuchtet wie ein radioaktiver Weihnachtsbaum. Ich habe alles versucht. Als Ad
min gestartet mehrfache deinstallation von Mystic sowie dem gesamten Center. Es hat alles nichts genützt. Bios Update habe ich auch vorhin gemacht trotzdem keine Verbesserung. Ausser dass ich Zeit und Nerven verloren habe, ist nichts passiert. Das ist leider derzeit mein Homeofficerechner der blinkt wie sonst was. Was ist los MSI? Ich brauch Hilfe
 

Xplsoive_hunter

Schraubenverwechsler(in)
Starte mal bitte als Administrator. Geht das nicht, dann die aktuelle Version runterladen und nochmal neu installieren.
Habe das Gleiche Problem neu Installation und Registry Reinigung haben rein gar nichts gebracht. Der Fehler ist auf ein Script Fehler auf der MSI Seite zurück zu führen, wo das Update übers Dragoncenter geladen wird.
 
TE
H

Harley1977

Komplett-PC-Aufrüster(in)
Wenigstens habe ich nicht alleine das Problem. Blöd wenn man nur die RGB steuern will und dafür die ganze restliche Software installieren muss. Und selbst dann funktioniert nicht alles, wie man es sich vorstellt. Da bräuchte es eine unabhängige RGB Software.
 

PietFox2000

Schraubenverwechsler(in)
Hatte den Support von MSI auch gestern bereits persönlich angeschrieben. Da wurde aber nicht mitgeteilt, dass ich die LOG Datei zusenden soll. Und über dieses Forum geht es nicht, da ich erst eine Woche registriert sein muss. Habe lediglich einen Link erhalten über den ich die Software deinstallieren soll. Alles gemacht, nix gebracht, Toll. Die RGB Beleuchtung meines Rechners flackert und Blinkt weiter fröhlich vor sich hin.
 

PietFox2000

Schraubenverwechsler(in)
Nein das geht leider, da ich mich hier erst gestern registriert haben 7 Tage und 5 Beiträge später darf ich PN´s versenden. Hatte dies bereits gestern hier versucht, sie persönlich anzuschreiben, aber PCGH Forum sagt nein.
 

Itsme0815

Schraubenverwechsler(in)
Hallo zusammen,

ich hatte heute das gleiche Problem mit meinem Z370 Board, Mystic Light auf 1.0.1.12 geupdatet, dann gleicher Script Fehler wie oben im ersten Post, danach nur noch RGB oder auch gar keine Beleuchtung und kein Mystic Light mehr im Dragon Center.

Hatte auch alles deinstalliert und neu installiert, ohne Erfolg..

Was mir aber dann dennoch geholfen hatte,

MSI Diagnostic Tool herunterladen, starten, Generate Log, dann Uninstall UI & SDK, PC neustarten,
habe anschließen das Dragon Center neuinstalliert und es wurde Mystic Light Version 1.0.1.11 installiert ohne Script Fehler, anschließend PC wieder neugestartet und nun funktioniert die Beleuchtung wieder so wie es sollte + Mystic Light wird wieder im Dragon Center angezeigt.

Hoffe ich konnte damit jemandem helfen.
 

DBqFetti

Freizeitschrauber(in)
Dann werde ich mir das Update vorsichtshalber erstmal sparen. Mystic Light macht ja eh viel, nur oft nicht das, was man einstellt. Jedenfalls bei mir nicht. Da ist einiges kaputt. Außerdem kam es schon mehrfach vor, dass die Einstellungen nach einen Update einfach mal komplett weg waren. Deshalb habe ich für mich beschlossen, sobald es einmal konfiguriert ist und soweit läuft, es erst wieder zu starten und zu aktualisieren, wenn ich die Beleuchtung ändern möchte.

Am schlimmsten finde ich ja, dass man nie erfährt, was angeblich in der neuen Mystic Light Version geändert wurde. Ist das Update überhaupt interessant für mich? Adressiert es Fehler, die mich betreffen? Keine Ahnung, es ist stets die Katze im Sack und die macht was kaputt; oder sorgt zumindest für nen Haufen Arbeit.
 

PietFox2000

Schraubenverwechsler(in)
Werde in Zunkunft auch nur noch Updates über das Center machen, wenn ich merke das etwas nicht funktioniert. Den Ärger möchte nicht mehr haben. Und wie von DBqFetti erwähnt verschwindet nach jedem Update von Mystic Light jedesmal die gesamten Einstellungen was ziemlich nervig ist,m wenn jede Komponente nunmal RGB hat.
Das bis jetzt locker 10 - 12 mal der Fall gewesen und man weiss nie was da genau geupdatet wurde.
 
TE
H

Harley1977

Komplett-PC-Aufrüster(in)
Der Weg von Itsme0815 hat bei mir auch funktioniert.
Vielleicht bietet MSI das Mystic Light alleine an. Das andere aus dem Dragon Center brauche ich nicht
 

fuchsey

Schraubenverwechsler(in)
Habe das gleiche Problem. Jedoch finde ich über Google kein MSI Diagnostic Tool. Kann mir hierzu bitte jemand den Link schicken? Und der Link von MSI der oben gepostet ist, funktioniert bei mir irgendwie nicht.

Nachtrag: okay nun hat es funktioniert :)
 
Oben Unten