• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

PlatinLauch

Komplett-PC-Käufer(in)
DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

Hey Leute, ich hoffe, mir kann jemand helfen.

Ich nutze DLAN, hat bisher auch immer gut funktioniert. Jetzt haben wir aber vor ein paar Wochen einen neuen Internet-Vertrag samt neuem Router (einer von Vodafone) bekommen, seitdem funktioniert das mit dem DLAN nicht mehr so richtig. Ins Netzwerk komme ich zwar, aber oft kommt keine Internetverbindung zustande.
WLAN mit WLAN-Stick geht problemlos.

Ein paar vllt. wichtige Hintergrundinfos bzw. Dinge, die bisher erfolglos waren.
- Das Netzwerk ist auf öffentlich, ich finde aber auch keine Option, wo ich in den Netzwerkeinstellungen auf "privat" umstellen könnte.
- Bei der Windows-Netzwerkdiagnose kommt die Meldung: "Ethernet" verfügt über keine gültige IP-Konfiguration.
- Netzwerkkarte: Realtek PCIe GbE Family Controller: Windows sagt, es funktioniere problemlos und der Treiber sei auch der aktuelle
- Sachen wie PC-Neustart, Router-Neustart und Überprüfung der Kabel habe ich gemacht.
- Ich habe versucht, mit ipconfig /release und ipconfig /renew eine neue IP-Konfiguration zuzuweisen.

Jemand ne Idee?
 

Tolotos66

BIOS-Overclocker(in)
AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

Kann ich nach Umstellung auf 250Mbit/s Vectoring bestätigen. Und das mit einer FB7950. Unabhängig voneinander haben Telekom und AVM ausgesagt, das dies wohl an der Frequenzmodulation beim Vectoring liegt. Loch gebohrt, Cat6 durchgeführt und funzt. Die Devolos liegen jetzt leider im Schrank.
Gruß T.
 

DJKuhpisse

BIOS-Overclocker(in)
AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

Vergebe dir bitte mal manuell eine IP-Adresse und versuche dann, den Router anzupingen. Wenn das hinter dem dLAN nicht geht, aber direkt am Router, ist das dLAN das Problem.
Du hast zwar Link mit deinem Adapter, aber nicht zum anderen Adapter und zum Router, der einen DHCP-Server beinhaltet.
Wenn dein Rechner von keinem DHCP eine Antwort bekommt nimmt er eine Adresse aus dem Raum 169.254.x.x an.
 
TE
P

PlatinLauch

Komplett-PC-Käufer(in)
AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

Vergebe dir bitte mal manuell eine IP-Adresse und versuche dann, den Router anzupingen. Wenn das hinter dem dLAN nicht geht, aber direkt am Router, ist das dLAN das Problem.
Du hast zwar Link mit deinem Adapter, aber nicht zum anderen Adapter und zum Router, der einen DHCP-Server beinhaltet.
Wenn dein Rechner von keinem DHCP eine Antwort bekommt nimmt er eine Adresse aus dem Raum 169.254.x.x an.
dLAN funktioniert aber bei meinem Laptop und der XBOX problemlos, also kann es doch nicht daran liegen, oder?


Bei automatischer IP-Zuordnung habe ich bei ipconfig /all:
IPv4-Adresse (Auto. Konfiguration): 169.254.x.x
Subnetzmaske: 255.255.0.0
Standardgateway: Zeile ist leer

Bei ipconfig /renew kommt die Meldung: Beim Aktualisieren der Schnittstelle "Ethernet" ist folgender fehler aufgetreten: es kann keinen Verbindung mit dem DHCP-Server hergestellt werden. Anforderung wurde wegen Zeitüberschreibung abgebrochen.

Bei manueller Zuordnung:
IPv4-Adresse: 192.168.2.3
Subtextmaske: 255.255.255.0
Standardgateway: 192.168.2.1

Anpingen funktioniert dann nicht, wenn ich 192.168.2.1 anpinge, kommt als Ergebnis "Zeitüberschreiten der Anforderung"

Habe auch mal über regedit im entsprechenden Tcpip-Ordner "IPAutoconfigurationEnable" erstellt (habe irgendwo gelesen, dass das vielleicht was bringen könnte), hat aber nichts gebracht.
 
TE
P

PlatinLauch

Komplett-PC-Käufer(in)
AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

Vielleicht liegt auch Defekt des einen dlan Adapters vor. Wenn du mehrere hast einfach mal tauschen.
Ich habe ein Duo-Kit: Einer am Router, einer in meinem Zimmer. Habe also alle Endgeräte am gleichen Adapter getestet.

edit: Ah war wohl ein Missverständnis. Aber wenn die anderen Geräte an dem einen Adapter funktionieren, kann der doch eigentlich nicht defekt sein.
 
Zuletzt bearbeitet:

DJKuhpisse

BIOS-Overclocker(in)
AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

Hänge mal an den Adapter, an dem der PC hängt, ein anderes Gerät dran. Funktioniert das Anpingen dort?
Wenn Nein liegt das Problem beim dLAN, wenn ja an deinem PC/deiner Konfig.
 

DJKuhpisse

BIOS-Overclocker(in)
AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

Dann ist dein Rechner schuld.
Boote mal bitte ein Linux-Live-System und schaue, ob da alles korrekt funktioniert mit dem Erreichen des DHCP und dem Anpingen.
Wenn das klappt kann man die Hardware schonmal ausschließen.
 

h_tobi

Lötkolbengott/-göttin
AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

Vielleicht liegt auch Defekt des einen dlan Adapters vor. Wenn du mehrere hast einfach mal tauschen.
Wäre auch noch möglich, meine alten D-Link sind gerne wegen Temp-Problemen ausgestiegen.

Die AVM Poweerline Modelle laufen wesentlich stabiler im Dauerbetrieb und sind außerdem noch über die Fritzbox konfigurierbar.;)
 

Malkolm

BIOS-Overclocker(in)
AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

Bist du dir bei dem 192.168.2.1/24 Netzwerk sicher? Die Speedports nutzen das als default, bei fast alles anderen ist es 192.168.1.1/24
 
TE
P

PlatinLauch

Komplett-PC-Käufer(in)
AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

Momentan geht es wieder, warum auch immer.

Habe grade den PC eingeschaltet und das LAN-Kabel eingesteckt...dann ging es zunächst nicht, als ich aber unten rechts in der Taskleiste die Maus auf das Symbol gehalten habe, hat man gesehen, dass der immer ganz kurz mit dem Intenet verbunden war und dann wieder nicht.

Dann hab ich den PC mal direkt an den Router gehängt (ka, wieso ich das noch nicht gemacht hatte) und da hatte ich dann Internet. Danach wieder dLAN angeschlossen, Pc neugestartet und jetzt hab ich ebenfalls Internet. (Könnte mir nur vorstellen, dass das nicht von Dauer ist. In der Vergangenheit ging es auch immer mal wieder und dann wieder nicht)

IP-Zuweisung noch immer manuell, hatte jedoch geändert in:
IP-Adresse: 192.168.0.3
Subnetzmaske: 255.255.255.0
Standartgateway: 192.168.0.1

Bevorzugter DNS-Server: 192.168.0.1

Ich verstehs einfach nicht... Vielleicht doch ein Wackelkontakt oder so? Dazu passt halt irgendwie nicht, dass dLAN an allen anderen Geräten genau mit dem gleichen dLAN-Adapter und den gleichen Kabeln nie Probleme auftreten.
 

Malkolm

BIOS-Overclocker(in)
AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

Muss nicht zwingend am DLAN liegen, auch wenn Probleme damit sehr häufig auftreten. Beobachte das weitere Verhalten mal mit der statischen IP.
Es gibt ansonsten noch einiges was man ausprobieren könnte. Nächster Punkt auf der Liste wäre die MTU zu reduzieren.
 
TE
P

PlatinLauch

Komplett-PC-Käufer(in)
AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

Muss nicht zwingend am DLAN liegen, auch wenn Probleme damit sehr häufig auftreten. Beobachte das weitere Verhalten mal mit der statischen IP.
Es gibt ansonsten noch einiges was man ausprobieren könnte. Nächster Punkt auf der Liste wäre die MTU zu reduzieren.
Ok, werde das Ganze mal beobachten. Grade eben war es aber zum Beispiel so, dass es erst funktioniert hat, dann für ein paar Sekunden keine Internetverbindugn vorhanden war (Netzwerkverbindung blieb jedoch bestehen) und es danach dann wieder funktioniert hat. Echt seltsam..
 

taks

PCGH-Community-Veteran(in)
AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

Tausch mal das Netzwerkkabel zwischen DLAN-Adapter und PC.
 
TE
P

PlatinLauch

Komplett-PC-Käufer(in)
AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

Hey Leute. Nachdem alles knapp zwei Monate lang einwandfrei funktionierte, sind jetzt die bereits von mir beschriebenen Probleme erneut aufgetreten: Nicht identifiziertes Netzwerk, keine Internetverbindung, keine gültige IP-Konfiguration

DLAN funktioniert an meinem Laptop und an der XBOX, nur an meinem PC nicht. Deshalb schließe ich einen Defekt des DLAN-Adapters mal aus. Über WLAN-Stick habe ich am PC Internetzugriff, über Kabel halt nicht.
Manuelle IP-Zuweisung hatte ich seit letztem Mal (siehe Post #13) beibehalten:

IP-Adresse: 192.168.0.3
Subnetzmaske: 255.255.255.0
Standartgateway: 192.168.0.1

Bevorzugter DNS-Server: 192.168.0.1

Was soll ich tun? :(

edit: Der Vollständigkeit halber:
Das LAN-Kabel zum Adapter am Router steckte in Port LAN 1. Ich habe jetzt mal an Port LAN 2 meinen PC mit nem anderen LAN-Kabel direkt an den Router gehängt, Internet ging.
Dann habe das LAN-Kabel wieder ausgesteckt und das Adpater zu Router-LAN-Kabel von Port 1 in Port 2 gesteckt. Seitdem komme ich wieder über DLAN ins Internet. Ich habe echt keine Ahnung, wieso das jetzt was gebracht haben soll, nachdem die Standardempfehlungen, die man im Internet findet, nichts gebracht haben.

edit2: Haha, jetzt sehe ich ja, dass es das letzte mal nach einer ähnlichen Aktion auch schon wieder funktioniert hat :D Vielleicht sollte ich meine eigenen Threads mal bis zum Ende durchlesen :)
 
Zuletzt bearbeitet:
TE
P

PlatinLauch

Komplett-PC-Käufer(in)
AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

Hey Leute..
Zusammengefasst waren meine Probleme bisher folgende:
Im bin über DLAN im Intenet (TP-Link TL-PA4010P KIT 600Mbit: Amazon.de: Computer & Zubehoer). Ab und zu hatte ich am PC gar kein Internet. Beheben ließ sich das Problem immer, indem ich den PC kurz direkt an den Router gehängt habe...danach hat es idR wieder für ein paar Wochen bis Monate funktioniert. Dann ist es wieder ausgefallen und ich musste das ganze nochmal machen. Das war irgendwie das einzige, was geholfen hat. Andere Geräte im Wlan oder meine Xbox und mein Laptop waren nicht betroffen, die haben auch über DLAN durchgehend funkioniert.

Jetzt bin ich innerhalb der WG in ein neues Zimmer umgezogen und habe meinen DLAN-Adapter natürlich mitgenommen. Auch hier funktioniert es aber nicht reibungslos. Zwar habe ich hier keine dauerhaften Internetaussetzer wie im bisherigen Zimmer, jedoch immer kleine Mikroaussetzer. Das äußert sich zum Beispiel dadurch, dass ich in Battlefield 5 oft um mehrere "Meter" zurückgesetzt werde, das Spiel also quasi unspielbar ist.

Außerdem schwanken die Ergebnisse beim Speedtest stark:Speedtest DLAN 1.PNGSpeedtest Router.PNGSpeedetst DLAN 2.PNG
Die Speedtests habe ich innerhalb von 15 Minuten durchgeführt: Erst über DLAN, dann an den Router gehängt, dann wieder DLAN (das ist auch die Reihenfolge der Bilder)
Beim Handy über Wlan habe ich aber z.B. relativ konstant um die 100 Mbps Download und 20 Mbps Upload habe.

Noch zur Info: Haus ist ein Altbau mit teilweise ziemlich dicken Wänden, falls das relevant ist. Habe auch innerhalb des Zimmers verschiedene Steckdosen ausprobiert, ohne Besserung.

Habe auch langsam keine Lust mehr auf die dauernden Probleme, obwohl ich von einem Defekt der Komponeten eigentlich nicht ausgehe. Hatte auch mal an eine WLAN-Karte gedacht, bin mir aber unsicher.
 

DJKuhpisse

BIOS-Overclocker(in)
AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

Das liegt einfach am Funktionsprinzip von dLAN. Es ist einfach Schrott, da es einerseits nicht zuverlässig funktioniert und andererseits andere Funkdienste stört. Daher kann auch nicht die Sendeleistung der dLAN-Teile erhöht werden, die Störungen würden dann noch größer werden.
 
TE
P

PlatinLauch

Komplett-PC-Käufer(in)
AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

Das liegt einfach am Funktionsprinzip von dLAN. Es ist einfach Schrott, da es einerseits nicht zuverlässig funktioniert und andererseits andere Funkdienste stört. Daher kann auch nicht die Sendeleistung der dLAN-Teile erhöht werden, die Störungen würden dann noch größer werden.
Danke dir auf jeden Fall für die Antwort. Würde dann eine WLAN-Karte sinnvoll sein? An den Router selbst bekomme ich meinen PC leider nicht dauerhaft gehängt und zocken über nen WLAN-Stick...naja.
 

DJKuhpisse

BIOS-Overclocker(in)
AW: DLAN Problem: "Ethernet" verfügt über keine gültige IP-Konfiguration

Danke dir auf jeden Fall für die Antwort. Würde dann eine WLAN-Karte sinnvoll sein? An den Router selbst bekomme ich meinen PC leider nicht dauerhaft gehängt und zocken über nen WLAN-Stick...naja.
Spricht denn etwas gegen ein Netwzerkkabel?
Zur Not an der Außenwand oder unter Fußbodenleisten?
Es gibt auch Flachbandkabel für die Leisten.

Das ist die einzige stabile Methode.
WLAN könnte man mit Richtfunkantennen realisieren, ist aber je nach Entfernung und Bausubstanz sowie Gleichkanalstörungen von anderen APs auch nicht optimal.
 
Oben Unten