DELL P2213 - Display Port Verbindung wird nicht erkannt

Harlekin85

Komplett-PC-Aufrüster(in)
Hallo Zusammen,

mich macht mein 2. Monitor gerade Wahnsinnig! Ich habe von der Arbeit aus einen DELL P2213 mit bekommen. Der steht neben meinem alten Samsung 27 Zöller auf dem Schreibtisch. Der 27 Zöller ist per HDMI an meiner 6700XT Verbunden und funzt.

Der Dell macht aber Probleme. Sobald ich den Dell via Display Port dazu schalte, springt mein "Main" Desktop auf den Dell um - doof nur dass dieser Schwarz bleibt mit der Meldung "Dell p2213 entering power save mode" . Mein Desktop ist quasi im Extend Mode - nur kann ich auf den Dell nicht zugreifen.....

Ich hab versucht am Dell Monitor selbst die Source einzustellen... also von Auto auf Display Port. Passiert gar nix.

2. Monitor erkennen geht nicht, da ich - sobald der Dell anschließe das Bild umspringt und ich nicht ins Anzeigemenü komme.

Hat jmd ne Lösung? Muss ich nen Treiber für denn Dell installieren?

VG
Sascha
Kurze Info - via DVI auf HDMI Adapter bekomme ich ein Bild.... allerdings ist der Monitor dann auch alleine an der Graka Angeschlossen....ganz komisch....
 
Zuletzt bearbeitet:

Hatuja

Software-Overclocker(in)
Der 27er gibt aber ein Bild, wenn beide angeschlossen sind, nur quasi ein "leerer" Desktop?

Mit der Tastenkombination WIN + P kannst du die Bildmodi durchschalten. Ich meine in folgender Reihenfolge: Nur Primär Bildschirm / Duplizieren / Erweitern / Nur Sekundärer Bildschirm.

Alternativ kannst du mit WIN + SHIFT + Pfeiltaste Links/Rechts Fenster auf das andere Display schieben.
Damit könntest du versuchen, die Anzeigeeinstellungen auf das Display zu schieben, dass ein Bild ausgibt.

Möglicherweise liefert der Dell über den DVI auf DP Adapter keine ordentlichen Displayinformationen mehr und wird von der Grafikkarte einfach falsch (zu hohe Auflösung/Wiederholrate) angesteuert.
 
TE
TE
Harlekin85

Harlekin85

Komplett-PC-Aufrüster(in)
Hi, ok mit WIN+P komme ich wenigstens ins Menü. Da zeigt er mir sogar 2 Bildschirme an.... dennoch bleibt der Dell im Power Save Mode...
 

Hatuja

Software-Overclocker(in)
Hast du geschaut, ob der Dell mit der richtigen Auflösung und Wiederholrate angesteuert wird?

Hast du die Möglichkeit, den Monitor mit einem anderen Gerät zu testen? Nicht, das der Displayport-Eingang einen Weg hat...
 
TE
TE
Harlekin85

Harlekin85

Komplett-PC-Aufrüster(in)
Ich kann das mal gleich mit dem 2. PC testen. Wenn er da den selben Fehler bringt, kann ich von ausgehen, dass der DP einen weg hat?
 
TE
TE
Harlekin85

Harlekin85

Komplett-PC-Aufrüster(in)
So, hab gerade meinen 2. PC mit dem Dell Monitor verbunden. Alles sehr merkwürdig....

Beim Starten von dem 2. Rechner sehe ich das Post Bild (Gigabyte bla bla blub), sobald er wohl im Hintergrund das OS laden will, geht der Monitor wieder in den Entering Power Save Mode. Da ein anderer PC mit ner anderen GraKa ist, denke ich nicht, dass die Grakas was abhaben.

Sind beides AMD Karten, aber da muss man den DP Ausgang ja nicht im Treiber freischalten oder?
 

Hatuja

Software-Overclocker(in)
So, hab gerade meinen 2. PC mit dem Dell Monitor verbunden. Alles sehr merkwürdig....

Beim Starten von dem 2. Rechner sehe ich das Post Bild (Gigabyte bla bla blub), sobald er wohl im Hintergrund das OS laden will, geht der Monitor wieder in den Entering Power Save Mode. Da ein anderer PC mit ner anderen GraKa ist, denke ich nicht, dass die Grakas was abhaben.

Das bedeutet, dass der Monitor aussteigt, sobald die Grafikkarten-Treiber geladen werden.
Wenn bei zwei Rechnern das selbe Problem auftritt, würde ich schon sagen, dass es am Monitor liegt.

Hattest du denn im Dual-Setup kontrolliert, ob die Einstellungen für den Monitor passen?
Es könnte darauf hindeuten, dass er falsch angesteuert wird, die Auflösung oder die Wiederholrate zu hoch ist/ nicht unterstützt wird. Diese Informationen liefert normalerweise der Monitor, aber vielleicht klappt mit dem Monitor nicht. Möglicherweise ein Problem der (wahrscheinlich) alten DisplayPort Version des Monitors?

Teste am Besten auch ein anderes Kabel, das könnte auch defekt sein und bei der "höheren" Datenrate aussteigen.

[...]
Sind beides AMD Karten, aber da muss man den DP Ausgang ja nicht im Treiber freischalten oder?
Nein, das muss man nichts freischalten.
 
TE
TE
Harlekin85

Harlekin85

Komplett-PC-Aufrüster(in)
Hmmm... also wenn ich den Dell mal am anderen PC per HDMI habe, so schlägt er mir eine Auflösung von 1680x1050 vor. Höher geht er nicht. 60Hz sind auch angegeben.

1671122107796.png


Mein 27er Schafft Full HD .... aber da sollte es ja keine Probleme geben, wenn ich den 2. Bildschrim (also denn Dell) dazu packe oder?


Vlt interessant zu wissen. Ich verwende beide Bildschirme auch fürs Home Office. Dazu habe ich meinen Arbeits-Lappi per Dell Docking Station auf die beiden Monitore übertragen. Da die Dock-Station etwas älter is, habe ich den Dell Monitor per DVI- auf HDMI an der Docking Station und meinen 27er Samsung per VGA an der Docking Station. Das geht auch.... nur der Betrieb per DP macht beim Dell Monitor eben Probleme.
Edit:

Der Dell Monitor hat DP V. 1.2 .. die beiden AMD Karten eine DP Version von 1.4a .. kann das ein Problem sein?
 
Zuletzt bearbeitet:

Hatuja

Software-Overclocker(in)
Hmmm... also wenn ich den Dell mal am anderen PC per HDMI habe, so schlägt er mir eine Auflösung von 1680x1050 vor. Höher geht er nicht. 60Hz sind auch angegeben.
Ja, das ist für den Monitor wohl korrekt. Hast du geschaut, ob diese Einstellungen auch im Dual-Betrieb per DP für den Monitor übernommen werden?

Mein 27er Schafft Full HD .... aber da sollte es ja keine Probleme geben, wenn ich den 2. Bildschrim (also denn Dell) dazu packe oder?
Wenn in Windows der Bildmodus "Erweitern" eingestellt ist, was bei dir ja der Fall war, kannst du unterschiedliche Auflösungen für verschiedene Monitore fahren. Nur bei "Duplizieren" geht das nicht!

Vlt interessant zu wissen. Ich verwende beide Bildschirme auch fürs Home Office. Dazu habe ich meinen Arbeits-Lappi per Dell Docking Station auf die beiden Monitore übertragen. Da die Dock-Station etwas älter is, habe ich den Dell Monitor per DVI- auf HDMI an der Docking Station und meinen 27er Samsung per VGA an der Docking Station. Das geht auch.... nur der Betrieb per DP macht beim Dell Monitor eben Probleme.

Edit:

Der Dell Monitor hat DP V. 1.2 .. die beiden AMD Karten eine DP Version von 1.4a .. kann das ein Problem sein?
Sollte eigentlich kein Problem sein. Die DP-Versionen sind abwärtskompatibel. Aber komplett ausschließen kann man es auch nicht. Kling halt wirklich danach, dass der Dell Probleme mit dem Displayport hat...
 
Oben Unten