• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Catalyst 14.4 WHQL: Systeminstabilität mit SB7xx-Chips

PCGH-Redaktion

Kommentar-System
Teammitglied
Jetzt ist Ihre Meinung gefragt zu Catalyst 14.4 WHQL: Systeminstabilität mit SB7xx-Chips

Der Catalyst 14.4 WHQL macht bei einigen Nutzern Probleme, aber es gibt offenbar auch eine größere Macke in Verbindung mit SB7xx-Chips auf dem Mainboard und aktiviertem AHCI. AMD zog den Treiber daher zurück und hat nun eine gesäuberte Version bereitgestellt. Die löst das Problem allerdings damit, dass man wieder ältere Mainboard-Treiber verwendet.

[size=-2]Bitte beachten Sie: Der Kommentarbereich wird gemäß der Forenregeln moderiert. Allgemeine Fragen und Kritik zu Online-Artikeln von PC Games Hardware sind im Feedback-Unterforum zu veröffentlichen und NICHT im Kommentarthread zu einer News. Dort werden sie ohne Nachfragen entfernt. Sollten Sie Fehler in einer News finden, schicken Sie diese bitte an online@pcgameshardware.de mit einem aussagekräftigen Betreff.[/size]


lastpost-right.png
Zurück zum Artikel: Catalyst 14.4 WHQL: Systeminstabilität mit SB7xx-Chips
 

Zus3l

Komplett-PC-Aufrüster(in)
AW: Catalyst 14.4 WHQL: Systeminstabilität mit SB7xx-Chips

Da wartet man brav auf den WHQL und der zerlegt einen dann trotzdem das System :(
 
K

KrHome

Guest
AW: Catalyst 14.4 WHQL: Systeminstabilität mit SB7xx-Chips

Über die zahlreichen anderen, individuellen Probleme, die Nutzer meldeten, ist nichts näher bekannt. Hier wird man auf künftige Versionen warten müssen, sofern sich die Fehler als solche erweisen, die größere Gruppen von Nutzern betreffen.
Eloquent formulierter Absatz mit unprofessionellem Inhalt. Ganz toll!

Bei jedem Treiber jammern irgendwelche Leute rum. Solange man konkrete Probleme nicht beim Namen nennen kann, sollte man sich solche suggestiven Bemerkungen sparen.
 

slaper688

PC-Selbstbauer(in)
AW: Catalyst 14.4 WHQL: Systeminstabilität mit SB7xx-Chips

Mein System läuft wie vorher null Probs es geht ja um den Chipsatz Treiber da kann auch der alte genommen werden und den Graka Treiber ist ja zu installieren jetzt . Es gibt halt Fehler die sind viel schlimmer usb bei haswell .
 

E1M1

Komplett-PC-Aufrüster(in)
AW: Catalyst 14.4 WHQL: Systeminstabilität mit SB7xx-Chips

Ich hatte auch den Fehler,

aber warum nennt man den aktualisierten Treiber dann nicht 14.5 ?
Dann würde man doch besser sicherstellen dass man von 14.4 updatet,
und eventuell nicht weiß, dass der Treiber 'nen Bug hat.
 

Maxicus

PC-Selbstbauer(in)
AW: Catalyst 14.4 WHQL: Systeminstabilität mit SB7xx-Chips

Man nennt ihn nicht 14.5 weil sich die Treibernummer aus dem Jahr 20(14) und dem Monat 0(4) zusammensetzt ... zwar haben wir jetz schon den 5. der Treiber erschien aber vor diesem Monat. Möglich wäre aber sowas wie 14.4 Update oder Fix oder 14.4.5 ... In einem Punkt gebe ich dir aber Recht E1M1, man sollte die unschädliche Version besser kennzeichnen als in dem ewigen Nummernverlauf nach der offiziellen Treibernummer. :)
 

DracilRobketch

Schraubenverwechsler(in)
AW: Catalyst 14.4 WHQL: Systeminstabilität mit SB7xx-Chips

Den neuen Treiber auf mein Board Gigabyte GA-MA770-UD3 installiert und mein Rechner fährt nicht mehr richtig hoch. Hat noch jemand dieses Problem?
 

E1M1

Komplett-PC-Aufrüster(in)
AW: Catalyst 14.4 WHQL: Systeminstabilität mit SB7xx-Chips

Den neuen Treiber auf mein Board Gigabyte GA-MA770-UD3 installiert und mein Rechner fährt nicht mehr richtig hoch. Hat noch jemand dieses Problem?

leider habe ich nicht das board aber probiere mal folgendes:

Deinstallieren des Treibers, dann

Führe folgendes Programm aus "AMD Clean Uninstall Utility".

Danach 14.4 neuinstallieren. Stelle aber sicher, dass du den nochmal von deren Homepage lädst.
Damit stellst du sicher, dass du nicht eventuell die verbugte Version hast, da die auch noch mit dem Datum
4/25/2014 auf der AMD Homepage zu finden ist.

Falls das auch nicht klappen sollte installier doch wieder 13.12
 

mlbcharly

Komplett-PC-Käufer(in)
AW: Catalyst 14.4 WHQL: Systeminstabilität mit SB7xx-Chips

Hatte auch das Problem, dass mein Büro-Rechner mit dem SB750 Chipsatz lediglich bis zum Windows-Logo hochfuhr und dann stehen blieb.
Habe nach mehreren Versuche wieder den 13.9 installiert und gut war. Warte jetzt bis zum nächsten, neuen Treiber.
 

Zus3l

Komplett-PC-Aufrüster(in)
AW: Catalyst 14.4 WHQL: Systeminstabilität mit SB7xx-Chips

Den neuen Treiber auf mein Board Gigabyte GA-MA770-UD3 installiert und mein Rechner fährt nicht mehr richtig hoch. Hat noch jemand dieses Problem?

Ich habe das selbe Problem und es besteht auch mit dem überarbeiteten WHQL Treiber. Nimm bei der benutzerdefinierten Installation einfach den Haken bei den AHCI Treibern raus und alles klappt.
 

DracilRobketch

Schraubenverwechsler(in)
AW: Catalyst 14.4 WHQL: Systeminstabilität mit SB7xx-Chips

Ich habe das selbe Problem und es besteht auch mit dem überarbeiteten WHQL Treiber. Nimm bei der benutzerdefinierten Installation einfach den Haken bei den AHCI Treibern raus und alles klappt.

Bei dem PC muss irgendwas anderes "faul" sein, sobald ich "AHCI" im BIOS ausschalte fährt der Rechner hoch. Die Regedit habe ich auch schon kontrolliert, keine Ahnung was das sein soll.
 

Zus3l

Komplett-PC-Aufrüster(in)
AW: Catalyst 14.4 WHQL: Systeminstabilität mit SB7xx-Chips

Bei dem PC muss irgendwas anderes "faul" sein, sobald ich "AHCI" im BIOS ausschalte fährt der Rechner hoch. Die Regedit habe ich auch schon kontrolliert, keine Ahnung was das sein soll.

Nein es liegt genau an den "korrumpierten" AHCI Treibern. Installier die AHCI Treiberversion die du hattest als der PC normal gebootet hat und alles wird wieder laufen. Ich habe nach dem AMD Treiberupdate auch im Bios auf IDE gestellt um booten zu können. Jetzt habe ich den neuen Catalyst 14.4 installiert aber ohne die neuen AHCI Treiber und alles klappt.
 

DracilRobketch

Schraubenverwechsler(in)
AW: Catalyst 14.4 WHQL: Systeminstabilität mit SB7xx-Chips

Nein es liegt genau an den "korrumpierten" AHCI Treibern. Installier die AHCI Treiberversion die du hattest als der PC normal gebootet hat und alles wird wieder laufen. Ich habe nach dem AMD Treiberupdate auch im Bios auf IDE gestellt um booten zu können. Jetzt habe ich den neuen Catalyst 14.4 installiert aber ohne die neuen AHCI Treiber und alles klappt.

Hab ich alles gemacht, extra AMD Clean Uninstall Utility benutzt, den original Treiber von Gigabyte installiert, es funktioniert nicht mehr in AHCI.
Egal, lass ich es halt so laufen...
 

Fleva1

Komplett-PC-Käufer(in)
AW: Catalyst 14.4 WHQL: Systeminstabilität mit SB7xx-Chips

bei mir lief alles glatt ich habe aber weniger fps ob mit oder ohne mantle in bf4 xD
 
Oben Unten