• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Bluescreens immer wieder

donbachi

Kabelverknoter(in)
Liebe Community,

heute habe Ich Windows 10 auf einer neu eingebauten Crucial P1 installiert. Ein paar Minuten nach dem Neustart sind wieder die altbekannten Bluescreens losgegangen (die hatte ich auch vor der neuen SSD und der Neuinstallation schon).

Es sind immer die selben, bin leider ratlos. Näheres ist auf den drei Bildern zu sehen.

PC:
Windows 10 Pro 2004 19041.572
Asrock Fatal1ty X470 Gaming K4
Ryzen 2600 @ stock
4 x 8 GB DDR4 G.Skill Ripjaws V @ 2800 (2 Riegel hab ich erst neu dazugesteckt)
Radeon RX 580
Crucial P1 1 TB
Samsung Evo 250 GB
SATA 2 TB + 1 TB
Creative SoundBlaster X-FI Surround 5.1 (extern)

Währen dem Schreiben hier gerade wieder einer aufgetreten.. Ich bin am verzweifeln, das macht echt keinen Spaß mehr :wall:

Braucht ihr noch weitere Angaben?

Ich weiß nicht was ich machen soll, vielleicht kann mir von euch jemand weiterhelfen!? Danke schonmal!

Grüße, Tom
 

Anhänge

  • bs2.PNG
    bs2.PNG
    71,2 KB · Aufrufe: 31
  • bs1.PNG
    bs1.PNG
    70,5 KB · Aufrufe: 27
  • bs3.PNG
    bs3.PNG
    74,1 KB · Aufrufe: 28

sinchilla

BIOS-Overclocker(in)
Sind die 2800mhz des Speicher nativ oder manuell inklusive Timings angelegt? Am besten Mal ohne XMP und ähnliches laufen lassen, müssten dann 2133mhz sein.

Lass Mal testhalber nur einen Riegel laufen (diesen bei erneuten bluescreen tauschen) und klemme die anderen SSD/HDD, Soundkarte ab bzw sämtliche nicht lebensnotwendige Komponenten, so lässt sich das Problem zumindest eingrenzen.

Ich vermute Mal ins Blaue ;D , der Speichercontroller der CPU zickt bei vier Riegeln.

Welches Netzteil ist verbaut und wie alt ist dieses?
 
Zuletzt bearbeitet:
TE
D

donbachi

Kabelverknoter(in)
Es sind 3200er Riegel, im BIOS hab ich beim XMP Profil auf 2800 eingestellt (bei mehr startet er nicht)
Gut, dann werde ich die mal normal laufen lassen..

Ich hab noch einen Windows-Speicherdiagnose laufen lassen und nach dem Neustart meinte er, dass es ein Speicherproblem gibt.. könnte da ein Riegel defekt sein?

Ich vermute Mal ins Blaue ;D , der Speichercontroller der CPU zickt bei vier Riegeln.
Diese Bluescreens waren auch schon mit 2 Riegeln da.

Welches Netzteil ist verbaut und wie alt ist dieses?
Ist ein bequiet Straight Power 11 650 Watt von 2018 glaub ich
 

Schori

Software-Overclocker(in)
Entweder ist es der RAM Takt oder die Timings sind zu scharf.
Bei vier Riegeln zickt Zen+ gerne mal rum.
Stelle den RAM auf Auto und lass es laufen, wenn es dann keine Probleme mehr gibt kannst du dich an 2666 MHz rantasten. Ich glaube mehr wird bei Vollbestückung auch nicht garantiert.
 
TE
D

donbachi

Kabelverknoter(in)
So, jetzt muss ich vom Smartphone posten weil nichts mehr geht.. Ich starte den Rechner, melde mich an und 5 Sekunden später schmiert er mir ab. Das ist mir jetzt ca. 5 Mal passiert.
Bluescreens kann ich keine mehr posten.. bin kurz davor das Teil aus dem Fenster zu schmeissen
 

sinchilla

BIOS-Overclocker(in)
Es sind sogar nur 2133mhz bei Vollbestückung mit single rank und sogar nur garantierte 1866 mhz bei dual rank.

Du betreibst also aktuell deine vier (auch vorher bereits mit zwei) Riegel weit oberhalb der Spezifikationen. Mit entsprechendem Feintuning geht wahrscheinlich mehr, aber der stabile Betrieb sollte erstmal gewährleistet sein.

ram.PNG


Berichte mal ob es so läuft ;)
So, jetzt muss ich vom Smartphone posten weil nichts mehr geht.. Ich starte den Rechner, melde mich an und 5 Sekunden später schmiert er mir ab. Das ist mir jetzt ca. 5 Mal passiert.
Bluescreens kann ich keine mehr posten.. bin kurz davor das Teil aus dem Fenster zu schmeissen
Was hast du eingestellt?

Stell mal das Bios komplett auf default.

Ist das Bios aktuell?
 
TE
D

donbachi

Kabelverknoter(in)
Bin grad bei der Systemwiederherstellung auf heute 8 Uhr (Neuinstallation) weil wirklich nix mehr geht.
Sobald ich ins BIOS komme ändere ich auf 1866.
Verstehe ich das richtig, dass der Ryzen die RAM nicht schneller läufen lässt?
 

sinchilla

BIOS-Overclocker(in)
Bin grad bei der Systemwiederherstellung auf heute 8 Uhr (Neuinstallation) weil wirklich nix mehr geht.
Sobald ich ins BIOS komme ändere ich auf 1866.
Verstehe ich das richtig, dass der Ryzen die RAM nicht schneller läufen lässt?
Lass am besten alles auf Auto im BIOS aber nur ein Riegel drin.

Das Problem muss erstmal eingegrenzt werden, nicht auf drei Hochzeiten gleichzeitig tanzen.

Wenn ein Riegel auf Auto stabil läuft, steckts du ein zweiten dazu, dabei die Bestückung beachten.

Wenn das alles geht kann man über Vollbestückung und eventuelles Feintuning nachdenken.

Ryzen bzw der Speichercontroller lässt die Riegel so laufen wie im Bios hinterlegt oder von dir eingestellt, auch mit höheren Frequenzen als vorgesehen, mit dem Resultat des bluescreen, weil es nicht stabil ist.

fatality.PNG
 
Zuletzt bearbeitet:

Schori

Software-Overclocker(in)
Bau doch einfach mal 2 Riegel raus. Dann sollte es besser laufen.
Und ist denn das aktuelle bios installiert? Das hat gerade beim RAM viel gebracht.
 

sinchilla

BIOS-Overclocker(in)
Bau doch einfach mal 2 Riegel raus. Dann sollte es besser laufen.
Und ist denn das aktuelle bios installiert? Das hat gerade beim RAM viel gebracht.
Er hatte das Problem bereits mit zwei Riegeln...warum er nun zwei dazu gesteckt hat ohne vorher das Problem zu lösen, weiß nur er ;).

Deswegen klein anfangen, mit EINEM Riegel

Welches Bios ist aktuell installiert? Asrock empfiehlt bis 3.4 bei pinnacle ridge, inwiefern die höheren Versionen Probleme bereiten können, vermag ich nicht zu urteilen, daher würde ich erstmal 3.4 installieren.

Also erster Schritt: NUR ein Ramriegel!

Zweiter Schritt: Bios aktualisieren (erstmal auf 3.4)

Dritter Schritt: Prüfen ob beim aktualisierten BIOS ALLES (kein XMP!) auf Auto(default) steht.

Vierter Schritt: mit der nun erfolgten Konfiguration Stabilität testen

Fünfter Schritt: (wenn vier erfolgreich war) zweiten Ramriegel gemäß Anleitung rein.

Sechster Schritt. (wenn 5 erfolgreich) Vier Riegel rein und den Takt gemäß Anleitung einstellen.

Siebenter Schritt: Bericht erstatten und uns mit Lob überschütten ;)

Achter Schritt: in einer ruhigen Minute das Feintuning starten und die maximalen stabilen Taktraten & timings ausloten


bios.PNG
 
Zuletzt bearbeitet:
TE
D

donbachi

Kabelverknoter(in)
Ich wusste vorher nicht, dass es die Riegel sind.
BIOS auf Default gestellt, Ich taste mich jetzt mal mit einem Riegel ran und spiele dann das BIOS Update rein.
 

sinchilla

BIOS-Overclocker(in)
Ich wusste vorher nicht, dass es die Riegel sind.
BIOS auf Default gestellt, Ich taste mich jetzt mal mit einem Riegel ran und spiele dann das BIOS Update rein.
Es müssen auch nicht die Riegel bzw der Ram sein, aber es ist sehr wahrscheinlich, deswegen dort ansetzen ;)

Die Stabilität des Systems testes du einfach mit einem Spiel aber wesentlich besser eigenen sich dafür spezielle tools,
ich empfehle Prime 95, aber im Folgenden eine Auswahl.

 
Zuletzt bearbeitet:
TE
D

donbachi

Kabelverknoter(in)
BIOS 3.4 von asrock heruntergeladen, usb stick laut anleitung formatiert, bios draufkopiert.
Kann wie in der Anleitung bei instant flash das bios auswählen, nach dem bestätigen kommt "Secure Flash check fail!"
Komme mir schon ziemlich dämlich vor :nicken: danke für eure Geduld
 

sinchilla

BIOS-Overclocker(in)
BIOS 3.4 von asrock heruntergeladen, usb stick laut anleitung formatiert, bios draufkopiert.
Kann wie in der Anleitung bei instant flash das bios auswählen, nach dem bestätigen kommt "Secure Flash check fail!"
Komme mir schon ziemlich dämlich vor :nicken:
Das ist wirklich seltsam, welches ist aktuell installiert? Bist du auch sicher das richtige Bios ausgewählt zu haben, also für dein Board? Bist du sicher ein fatality x470 (eventuell ein x370?) zu haben? Sorry für die doofen Fragen aber manchmal sieht man den Wald vor lauter Bäumen nicht ;).

Im Zweifel meine Checkliste ohne Bioasaktualisierung abarbeiten.

Einfach mal CPU-Z runterladen und den Reiter mainboard öffnen und posten. Dort sind alle relevanten Informationen hinterlegt, im BIOS siehst du sie natürlich auch ;).

Es war auch eine cleane Neuinstallation von Windows? Also kein Umzug oder wie man das nennt. Die restlichen Treiber sind auch aktuell? Insbesondere der VGA möchte ja aktuell sein, siehe BIOS-Hinweis.

Den anderen Hinweis hast du auch gelesen? Du musst ERST auf 1.9 updaten, wenn du eine frühere Version hast, erst dann lässt sich 3.4 installieren.
 
Zuletzt bearbeitet:
TE
D

donbachi

Kabelverknoter(in)
Haha.. schon klar.. ist gar nicht doof. Ich hab das x470 :)
Musste nur ein Zwischen-BIOS vorm 3.4 flashen, jetzt hats gfunkt.
Wie lange sollte ich prime95 jetzt immer laufen lassen?
 

sinchilla

BIOS-Overclocker(in)
Haha.. schon klar.. ist gar nicht doof. Ich hab das x470 :)
Musste nur ein Zwischen-BIOS vorm 3.4 flashen, jetzt hats gfunkt.
Wie lange sollte ich prime95 jetzt immer laufen lassen?
Das kommt darauf an, um so länger um so sicherer bzw bestimmen die FFT-Längen welche Komponenten besonders beansprucht werden, siehe hier:

Check your RAM

If the test failed at small FFTs stress test then the RAM isn’t at the top of the suspect list. If the test failed at any of the other two configurations then we will recommend testing your RAM with a good memory testing program. You can use any program you want but if you aren’t sure then we will recommend the Memtestx86. Even if your computer failed the small FFTs test, we will recommend using a memory checker program just to be sure about the RAM. If you don’t have a memory checker program then click here and follow the steps in method 1. It is our own guide the helps you in using the Memtestx86 via step by step guide.

If you are wondering why the RAM check is more important on In-place FFTs or Blend configurations then that is because these two tests accesses RAM a lot more times than the small FFTs test. So, a fail in these test has a high likelihood to be caused by the RAM.

Lass es mal ne Stunde laufen mit entsprechenden FFT, das sollte fürs erste reichen.

Dann wieder auf meine Checkliste beziehen und wieder die Stabilität ausloten.
 

sinchilla

BIOS-Overclocker(in)
Stunden später...die Anzeige ist da...Nachbarshund vom PC erschlagen...ne, berichte mal, soll ja für andere Leser mit dem gleichen Problem ne Hilfe sein ;). Ich würde mich natürlich auch selber freuen wenn ich dir helfen konnte
 
TE
D

donbachi

Kabelverknoter(in)
:D noch steht alles dort wo's hingehört..

Beim ersten Riegel nach einer Stunde keine Probleme, der zweite ist jetzt auch seit fast einer Stunde drin.. bisher läufts :) das sind jetzt aber die zwei neu gekauften.

Ich versuche dann noch einzeln nacheinander die zwei alten, mit denen hatte ich ja vorher schon Probleme.

Werde weiter berichten.. vielleicht hat ja auch das BIOS Update was gebracht :ka:

..und eine Hilfe wart ihr mir jetzt schon!
 
TE
D

donbachi

Kabelverknoter(in)
kleines Update:

Also die zwei neuen Riegel machen nach ca. 16 Stunden keine Probleme.
Wollte dann mal einen einzelnen der alten testen, kann den ersten der neuen aber nicht ausbauen.. habe alles versucht aber wenn ich noch stärker dran zieh brech ich das Mainboard in zwei Hälften!

Somit den einen funktionierenden neuen (der feststeckt) drin gelassen und einen alten dazu.. nach 10 Stunden keine Probleme.

Hab jetzt morgens den alten mit dem zweiten alten getauscht und lass das mal bis am Abend laufen.
 

sinchilla

BIOS-Overclocker(in)
Das freut mich zu hören, abgesehen von dem festklebenden Riegel. Zumindest das Hauptproblem scheint gelöst, der Riegel kann ja stecken bleiben ;). Die neuen und alten Riegel sind auch komplett identisch?
 
TE
D

donbachi

Kabelverknoter(in)
Weder mit dem einen, noch mit dem anderen alten RAM lässt sich der Rechner starten (hab beide einzeln versucht).. Ich denk die sind reif für die Tonne!
Hab die zwei neuen reingsteckt und er startet ohne Probleme.. wenigstens was. Jetzt hab ich so viel RAM wie vorher :lol::lol::lol:

achja: die Riegel sind identisch
 
Zuletzt bearbeitet:
TE
D

donbachi

Kabelverknoter(in)
Vielen lieben Dank für eure Zeit und eure Hilfe!!

Ich lass das hier mal noch offen bis das neue Kit da is und alles funkt.
 
Oben Unten