Bluescreen durch Monitor? / oder Undervolting?

AbuMegatron

PC-Selbstbauer(in)
Guten Abend, war mir nicht sicher wohin damit also... Versuch ich es erstmal hier.

Ich habe zwei Monitore da gehabt (einmal wqhd einmal FHD) Abe rleider nur 1x hdmi an der GPU... Andere Kabel wie DP waren noch nicht geliefert worden...

Habe also zum testen immer hin und her gesteckt und halt meine test durchgeführt... Nunja.. Der Monitor hat plötzlich nicht mehr reagiert und ich musste per Power button neustarten... Hatte dann direkt nen bluescreen mit dem üblichen blabla das der pc nicht richtig heruntergefahren wurde...

Hab mir nicht weiter gedacht... Und dann heute (Habe mittlerweile den wqhd Monitor hier behalten..Mittlerweile per DP) Und plötzlich.. Wieder ein Bluscreen.. Ohne das irgendwas umgesteckt oder sonst wie verändert wurde..

Kann sowas vom Monitor kommen? Habe ich mit dem ständigen umstecken was kaputt gemacht? (Rechner war ja währenddessen immer an)

Falls man das ausschließen kann... (habe den Monitor ansonsten ganztägig genutzt und Zweifel langsam daran obs wirklich der Auslöser ist) habe I h eine weitere Theorie die aber auch nicht ganz fest steht...

Das System ist mir zuvor noch !nie! Abgeschmiert...
Aber habe zuvor halt FullHD genutzt und nun WQHD.. Brauch die GPU auch außerhalb vom Gaming dadurch eventuell mehr Strom? Habe die Graka Undervoltet.... Habe damit aber gestern zb auch Modern warfare gezockt und da hatte sie ja erst recht abschmieren müssen... Oder?

Möchte noch anmerken das ich die 3080FE vor gegen eine 3090FE getauscht habe und die Curve in Afterburner einfach weiter genutzt habe... Könnte es daran liegen? (hatte gelesen das man das ohne weiteres so machen kann)

Aber wenn es an der GPU bzw. Am Undervolting liegen sollte... Müsste das dann nicht immer in den selben Momenten passieren bzw. Erst recht beim Zocken?p


Woran könnte es noch liegen?

Hatte jedesmal nen anderen Fehler...

Ist mir jetzt 3 mal in kurzer Zeit abgeschmiert...
20211117_211616.jpg Screenshot_20211117-233413_Gallery.jpg
IRQL_NOT_LESS_OR_EQUAL
PAGE_FAULT_IN_NONPAGED_AREA
 
Zuletzt bearbeitet:

Duesterhoeft

PCGH-Community-Veteran(in)
Es liegt sehr wahrscheinlich daran oder an einem zu schlappen Netzteil.Du gibts ja keine Systeminfos raus...alter Geheimnisträger...:ugly:
 

HisN

Kokü-Junkie (m/w)
Wie wäre es, wenn du die Grafikkarte mal auf Standardeinstellungen laufen lässt?:schief:
Eine Idee, auf die man ohne das Forum gar nicht erst kommen würde^^

Die Screens sehen mir aber nicht unbedingt nach Graka aus.
RAM, Treiber, CPU würde mir da eher in den Sinn kommen. Aber auch die könnte man ja mal auf Standard laufen lassen^^
 
TE
TE
A

AbuMegatron

PC-Selbstbauer(in)
Ohh verzeiht mir... :)
Hatte mich auf diese zwei Möglichkeiten eingeschossen da es halt vorher problemlos lief und nur diese zwei Dinge sich geändert haben...

5900x,X570e Gaming, 64GB 3000mhz Dominator Platinum RGB, Straight Power 11 Platinum 1200w... (kein CPU, RAM Overclocking o. ä.)

@HisN
Welcher Treiber könnte das denn z. B. sein?

Normale Programme oder Software kann solche abstürzt nicht hervorrufen oder?
(hab aber auch nichts neues am laufen...)
 

HisN

Kokü-Junkie (m/w)
Wenn das UV/OC auf Kante läuft, dann darf man das mit neuer Graka gerne neu abstimmen. Die neue Auflösung beansprucht das System anders.
 
TE
TE
A

AbuMegatron

PC-Selbstbauer(in)
Meinst du das ist die Wahrscheinlichste Ursache? O.o

Glaube haben sowas wie 787V bei 1740mhz drin aktuell..

Werde mal nachher gucken was es für Empfehlungen zur 3090 gibt um einen Start Punkt zu haben.

Kann man eigentlich irgendwo sehen wann das letzte windoof Update installiert wurde?
 

wuselsurfer

Kokü-Junkie (m/w)
Meinst du das ist die Wahrscheinlichste Ursache? O.o

Glaube haben sowas wie 787V bei 1740mhz drin aktuell..
Laut diesem Video scheint das zu passen:
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
.

Aber jeder Chip ist anders.
Wenn es Bluescreens gibt, gehe zwei Stufen höher.

Runtergehen kann man dann immer noch und testen.
 
TE
TE
A

AbuMegatron

PC-Selbstbauer(in)
Laut diesem Video scheint das zu passen:
Recommented content - Youtube An dieser Stelle findest du externe Inhalte von Youtube. Zum Schutz deiner persönlichen Daten werden externe Einbindungen erst angezeigt, wenn du dies durch Klick auf "Alle externen Inhalte laden" bestätigst: Ich bin damit einverstanden, dass mir externe Inhalte angezeigt werden. Damit werden personenbezogene Daten an Drittplattformen übermittelt. For more information go to the privacy policy.
.

Aber jeder Chip ist anders.
Wenn es Bluescreens gibt, gehe zwei Stufen höher.

Runtergehen kann man dann immer noch und testen.

Ja hatte mich informiert und eig gedacht das ich das sehr konservatv eingestellt habe.

Werde nachher mal testen.. Bzw. Versuche herauszufinden ob es zwischendrin ein win Update gab.

Wie gesagt.. im Desktop Betrieb wird die gpu ja eigentlich nicht viel zu tun haben daher schon verwunderlich falls es am UV liegt.
 

Richu006

BIOS-Overclocker(in)
Ich erinnere mich, als ich vor 1 Jahr meine UV kurven erstellt habe von meiner 3090. Hatte ich ein ähnliches Problem.

Die maximal Lasz stenarios liefen alle stabil. Jegliche benchmarks problemlos.

Sobald die last abfiel stürzte der treiber ab .

Ich habe dann einfach die Spannungen in den niedrigen Last szenarios etwas angehoben (es ist ja eine kurve, die kannst du so einstellen, dass die gpu bei wenig last etwas mehr spannung hat sls @stock. Und oben raus immer nich etwas undervolten).

Seither läuft meine gpu stabil.

Klar gab seither auch unzählige treiber updates, die evtl. Auch noch etwas geholfen haben.

Aber ein Versuch ist es wert
 
TE
TE
A

AbuMegatron

PC-Selbstbauer(in)
Nein.
Hast Du die Kurve nicht gesehen?
Je höher die Last, desto höher werden Takt und Spannung eigestellt.


Weil da mehr Spannung anliegt.

Ich danke dir für die schnelle Rückmeldungen und ich werde es definitiv später wenn ich zuhause bin so testen.. Versuche es nur auch zu verstehen... Aber versteh deine Antwort gerade nicht ^^

Also es kann sein das es unter last stabil ist aber ohne last der Saft nicht reicht?

Edit:
@Richu006

Danke genau das wollte ich wissen :)
 
Zuletzt bearbeitet:
TE
TE
A

AbuMegatron

PC-Selbstbauer(in)
Sooo gebe mal ein kurzes Update.
Erstmal hab ich alle Win & Treiber Updates durchgeschaut .. der erste Bluescreen war am 15.11.. kein Update wurde an dem Tag oder dem 2- 3 Tagen Zuvor Installiert und würde hiermit zumindest das erst einmal ausschließen.

Habe mir meine Kurve im Afterburner nochmal angesehen und die sah so aus wie im Bild 1... kann das richtig so sein?
habe das jetzt nochmal gemacht mit den selben werten..(Bild2) aber die Kurve ist ganz anders.. o.O

Wie ist es denn Richtig ?

Habe außerdem bemerkt das in NiceHash die GPU Auslastung regelmäßig schwankt also immer 99%...100%...99% usw.
Glaube das war früher während Nicehash lief immer bei 100% ... (Wenn das läuft hab ich immer noch ein Powerlimit von 65% alle anderen werte sind unverändert auch die Kurve ist weiterhin Aktiv) woran könnte das liegen?

Zur Info die Bluescreens gabs unabhängig ob NiceHash lief oder nicht ... (Habe 2 Afterburner Profile eins wenn ich am PC bin und eins wenn der Rechner Minen tut)
 

Anhänge

  • Curve Alt.PNG
    Curve Alt.PNG
    37,3 KB · Aufrufe: 15
  • Curve.PNG
    Curve.PNG
    47,9 KB · Aufrufe: 14
TE
TE
A

AbuMegatron

PC-Selbstbauer(in)
Wegen der Miner kostete mein PC mehrere hundert Euro über Normalpreis.
Tschüß.

? Bin definitiv kein Miner... (guck gerne in meine ersten Posts... Habe den PC fürs Gaming und Videoschnitt angeschafft) (besitze auch nur eine GPU...) aber wenn der Kurs gut steht versuche ich natürlich bisschen Geld wieder rein zu holen denn nicht nur du hast mehrere Hundert Euro mehr gezahlt... (und hätte mir wahrscheinlich keine 3090 leisten können)

Es ist nicht alles schwarz oder weiß :)

Aber wenn bei dir die Installation von nicehash schon zum Ausschluss führt wird denke ich fast jeder mit einer Potenen GPU auf dieser Liste landen...

Trotzdem vielen danke für die bisherige Hilfestellung :)
 
TE
TE
A

AbuMegatron

PC-Selbstbauer(in)
Hast du denn mal mit Standardeinstellungen getestet?
Weder mit der alten, noch mit der neuen Kurve gab es bisher im Desktop Abstürze, werde es etwas später noch ingame testen und versuche den Crash zu reproduzieren.. beim nächsten Bluescreen würde ich direkt auf Standard wert gehen und gucken ob es wieder zum Crash kommt.

Was sagst du zu den Kurven? Hab glaub ich raus warum die verschieden aussehen.. aber was ist nun die richtige Vorgehensweise?
habe bei der ersten variante die ganze kurve mit dem -270 runtergezogen und dann die 787 hochgezogen zur 1740mhz dann übernommen die Kurve wird gerade...aber sind das dann die Richtigen werte?
bei der neuen kurve habe ich die Stock Kurve beim höchsten Punkt gegriffen und bis zu 1740mhz runtergezogen.. dann von 787V hoch bis zur neuen Linie..
sehe gerade das bedeutet das 787V bei der neuen Linie bei 1455 steht! das ist richtig so? (Kurve steigt dann an bis 1725mhz.. ?

blicke gerade nicht mehr durch.. -.-

Hab weiter Recherche betrieben und hab über Windows Event Viewer diesen Fehler gefunden .. :

Kernel Power 41 (62) scheint wohl Standard zu sein wenn der PC via Power Knopf ausgeschalten wird.. habe außerdem die Dumbfiles gefunden.. könnte ich da mehr Infos draus ziehen? womit öffnet man das ? per editor bekommt man nur viele Zeichen (sowas wie §äÿÿ A §äÿÿ÷™~)
 
Zuletzt bearbeitet:
TE
TE
A

AbuMegatron

PC-Selbstbauer(in)
So der "Durchbruch" in der Fehlersuche... Hab wirklich alles versucht die GPU bzw. mit UV Profil alles zum Crashen zu bringen keine Chance...

bin ganz normal im Browser und Plötzlich wieder ein Bluescreen .. hab jetzt die Minidump Files mit BlueScreenView ausgelesen und der schuldige für alle Abstürze ist die Datei mit Namen ntoskrnl.exe hjab dann über Google gefunden das man das mit sfc/scannow die Fehler finden und Reparieren kann... nun leider erhalte ich die Meldung :
"Der Windows-Ressourcenschutz hat beschädigte Dateien gefunden, die teilweise nicht repariert werden konnten."

In der Log Datei fällt mir direkt folgendes ins auch.. in zwei Abschnitten steht da

2021-11-18 22:01:04, Info CSI 0000007a Warning: Overlap: Directory \??\C:\Windows\System32\drivers\en-US\ is owned twice or has its security set twice
Original owner: Microsoft-Windows-Foundation-Default-Security.Resources, version 10.0.19041.1, arch amd64, culture [l:5]'en-US', nonSxS, pkt {l:8 b:31bf3856ad364e35}
New owner: Microsoft-Windows-Foundation-Default-Security.Resources, version 10.0.19041.1, arch amd64, culture [l:5]'en-US', nonSxS, pkt {l:8 b:31bf3856ad364e35}
2021-11-18 22:01:04, Info CSI 0000007b Warning: Overlap: Directory \??\C:\Windows\System32\wbem\en-US\ is owned twice or has its security set twice
Original owner: Microsoft-Windows-Foundation-Default-Security.Resources, version 10.0.19041.1, arch amd64, culture [l:5]'en-US', nonSxS, pkt {l:8 b:31bf3856ad364e35}
New owner: Microsoft-Windows-Foundation-Default-Security.Resources, version 10.0.19041.1, arch amd64, culture [l:5]'en-US', nonSxS, pkt {l:8 b:31bf3856ad364e35}
2021-11-18 22:01:04, Info CSI 0000007c Warning: Overlap: Directory \??\C:\Windows\help\mui\0409\ is owned twice or has its security set twice
Original owner: Microsoft-Windows-Foundation-Default-Security.Resources, version 10.0.19041.1, arch amd64, culture [l:5]'en-US', nonSxS, pkt {l:8 b:31bf3856ad364e35}
New owner: Microsoft-Windows-Foundation-Default-Security.Resources, version 10.0.19041.1, arch amd64, culture [l:5]'en-US', nonSxS, pkt {l:8 b:31bf3856ad364e35}

Dann etwas weiter unten

Expected: {l:32 ml:33 b:fb79fbf348a5acd70f7815b7def49282dfcbc27ac7e6cc601820aa0d10a2d202}.
Actual: {l:32 b:58cc4fd9875043e0d94754c46456aa3a6dd4c515e2ebcc8c9bd0686a0c48c0bd}.
2021-11-18 22:01:46, Info CSI 00000204 [SR] Cannot repair member file [l:33]'SettingsExtensibilityHandlers.dll' of Microsoft-Windows-SystemSettings-SettingsHandlers-Extensibility, version 10.0.19041.1081, arch amd64, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, hash mismatch
2021-11-18 22:01:46, Info CSI 00000205 Hashes for file member [l:33]'SettingsExtensibilityHandlers.dll' do not match.
Expected: {l:32 ml:33 b:fb79fbf348a5acd70f7815b7def49282dfcbc27ac7e6cc601820aa0d10a2d202}.
Actual: {l:32 b:58cc4fd9875043e0d94754c46456aa3a6dd4c515e2ebcc8c9bd0686a0c48c0bd}.
2021-11-18 22:01:46, Info CSI 00000206 [SR] Cannot repair member file [l:33]'SettingsExtensibilityHandlers.dll' of Microsoft-Windows-SystemSettings-SettingsHandlers-Extensibility, version 10.0.19041.1081, arch amd64, nonSxS, pkt {l:8 b:31bf3856ad364e35} in the store, hash mismatch
2021-11-18 22:01:46, Info CSI 00000207 [SR] This component was referenced by [l:127]'Microsoft-Windows-Client-Desktop-Required-Package05111~31bf3856ad364e35~amd64~~10.0.19041.1348.add754de325f746fb8e99c7de928ea16'
2021-11-18 22:01:46, Info CSI 00000208 Hashes for file member [l:33]'SettingsExtensibilityHandlers.dll' do not match.
Expected: {l:32 ml:33 b:fb79fbf348a5acd70f7815b7def49282dfcbc27ac7e6cc601820aa0d10a2d202}.
Actual: {l:32 b:58cc4fd9875043e0d94754c46456aa3a6dd4c515e2ebcc8c9bd0686a0c48c0bd}.
2021-11-18 22:01:46, Info CSI 00000209 Hashes for file member [l:33]'SettingsExtensibilityHandlers.dll' do not match.
Expected: {l:32 ml:33 b:fb79fbf348a5acd70f7815b7def49282dfcbc27ac7e6cc601820aa0d10a2d202}.
Actual: {l:32 b:58cc4fd9875043e0d94754c46456aa3a6dd4c515e2ebcc8c9bd0686a0c48c0bd}.
2021-11-18 22:01:46, Info CSI 0000020a [SR] Could not reproject corrupted file \??\C:\Windows\System32\\SettingsExtensibilityHandlers.dll; source file in store is also corrupted


wie gehe ich da vor? woher kommt das plötzlich?

Edit:
Ich habe einen weg gefunden die Fehlerhaften Dateien zu Reparieren!
Werde das jetzt die nächste Zeit beobachten bzw. berichten falls es weitere Abstürze gibt.
Für Leute die zukünftig das selbe Problem haben sollten die Lösung habe ich von Rob B.
aus dem Microsoft Forum https://answers.microsoft.com/de-de...r/f7dd5117-098d-46c5-9186-870fdfbfe59c?page=1
Falls der Prozess bei Dism /Online /Cleanup-Image /restoreHealth abbricht einfach ausschalten und alles nochmal starten..

Wie das aber überhaupt passieren konnte verstehe ich immer noch nicht.. o.O
 
Zuletzt bearbeitet:
Oben Unten