Bluescreen 0x00000116

Bau3r94

Komplett-PC-Käufer(in)
Hey Leute,

ich hatte jetzt eine Lange zeit ruhe mit meinen Bluesreen Problemen.
Aktuell kommt es einmal die Woche wieder vor...

Mein Problem habe ich breits schon ein par mal hier erklärt, doch einen Zusatz möchte ich noch nennen, was zu Fehlersuche beitragen könnte.

Zu zeit bekomme ich NUR die Bluescreen´s wenn ich im Brwoser mehrere Taps offen habe und gleichzeitig YouTube schaue (Standart 720p)
Die GPU Temp zuckt dabei nicht mal im ansatz.
Bisher hatte ich noch nie einen Bluescreen während einem Spiel, bei dem die GPU mal richtig leistung bringen muss.

Kann es sein, dass sich die GPU so "zurück lehnt und entspannt", dass sie sich dann ab und zu selber verarscht?
GPU: AMD Raedeon R9 390
 
TE
TE
B

Bau3r94

Komplett-PC-Käufer(in)
1641292341364.png


1641292376279.png
 

Birdy84

Volt-Modder(in)
Irgendetwas hat den AMD Display Treiber zu einem Reset gezwungen. Das kann am Treiber selbst liegen oder einem anderen, hardwarenahen Prozess oder an Hardware an sich liegen. Ich würde in dem Fall folgendes in folgender Reihenfolge durchführen:

- einen anderen Grakatreiber von amd.com installieren
- unnötige Programme im Hintergrund beenden
- einen anderen Browser testen oder den genutzten Browser aktualisieren
- Chipsatztreiber vom intel.com installieren
- GPU Beschleunigung bei dem Problematischen Browser deaktiveren (was nur ein Workaround sein sollte, aber zur Eingrenzung hilfreich ist)
 

Schori

BIOS-Overclocker(in)
Es kann aber auch das Netzteil sein, das System ist ja schon älter und eine R9 390 zieht schon ordentlich Leistung.
 
TE
TE
B

Bau3r94

Komplett-PC-Käufer(in)
An der Leistung glaube ich weniger, da ich es noch nie in während einem Spiel mit Leistung hatte.

Es kam als schon vor, dass ich im Spiel nur max 20 Fps bekommen habe und ich das Problem nur duch einen Neustart gelöst bekomme.
Oder das mein Bildschirm komische Streifen anzeigt. (DELL P2416D 2560x1440) Bildschirm aus/ein und es geht wieder.
 
Oben Unten