• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Blackscreen unter Last Sound hängt sich auf

Kertanos

Schraubenverwechsler(in)
hallo PCGH Community,

ich habe seit heute folgendes Problem:
Unter Last verliert der Bildschirm das Signal zur Grafikkarte bzw. es entsteht ein Backscreen. Gleichzeitig hängt sich der Ton in Form eines Ratterns auf.
Bisher ist das Problem nicht im Idle bzw unter leichter Last aufgetreten. Sondern nur beim Spielen (Watchdogs2 oder Heaven benchmark).

Meine Hardware:
Gigabyte X470 Aorus Ultra Gaming
AMD Ryzen 2700X
32GB(2x16) Corsair Vengeance LPX CMK32GX4M2B3000C15
AMD R9 290X Saphire TriX OC
Netzteil: ATX780HM

Der PC läst sich sobald das Problem auftritt weder mit powerbutton (kurz) oder resetttaste abschalten bzw neustarten. Nur lange Powerbutton hilft oder eben Netzsdhalter. Alle Lüfter drehen weiter auch die der Grafikkarte.

Habe mit HWINFO 2 Logs erstellt und mit einem Logviewer betrachtet. das erste ist beim Spielen von Watchdogs2 entstanden das andere unter Heaven Benchmark. Sorge bereitet mit die 12V Schiene, die anliegenden Werte sind eher unterirdisch als normal. Aber seht selbst.

Fällt euch in den Logs noch etwas anderes auf als die genannte 12V Schiene, oder habt ihr andere Ideen?

edit: hier die 2 Logs: https://filebin.net/hld2hts22y10dfo3 ließen sich nicht direkt hochladen.
 

Anhänge

  • Log1Watchdogs212V.png
    Log1Watchdogs212V.png
    368,7 KB · Aufrufe: 22
  • Log2Heaven12V.png
    Log2Heaven12V.png
    424,4 KB · Aufrufe: 20
TE
K

Kertanos

Schraubenverwechsler(in)
Danke für die schnelle Antwort!

Laut dem Review könnte meine Hardware durch die Spannungsschwankungen außerhalb der ATX Norm Schäden erlitten haben... bevor ich nun also ein anderes beschaffe möchte ich mit einem bestehenden testen.

habe noch ein bequiet mit 450Watt in einem anderen PC, reicht das aus für die 290X und den 2700X? Dann könnte ich das eben ausprobieren und berichten.

muss leider gestehen das ich das Teil anno 2008 oder so, in meiner Schrauberjugend erstanden habe und seitdem nicht mehr so einen Mist kaufe...
 
TE
K

Kertanos

Schraubenverwechsler(in)
So habe jetzt eine halbe Stunde mit einem geliehenem Bequiet straightpower 700W getestet, keine Probleme. Werde noch einen längeren Test machen, leider wird ohne Seitenlüfter die Backplate meines Acellero kochend heiß und die VRM1 Temp geht über 100°C (NT steht außerhalb des PCs zum schnell testen und der Seitenlüfter auf die Backplate fehlt, samt Airflow). Aber da bei dem anderen Netzteil bereits nach 6-8min der Fehler auftrat gehe ich davon aus, es liegt am Netzteil und meine Hardware lebt noch.

Wer Interesse hat sich das gesamte log anzusehen, werde es ebenfalls hochladen. Screenshot der 12V Schiene unten (ein Weltenunterschied).

Gesamtes Log: https://filebin.net/1r3u1ztsizp352to

Danke für die Hilfe
 

Anhänge

  • Log3Bequietnocrash.png
    Log3Bequietnocrash.png
    1,1 MB · Aufrufe: 14
Oben Unten