• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Auf einmal kein Sound mehr

Bastian83

PC-Selbstbauer(in)
Hallo,


ich war beim Surfen und hörte nebenbei etwas auf dem PC als sich beim Scrollen der Rechner aufhängte und man hörte nur noch ein konstante Art von blechernes Geräusch aus den Lautsprechern. Nach einem Neustart habe ich nun gar keinen Sound mehr.

Stecke ich hinten am Rechner das Kabel fest hört man, wie sonst auch immer, ein Kratzgeräusch aus den Lautsprechern und auch bei der Lautstärkenregelung hört man eine Art Pochen, wenn man auf das Lautstärkensymbol klickt.

An einem anderem Rechner laufen die Lautsprecher.

Was kann ich tun?
Bin mir nicht ganz sicher ob ich nur eine Onboardkarte habe und das unter Audiogerät gefunden. .
Unbenannt3.jpg
Muss ich bis zum Austausch den Onboardsound irgendwo deaktivieren; damit sich der Rechner nicht aufhängt?

Im Bios finde ich aber nichts zur Soundkarte. Unter Peripherals stehen nur solche Punkte wie USB Keyboard, mouse und storage sowie VGA..

Unbenannt4.jpg
Danke
 
Zuletzt bearbeitet:

Jeanboy

Volt-Modder(in)
Ich würde mal den Treiber neu installieren, du hast einen VIA HD Audio Onboard Sound ;)


Wenn du mir das Mainboard verrätst, kann ich dir den Link raussuchen
 
TE
B

Bastian83

PC-Selbstbauer(in)
Hallo,

für das BIOS musste ich einige Male den Rechner neu starten, nun läuft der Saound wieder. Ist das irgendwie erklärbar?

Nutze ein Gigybyte G41M Combo Board.

Danke
 

Jeanboy

Volt-Modder(in)
TE
B

Bastian83

PC-Selbstbauer(in)
+ müsste man beide Treiber erst de- und dann neu installieren oder wieso führst du beide Treiber auf?

+ du meinst der Absturz führte zu den Problemen und nicht eine defekte Karte zum Absturz?
 

Jeanboy

Volt-Modder(in)
Die Hersteller führen nicht immer die neusten Treiber.

Der obere Treiber steht halt offiziell auf der Gigabyte Seite und der untere Treiber ist die neuste Version, leider aber nur bei Computerbase zum Download.
Dein Onboard ist ein "VT1708S".

Also kurz: Beides sind die gleichen Treiber, du musst nur einen installieren, der untere ist die aktuellste Version, der obere ist veraltet.


Du solltest zuerst den alten Treiber deinstallieren, also der, der gerade auf deinem PC ist (Systemsteuerung -> Software->VIA HD AUDIO)
und danach einer der beiden anderen neu installieren.


Ich würde nicht sagen, dass die Karte Defekt ist, entweder ist der Soundtreiber im Browser abgeschmiert, sodass es zu merkwürdigen Geräuschen gekommen ist
oder der Browser hat sich verabschiedet und dabei hat sich der Soundtreiber auch aufgehangen, sodass er nun nicht mehr ordnungsgemäß funktioniert.

Was da jetzt passiert ist, ist eigentlich egal. Den Soundtreiber mal neu installieren ist nie verkehrt, wenn du Probleme mit dem Sound hast ;)



Sollten sich die Probleme jetzt aber sowieso amortisiert haben, würde ich vorerst gar nichts machen. "Never change a running System"
 
TE
B

Bastian83

PC-Selbstbauer(in)
Hallo,

vielleicht ist folgendes wichtig:

in den letzten 5 Tagen erschien während einer Video-Audio Wiedergabe diese Fehlermeldung und der Rechner war für einige Sekunden nicht benutzbar:

AMD driver reagiert nicht mehr und wurde wiederhergestellt.

Kann das irgendetwas mit der Soundproblematik zu tun haben; die zuletzt nicht mehr auftrat?
 

Jeanboy

Volt-Modder(in)
Auch der Grafikkartentreiber kann beim Absturz Schaden abbekommen haben, da müsstest du auch hier eine Neuinstallation austesten
 
TE
B

Bastian83

PC-Selbstbauer(in)
hm, aber was, wenn etwas anderes zum erstmaligen Absturz führte?

Wie auch zuletzt beim Sound gehst Du davon aus, dass der Absturz etwas beschädigt hat, also Sound und Grafik.
 

Jeanboy

Volt-Modder(in)
hm, aber was, wenn etwas anderes zum erstmaligen Absturz führte?

Das kann man nicht pauschal sagen, am einfachsten ist es einfach, wenn man den Treiber, der abgestürzt ist aktualisiert und neuinstalliert,
so werden die meisten Probleme gelöst. Sollte es trotzdem vorkommen, muss man weitersehen.
 
TE
B

Bastian83

PC-Selbstbauer(in)
bei der ati 4870 dann einfach den aktuellste caralyst nehmen und auch dieses im gerätemanager erst de- und den neuen dann dort installieren?
 
Oben Unten