• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

ASUS VG27VQ - Extremes colour banding

SN222

Schraubenverwechsler(in)
Ich habe seit einiger Zeit einen neuen Monitor. Besonders in Spielen mit vielen dunklen Flächen (aber nicht nur dort) fällt mir eine extreme Abstufung ins Auge.
Mittlerweile weiß ich, dass man den Effekt wohl colour banding nennt und daher habe ich einige Threads hier bemüht, aber keine passende Lösung für mich gefunden.
(Vielleicht ist es aber auch etwas Anderes?)

Exemplarisch habe ich hier mal Fotos (keine Screenshots!) aus Dishonored 2 hochgeladen.

Man sieht auf Screenshot 3 sehr schön, dass sich diese Abstufungen ringförmig ausbilden.
Auf Screenshot 2 sieht man anhand der Spielerhand, dass nicht nur dunkle Flächen betroffen sind.
Screenshot 1 zeigt noch mal die Hässlichkeit des Effektes.

Ich bin erst von einer zu niedrigen Farbtiefe ausgegangen, aber in den Einstellungen steht 8 bit (ich denke mal, 8 bit pro Farbkanal, also 24 bit in summa).

Da in anderen Threads schon dies gefragt wurde, hier vorab die Information:
In der NVIDIA-Systemsteuerung ist eingestellt:
Desktop-Farbtiefe: Höchste (32 bit).
Ausgabe Farbtiefe: 10 bpc (hier war vormals 8 bpc eingestellt, ich habe das hochgeschraubt, weil ich dachte, das Problem könnte hiermit behoben werden).
Ausgabe Farbformat: RGB.
Dynamischer Ausgabebereich: Voll.

Am Spiel selbst liegt es nicht, da ich auch bei anderen Spielen diesen Effekt extrem auffallend finde, u.a. (jedoch nicht ausschließlich) in Resident Evil 2 - Remake, Alien: Isolation, The Evil Within.

Ich finde diesen Effekt unerträglich und immersionszerstörend.

Gibt es da Abhilfe?
 

Anhänge

  • Banding 3.jpg
    Banding 3.jpg
    30 KB · Aufrufe: 69
  • Banding 2.jpg
    Banding 2.jpg
    45,4 KB · Aufrufe: 70
  • Banding.jpg
    Banding.jpg
    34,8 KB · Aufrufe: 67

Micha0208

PC-Selbstbauer(in)
Ich habe den ASUS VG27AQ (Ich weiß anderer Monitor).
Mein Monitor hat Probleme wenn der Overdrive (Asus nennt das Tracefree) zu hoch eingestellt ist. Das sieht bei mir dann aber anders aus. Eher Korona-Bildung, aber auch sehr unschön.

Würde sich aber sicher lohnen noch mal durch alle Monitor-Menüs zu gehen, um sicher zu gehen das da nicht irgendeine komische Bildverbesserung oder so aktiv ist. Die verschlimmern das Bild bei vielen Monitoren in bestimmten Situationen.

Ansonsten: Wie hast Du den Monitor angeschlossen? Am besten mal ein anderes, hochwertiges, Kabel probieren. Gab hier im Forum schon öfter den Fall das es letztendlich am Kabel lag. Die beigelegten Kabel (selbst Display-Port) bei günstigen Monitoren taugen oft nicht viel.
Hatte selber mal einen Monitor über ein billiges HDMI-Kabel angeschlossen u. das sah so ähnlich aus. Nach Kabeltausch waren die Bildprobleme behoben.
 
TE
S

SN222

Schraubenverwechsler(in)
Hallo Micha und JoM. Danke für die Antworten.

Würde sich aber sicher lohnen noch mal durch alle Monitor-Menüs zu gehen, um sicher zu gehen das da nicht irgendeine komische Bildverbesserung oder so aktiv ist.
Ich bin schon alle Monitormenüs hoch- und runtergegangen. Nichts. Es gibt unter "GameVisual" verschiedene Modi für scheinbar unterschiedliche Genre, die so eine Art Filter über das Bild legen. Aber das Problem lößt keiner dieser Modi. Ist bei mir auf "Rennmodus" eingestellt. Ansonsten habe ich mit den Funktionen "Trace Free", "VividPixel", "Adaptive Sync/ FreeSync" und "Shadow Boost" herumgespielt, aber leider nichts.

Wie hast Du den Monitor angeschlossen?
Per DisplayPort. Das, das beilag.
Werde später mal ein HDMI-Kabel ausprobieren.

EDIT:
Ist der Shadow Boost im OSD aktiviert?
Deaktiviert. Steht auf "None".
 

JoM79

Trockeneisprofi (m/w)
Normalerweise kenne ich sowas nur von 6bit Paneln oder in Videos.
Eventuell mal den Treiber per DDU runter schmeissen und neu installieren.
 
TE
S

SN222

Schraubenverwechsler(in)
Habe die NVIDIA-Treiber neu installiert.
Habe außerdem das dem Monitor beigelegte DisplayPort-Kabel mit einem guten HDMI-Kabel ersetzt.

Leider sieht es noch so schlimm aus wie zuvor.

Könnte man noch etwas ausprobieren?

Mittlerweile habe ich fast das Gefühl, der Monitor ist einfach mies. :/
 
Oben Unten