• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Asus Tuf Gaming x570-Plus (Wi-Fi) LED Orange

glurak

Komplett-PC-Käufer(in)
Hey habe endlich einen Ryzen 5950x bekommen. Und endlich auch den kühler montieren können. Nun wollte ich den rechner das erste mal booten. Und was passiert die DRAM led (Orange) Leuchtet Dauerhaft und nach einer weile geht der Rechner einfach aus.

Hab viele verschiedene Ram Module und Slots Probiert nichts funktioniert. Nun habe ich im Netz mal etwas recherchiert.

Kann es sein das mein Bios des Mainboards die CPU nicht kennt? (Habe das Board seit Anfang Dezember bei mir aber nie benutzt da ich auf die CPU gewartet habe.)

Wenn ja was kann ich nun tun.
Nein habe keine andere AMD CPU da ich jetzt von Intel Umsteigen wollte.
 

True Monkey

PCGHX-HWbot-Member (m/w)
^^Jedes Bios des Boards unterstützt deine CPU

Hab viele verschiedene Ram Module und Slots Probiert nichts funktioniert.
Sofern du dazwischen keinen Cmos gemacht hast war das wertlos ....jedesmal

Mach mal einen Cmos über die Pins wie im Handbuch angegeben und versuch dann mit nur einem ram riegel im slot der am weitesten von der CPU entfernt ist zu starten.

Was für einen ram hast du ?
 
TE
G

glurak

Komplett-PC-Käufer(in)
^^Jedes Bios des Boards unterstützt deine CPU


Sofern du dazwischen keinen Cmos gemacht hast war das wertlos ....jedesmal

Mach mal einen Cmos über die Pins wie im Handbuch angegeben und versuch dann mit nur einem ram riegel im slot der am weitesten von der CPU entfernt ist zu starten.

Was für einen ram hast du ?


Cmos hab ich auch resettet :)

Gskill 3600 (der mir hier im Board bevor ich es mir damals kaufte auch empfohlen wurde für das Board) aber auch ein alter Corsair 2000er
Und noch einige andere keine funktionieren.
 

grumpy-old-man

Freizeitschrauber(in)
So ist es, wie Einwegkartoffel schrieb. Da die x570er Tufs noch kein BIOS Flashback besitzen brauchst Du für das Update zwingend einen Prozessor der 3000er Serie.
 
TE
G

glurak

Komplett-PC-Käufer(in)
Okay dann fahr ich mal zum händler und schaue ob sich da was machrn lässt.
 

True Monkey

PCGHX-HWbot-Member (m/w)
Wie kommst du darauf? Ich sehe da eine geforderte Version 2607
Bei den letzten 10 Boards war das Bios schon drauf und ich hatte keine probs mit Ryzen.
hatte gar nicht geschaut da ich davon ausgegangen bin das das Bios passt da ja die Dram Led leuchtet und nicht CPU led

Erklärt für mich den Fehler und deutet weniger auf das Bios hin ......aber vllt lieg ich ja falsch
 
Oben Unten