• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

ASUS STRIX X99: Probleme mit Samsung 970 Pro M.2 SSD

steffen1403

Komplett-PC-Aufrüster(in)
Hallo zusammen,

Ich habe mir vor einigen Tagen eine Samung 970 Pro angeschafft.
Nach Problem sie überhaupt in Betrieb nehmen zu können, ist mir aufgefallen die SSD nur per PCIE Gen2 statts 3 angebunden ist.
Nach einigen Stunden Problemanalyse bin ich darauf gestoßen, dass die Ursache in der Taktrate des BCLK bzw. CPU Straps liegt.
Wenn ich das XMP Profil aktiviere, wird der BCLK auf 127,... MHz und der CPU Strap auf 125 MHz angehoben.

Meine Frage hat jemand das gleiche Problem wie ich und hat eine Lösung dafür?

Des Weiteren kommt mir die SSD sehr Reaktionlangsam vor (selbst mit PCIE Gen3 X4 Anbindung).
Z.B. wenn eine Exe aus einer gepackten Datei (.rar, .zip etc.) heraus geöffnet wird, friert das Fortschrittfenster immer erst kurz für ein paar Sekunden ein.
Wäre es auch möglich, dass die M.2 nicht einwandfrei ist?

Hardware seht ihr in der Config :)

Nachtrag:
Ach, mit dem ASUS-Support hatte ich bereits mein Vergnügen. Es scheint allerdings so, als hätte dieser weniger Ahnung als der Kunde.
vielen Dank für Ihre freundliche Email.
Die M.2 SSD die Sie gekauft haben ist mit dem Board nicht kompatibel. Dies bedeutet, das Sie deswegen diese nur bis zu PCIE 2.0 anbinden können.
Unter dem folgenden Link können Sie die M.2 finden die mit Ihrem Board kompatibel sind.
Die Liste, auf die der Mitarbeiter verweist, ist jedoch aus 2016.
 
Zuletzt bearbeitet:

NatokWa

BIOS-Overclocker(in)
Hmm hab ne 960 evo M.2 auf dem gleichen Board und die läuft so wie sie soll , keine Ruckler beim Laden und auch sonst keine Probs + zeigt 4xPCIe Gen3 an + Schnittstelle NVM-Express (Crystall-Disk Info) .

Ok , ich hab "nur" 2400'er Speicher , aber selbst wenn ich den auf 2800 hochsetze (was durchaus ne weile läuft) bleiben Starp und BCLK bei Standart , warum dein Speicher da ohne Krumme Mhz-Zahl was anderes braucht wundert mcih ehrlich gesagt etwas , zumal meine CPU bei der BCLK netmal mehr laufen würde (habs probiert) *g*
 
TE
S

steffen1403

Komplett-PC-Aufrüster(in)
Hast du denn den Samung Treiber oder den Windows Treiber am laufen?
Welches Bios hast du?
 

HisN

Kokü-Junkie (m/w)
Naja, wenn sie nur Gen2 läuft, dann hat das wenig mit dem Treiber zu tun.
Das wird Dir bestimmt schon im Bios angezeigt. (Edit, wird es natürlich nicht, wenn die M.2 im M.2-Slot steckt und nicht wie bei mir im PCIe-Slot)
Das RAM per Hand in die Nähe von seinem Takt zu bringen, ohne XMP ist natürlich keine Lösung? Das OC (nix anderes machst Du ja) manchmal blöde Nebeneffekte produziert .....

Aber ich erinnere mich, dass das nicht der erste Thread mit diesem Problem ist ....
Du bist also nicht alleine.
 
Zuletzt bearbeitet:
TE
S

steffen1403

Komplett-PC-Aufrüster(in)
Habe nochmal Bios auf Default, die SSD formatiert und Windows neu drauf gespielt.
Mit ist dabei folgendes aufgefallen. Wenn ich den Schreibcache deaktiviere wird die Schreibgeschwindigkeit sehr niedrig (siehe Bilder).
Auf finde ich, dass die IOPS-Werte bei beiden Varianten um einiges niedriger sind, als vom Hersteller angegeben.

Jemand Ideen?
 

Anhänge

  • mit Schreibcache.jpg
    mit Schreibcache.jpg
    244,4 KB · Aufrufe: 173
  • ohne Schreibcache.jpg
    ohne Schreibcache.jpg
    234,6 KB · Aufrufe: 109
  • Schreibcache.jpg
    Schreibcache.jpg
    278,3 KB · Aufrufe: 124

GEChun

BIOS-Overclocker(in)
Hast du schon probiert das XMP anzuschalten und im Anschluss einfach den BLCK wieder auf 100 zu setzen?

Hab die gleiche Problematik bei mir aber bei mir funktioniert es mit manueller Konfiguration des BLCK @ 100mhz
 

NatokWa

BIOS-Overclocker(in)
Hab das neueste Bios drauf + KEINE Samsung Treiber , diese sind völlig unnötig und ändern an den Werten GARnix . WAS du allerdings machen solltest ist zu gucken ob für die M.2 eine neuere Firmware verfügbar ist . Das erste was ich bei meiner gemacht habe war genau so einen Firmware-Flash durch zu führen weil mir ähnliche Probs damals bekannt waren .

Du wunderst dich das die SSD langsamer schreibt wenn du den SCHREIBCACHE ausschaltest ? Was hast du bitteschön erwartet ?? Natürlich wird sie dann SOFORT langsamer und nicht erst (wie üblich) bei Dauerbelastung schreibernderweise . Caches NIEMALS ausschalten !!!
 
TE
S

steffen1403

Komplett-PC-Aufrüster(in)
@NatokWa
Firmware ist die Neuste. Durch einen älteren Thread bin ich darauf gekommen, dass es eventuell am Cache liegen könnte. Deswegen die Vermutung.
Jedenfalls habe ich jetzte nochmal einen CMOS Reset gemacht + Unter CML für PCIE Geräte den UEFI Treiber statts Legacy ausgewählt. Nun läuft die Platte auch so wie in den Tests, die man Online lesen kann.
Das Öffnen von Anwendungen direkt aus gepackten Dateien ist zwar immer noch etwas laggy. Damit kann ich allerdings leben.

Mein Ram habe ich nun manuell auf 2400 Mhz getacket im CL15 und die BCLK bei 100Mhz belassen.
 

Anhänge

  • ergebnis 2.jpg
    ergebnis 2.jpg
    301,6 KB · Aufrufe: 160
Oben Unten