• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Asus Maximus X Hero -> adaptive voltage funktioniert nicht

mcmarky

Software-Overclocker(in)
Hallo!

Funktioniert bei jemandem die "adaptive voltage" bei einem Maximus X ? Egal was ich dort für Werte eintrage, wählt das Board selber entsprechend der Taktvorgaben usw. die Spannung aus. Je nach Takteinstellung (4,2GHz.....4,6Ghz) liegen dann 1,2V bis 1,5V an.

Trage ich eine Turbospannung von 1,25V ein, erhalte ich im Spiel ca. 1,32V. Ändere ich die Einstellung auf 1,15V, liegen im Spiel ca. 1,23V an. Gehe ich auf 1,13V runter, bleibt es bei 1,23V?!?!? Ausgelesen von CPU-Z, HWInfo und Asus AI Suite.

Manual voltage geht exakt, aber das wird ja wegen Idle nicht angestrebt.

Kann mir jemand weiterhelfen?
 
TE
M

mcmarky

Software-Overclocker(in)
Ups, ganz vergessen :ugly:. i7 8700K und TridentZ F4-4133C19D16GTZC. Habe den RAM aber nicht mit 4133MHz und XMP laufen, sondern manuell auf 2666MHz, da das ja ohne OC unterstützt werden soll.

Als ich mal testweise XMP mit 4133MHz und die anderen Einstellungen mit Auto, da gingen die Spannungen mal richtig hoch. :D Aber das ist ja nicht das Thema.
 

Sverre

Software-Overclocker(in)
IA AC Load Line [Auto]->0.01
IA DC Load Line [Auto]->0.01
hast du gesetzt?
Die VID überschreibt den gesetzten Wert.
Bios Version 1003 drauf?
 
TE
M

mcmarky

Software-Overclocker(in)
Die beiden Load Lines hatte ich schon mal auf die Werte gesetzt, macht aber kein Unterschied. BIOS ist noch das von November, hatte erst vorhin das neue BIOS gesehen, kommt dann morgen druff.
 
TE
M

mcmarky

Software-Overclocker(in)
So BIOS Update ist druff, habe nur auf die Schnelle "adaptive voltage" auf 1,21V gesetzt. In HWInfo steht jetzt auch als maximale Spannung 1,21V, beim Spiel liegen jedoch nur 1,12V an. Liegt bestimmt daran, dass Load-Line Calibration wieder nach dem Update auf "Auto" steht. Werde morgen weiter testen.

Kann der i7 8700k @Normalturbotakt überhaupt beim Zocken mit Hyperthreading @1,12V stabil sein? :what:
 
TE
M

mcmarky

Software-Overclocker(in)
So da bin ich wieder, Adaptive voltage geht wohl nur wenn die vCore oberhalb der von Intel spezifizierten Standardspannung gesetzt wird.

Muss noch etwas weiter testen.
 
Zuletzt bearbeitet:
TE
M

mcmarky

Software-Overclocker(in)
Leider funktioniert es immer noch nicht richtig, habe den AllCore-Takt auf 4,8GHz und Adaptive Voltage auf 1,25V +0,005V gestellt. Ergebnis ist eine Vcore von 1,29V. Egal ob ich 1,25V oder irgendwas anderes einstelle, immer die gleiche Spannung von 1,29V. :ugly:
 
TE
M

mcmarky

Software-Overclocker(in)
Leider funktioniert es immer noch nicht richtig, habe den AllCore-Takt auf 4,8GHz und Adaptive Voltage auf 1,25V +0,005V gestellt. Ergebnis ist eine Vcore von 1,29V. Egal ob ich 1,25V oder irgendwas anderes einstelle, immer unter Last die gleiche Spannung von 1,29V. :ugly:
 
TE
M

mcmarky

Software-Overclocker(in)
Danke, dass du mir hilfst! :)

180106214907.jpg180106214923.jpg180106214934.jpg180106214954.jpg
 
TE
M

mcmarky

Software-Overclocker(in)
Hier beschreibt man, dass selbst im Adaptive Mode die CPU (Haswell) trotz der Einstellungen noch mehr Spannung bekommt als eingestellt.

"In the ASUS demonstrations, setting a maximum 1.25 V in this scenario and then running something like AIDA64, Prime95, etc – any stress testing application designed to stress more than normal loads – the CPU requests and gets ~1.36 V. There is nothing you can do about this and it will happen whether you want it to or not. The only way to prevent stress testing programs from pulling extra voltage is to use a manually set voltage, which takes away your CPU’s ability to reduce voltage when idle."

D.h. COD WW2 ist ein solches Stressprogramm. :lol:

Noch was gefunden:
Adaptive Mode: Adaptive voltage affects voltage for Turbo multiplier ratios only. Unlike Offset, using Adaptive does not affect idle/light load Vcore. Therefore, Adaptive mode is the preferred method for overclocking Haswell processors if one wishes to retain dynamic voltage changes according to processor load without running into issues with idle Vcore becoming too low..

There is one issue with Offset and Adaptive Mode that needs to be taken into account. The processor contains a power control unit which requests voltage based upon software load. When the PCU detects AVX instructions, it will ramp Vcore automatically beyond normal load voltage. There is no way to lock Vcore to prevent this if using Offset or Adapative Mode. This is pre-programmed by Intel into the PCU.

As an example, a CPU is perfectly stable at 1.25V using a manual voltage (static), if Adaptive or Offset Mode is used instead, it is impossible to lock the core voltage when running software that contains AVX instruction sets – stress tests such as AIDA and Prime contain AVX instruction sets. When the AVX instructions are detected by the PCU, the core voltage will be ramped an additional ~0.1V over your target voltage – so 1.25V will become ~1.35V under AVX load. If you intend to run heavy load AVX software, we recommend using Manual Vcore, NOT Adaptive or Offset Mode.

Most of us do not run AVX related software, so this is a non-issue. Either way, dialing in an overclock using Manual Vcore to determine how much voltage the processor needs under full load is best - Adaptive or Offset mode can be used to match the stable voltage later on.

Bedeutet also, dass COD WW2 auch AVX Befehle verwendet....?!?!? :what:
 
Zuletzt bearbeitet:

Sverre

Software-Overclocker(in)
Das eine ist der AVX offset bug...es wird trotz Non AVX einfach runtergetaktet...
den AVXoffset hast du ja auf 0


Eingestellungen sehn soweit ok aus..

Long Duration Package Power Limit [4095]
Package Power Time Window [127]
Short Duration Package Power Limit [4095]
IA AC Load Line [0.01]
IA DC Load Line [0.01]


Ich teste mal eben adaptive voltage mod und mess mit einem Multimeter die Vcore.


Ps. du kannst alle Biossettings über Tools->OC Profile auf USB als TXT. Datei speichern(STRG F2)
 
TE
M

mcmarky

Software-Overclocker(in)
Ah okay, war schon froh den Screenshot machen zu können. :)

In BF1 schwankt die Vcore zwischen 1,265 und 1,28V. Liegt damit schon recht nahe an den nun eingestellten 1,27V.

EDIT: Habs auf 1,25V runtergestellt, in BF1 bleibt die Vcore unverändert bei 1,265 und 1,28V. In Cinebench bleibt die Vcore jedoch bei 1,248V stehen....

Relativ sinnlos die adaptive Spannung. Ist die Last zu "groß", macht die Spannungsregelung eh was sie will.
 
Zuletzt bearbeitet:

Sverre

Software-Overclocker(in)
So..

CPU Core/Cache Voltage [Adaptive Mode]
- Offset Mode Sign [-]
- Additional Turbo Mode CPU Core Voltage [1.345]
- Offset Voltage [0.001]
(1.344)

IA AC Load Line [AUTO]
IA DC Load Line [AUTO]

LLC 3

-->VID 1,456
-->Vcore (Last Non AVX) 1,44 - 1,456
---> Temps Richtung 90

HWinfo und Multimeter gleich

Sprich Additional Turbo Mode CPU Core Voltage /offset geht nicht.

..........................................................................................

IA AC Load Line [AUTO]->0.01 (Skylake WERT !!!)
IA DC Load Line [AUTO]->0.01 (Skylake WERT !!!)

-->VID 1,37 -1,345
-->Vcore (Last Non AVX) 1,280 [Multimeter 1,283] (wie Fix Vcore) VID 1,344
---> Vcore (Last AVX) 1,312 VID 1,369

So wie es sein sollte... nur fehlen die genauen IA AC Load Line / IA DC Load Line Werte....so das die VID vor dem Turbo noch runter geht.


......................................................
Mit welcher LLC arbeitest du und AI suite oder der Gleichen hast du nicht drauf?
 
Zuletzt bearbeitet:
TE
M

mcmarky

Software-Overclocker(in)
LLC habe ich entweder Level 5 oder 6. AI Suite habe ich auch drauf, zeigt aber eigentlich nahezu die gleichen Werte wie HWInfo oder CPU-Z.

Hast du mit Prime getestet?

Und wenn du die Vcore auf 1,32V reduziert, sinkt dann die Spannung auch bei dem zweiten Versuch, oder bleibt sie beim Test auch bei 1,37V hängen?

EDIT:
Nochmal zurück zu meinen Settings mit ad. V 1,25V, führte zu 1,29V unter Last. Wenn ich auf Auto-Spannung umstelle, fällt die Vcore deutlich höher aus, ca. 1,35V. Also Adapt. Voltage funktioniert schon irgendwie.
Wähle ich aber Offset-Voltage aus, neg. Offset -0,05V, dann erreiche ich unter Last nur ca. 1,216V. Ungefähr das, was ich auch anstrebe. Jetzt kann ich mich natürlich rantasten an 1,25V, falls 1,216V nicht stabil sind. Klar, jetzt sinkt die Idle-Spannung gleich mit.

Aber im Prinzip wäre das die Funktion, die man bei "adaptive voltage" erwartet, Idle-Spannung normal und Last-Spannung fest einstellen.

Das scheint ja nicht komplett übereinstimmend die Funktion von adap. Volt. zu sein, das erklärt auch warum Gigabyte bei ihren Mainboards auf diese "Einstellung" verzichtet. In den PCGH-Heften liest man leider immer wieder davon, dass Gigabyte dieses "Feature" doch im BIOS-Update nachschieben könnte. Für was? Ich finde es momentan mit dem negativen Offset viel einfacher.
 
Zuletzt bearbeitet:

Sverre

Software-Overclocker(in)
Bin mal 0,025V runter von 1,35V auf 1,325V.
Non AVX begrenzt er die VID auf 1,329V und Vcore auf 1,264V..ok.
Unter AVX macht die VID wieder Party mit 1,349V und Vcore 1,296V.

Somit ist der Modus erstmal nutzlos....
 
Oben Unten