• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

ASUS Maximus VII Hero - schrecklicher onboard Sound

YouSlow

Kabelverknoter(in)
Hi all,
ich habe nur gutes über den onboard Soundchip vom ASUS Maximus VII Hero gehört und bin jetzt wo ich diesen im Einsatz habe ziemlich enttäuscht.

Ich habe Win8.1 64bit und das Logitech THX Speaker System Z623 im Einsatz und der Sound ist unglaublich dumpf und unklar.

Die selben Boxen liefern mit 4 Jahre alten MSI onboard-Sound deutlich bessere Qualität.
Ich benutze eigentlich immer den onboard Sound von meinen Mainboards und hatte noch nie schlechte Soundqualität zu beklagen.
(Meine Ansprüche sind also auch nicht übertrieben hoch)
Ich finde die Soudnqualität mit dem maximus vii hero schon so schlecht, dass ich mir nicht Vorstellen kann das dies so "normal" ist.

Ich habe den aktuellsten Treiber von der ASUS Supportseite installaiert und danach auch nochmal eine ältere Version.
Die Soundqualität blieb gleich schlecht.

Brauche ich vielleicht eins der Bios Updates damit mein Sound erträglich wird?
Oder stören vielleicht die Win8.1 HD-Audiotreiber die immer automatisch dazu installiert werden ohne das man dies verhindern kann?
 
P

pseudonymx

Guest
möglich das der klinken anschluss defekt ich bin mir net sicher bei welchem meiner boards es war, aber glaube beim gd65 gaming von msi hatte ich so ziemlich das selbe problem, habe mir dann von neutrik ne 3,5 mm klinke genommen und durch die originale vom soundsystem ersetzt danach ging es

NTP3RC-B - Neutrik

is so das beste an klinke was man kaufen kann, eigentlich für den P.A bereich aber auch für den heim gebrauch bestens geeignet
 

bschicht86

Volt-Modder(in)
Jetzt geht's aber Richtung Kuriosenkabinett.
Ein USB-Headset hat in der Regel ein e eigene Soundkarte. Da würd ich schon sämtliche Software untersuchen, ob nicht irgendwo ein falsch eingestellter Equalizer Blödsinn verzapft.
 

zero334

Kabelverknoter(in)
Das sehe ich auch so wie bschicht86. Sollte dein Headset eine integrierte Soundkarte haben, ist es sehr wahrscheinlich das alles gut mit deinem Board ist, und nur eine Einstellung am Os für den dumpfen Klang sorgt.

Du kannst mal versuchen von einer Live CD eine Linux Distribution zu booten um zu sehen ob es an Windows(Treibern usw.) oder an der Hardware liegt.
 
TE
Y

YouSlow

Kabelverknoter(in)
Mein Fehler! Ich weiß nicht warum ich "usb" geschrieben habe.
Mein Headset hat einen normalen Audioanschluss den ich da anschließe wo ich auch die Boxen anschließe.
 

wooty1337

Software-Overclocker(in)
Evtl. im equalizer irgend ne komische Einstellung gemacht. U-Bahn oder Saune oder sowas, wo er dann irgend nen komischen Filter drüberklatscht. :ugly:
 
TE
Y

YouSlow

Kabelverknoter(in)
Nope, habe selbstverständlich alles erstmal im default getestet. Später bin ich dann sämtliche Konfigurationsmöglichkeiten durchgegangen um den Sound zu normalisieren.
Ich habe von einem Fall gelesen bei dem sich der Sound nach einem Biosupdate vom asus maximus vii hero deutlich verbessert hat.
Ich wüsste allerdings nichtmal welches der existierenden Updates ich dann installieren müsste.
Außerdem wird einem ja davon abgeraten solange das System stabil läuft
 
Zuletzt bearbeitet:

zero334

Kabelverknoter(in)
Na ja, sieh es so: Dein System läuft zwar stabil, jedoch gibt es Probleme mit dem onboard Sound. Mir persönlich wäre es das alleine schon wert. Jedoch gibt es in deinem Fall sogar noch Indizien das es mit dem aktuelleren BIOS wirklich besser wird.
Ist also auf jeden fall eine Überlegung wert.

Ich kann dich auch beruhigen, bei den Maximus Boards von ASUS gibt es viele (sichere) Wege dein BIOS zu aktualisieren.
In deinem Fall würde ich die BIOS Version 2201 (neuste) aufspielen, die du hier Mainboards - MAXIMUS VII HERO - ASUS finden kannst.

Fallst du Probleme mit dem BIOS update haben solltest, kannst du auch die Software ASUS AI Suite 3 V1.00.83 (gleicher Link wie oben nur unter Utilities) benutzten. Diese sollte dir ein leichtes Update unter Windows ermöglichen.

Melde dich wenn du noch Probleme haben solltest.
 
Oben Unten