• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Asus GeForce GTX 980 ti Matrix Platinum - Lüfter idle Verhalten - erst ab 60% curve konstant. Unter Last normal.

Audimo

Schraubenverwechsler(in)
Asus GeForce GTX 980 ti Matrix Platinum - Lüfter idle Verhalten - erst ab 60% curve konstant. Unter Last normal.

Moin an alle,

ich bin schon - puh keine Ahnung, ca. 15 Jahre - stiller Leser in dieser und vielen anderen tollen Communities. Bisher konnte ich so gut wie alles auf diese "stille" art lösen. Doch jetzt bin ich mit meinem Latein am Ende und hoffe auf eure Expertise. :)

Wie der Titel schon sagt, spinnt bei mir die Lüftersteuerung oder was auch immer in meiner ti. Ich habe Sie gebraucht erstanden. In diesen Zeiten für relativ günstiges Geld. Ich wusste auch um diese Problematik. Allerdings dachte ich, wie oben beschrieben, könnte ich diesen "Fehler" beheben. Auf meine "stille" art der Recherche. Nur leider finde ich dazu nichts Zielführendes, weder in GER noch in ENG Communities. Ist halt doof, wenn man sich ein ehemaliges Flaggschiff kauft, von denen es nicht allzu viele gab. :D

Erstmal der Status Quo:
-asrock b85m pro3 Mainboard Bios: 07/27/2015 P1.4
-i5 4460
-16gb (4x4) value ram ddr3
-Win 10 64 bit,
- GTX 970 lief tadellos (980 ti GPU Bios: 84.00.41.00.5A)

So, und jetzt mal Butter bei die Fische. Folgendes habe ich beobachten können:

Im idle (ca. 22-26° GPU Temperatur) springt erst der linke Lüfter auf volldampf, es scheint so, dass dieser keine RPM meldet. Dann setzt irgendwann der zweite rechte Lüfter mit ein, dieser zeigt eine RPM und dann gehen die Lüfter für eine oder zwei Sekunde aus. Dieses spiel wiederholt sich alle 15-30 Sekunden. Das verhalten ist mit aktuellem clean installiertem Asus Nvidia Treiber ohne Tools wie MSI afterburner o.ä.
Herausheben möchte ich diesen Ausschnitt des Fan Speeds. Der linke Lüfter ist in den hier aufgezeichneten Lüfterpausen immer auf volldampf. Die Lüfter Ausreißer in diesem Diagramm zeigen nur das verhalten des rechten Lüfters, der linke reportet keine RPM.

Mit tools wie MSI Afterburner o.ä. kann ich eine custom lüfter kurve einstellen, die ab 60% ohne das oben genannte Verhalten läuft. Das ist mir allerdings viel zu laut.

Bisher versucht:
-mit DDU clean Driver install
-Lüfter Stecker einmal abgemacht und wieder fest drauf gepackt, sowie alles mal sauber gemacht. Um Wackler oder Physische Schäden auszuschließen.

Jetzt zu meiner Fragen an euch Fachleute.
-Ist das ein Bios Fehler der Grafikkarte? Kann ich das flashen?
-ist schlicht und einfach nur mein linker Lüfter bzw dessen pwm/rpm Steuerung/Signal hinüber? gibt es da Ersatz?
-sollte es die Steuerung sein, dann kann ich ja auch vergessen einen Erstatzlüfter auf das gute ding zu packen, oder?
- kann ich irgendwie die karte dazu zwingen das RPM von dem rechten Lüfter als linkes zu interpretieren und umgekehrt?

Danke für euren Input im Voraus!
 

Anhänge

  • cpuz1.png
    cpuz1.png
    40,4 KB · Aufrufe: 37
  • cpuz2.png
    cpuz2.png
    25,4 KB · Aufrufe: 38
  • custom curve 1 gpu z.png
    custom curve 1 gpu z.png
    32,7 KB · Aufrufe: 50
  • custom curve 1.png
    custom curve 1.png
    326 KB · Aufrufe: 63
  • gpuz1.png
    gpuz1.png
    50,3 KB · Aufrufe: 38
  • gpuz2.png
    gpuz2.png
    21,9 KB · Aufrufe: 38
  • gpuz3.png
    gpuz3.png
    1,5 KB · Aufrufe: 23
Zuletzt bearbeitet:

gorgeous188

Software-Overclocker(in)
AW: Asus GeForce GTX 980 ti Matrix Platinum - Lüfter idle Verhalten - erst ab 60% curve konstant. Unter Last normal.

Ja nur ein einziger Lüfter meldet seine Drehzahl, egal wie viele Lüfter die Grafikkarte verbaut hat.
Es klingt mir so, als wäre der eine Lüfter, der seine Drehzahl meldet, verschlissen, und benötigt deswegen eine sehr hohe Anlaufspannung. Die Grafikkarte erhöht also immer weiter die Spannung, der andere Lüfter dreht immer weiter auf, die Grafikkarte bekommt aber kein Drehzahlsignal und erhöht deswegen noch weiter, bis die Spannung irgendwann zum Anlaufen des überwachten Lüfters ausreicht.
Sobald sich der Lüfter mal dreht kann man die Spannung wieder reduzieren. Zum Starten benötigen Elektromotoren generell eine höhere Spannung. Es kann also durchaus sein, dass ein Lüfter zum Starten 7 V benötigt, danach läuft er aber auch noch mit 5V. Direkt mit 5V starten geht aber nicht.

Ich würde dir empfehlen: wenn du bemerkst, dass sich der eine Lüfter immer schneller dreht, den anderen Lüfter mit dem Finger zu starten.
Wenn du die Grafikkarte ausbaust kannst du auch testen, ob sich die Lüfter gleichmäßig drehen. Einfach beide mit dem Finger gleichzeitig und gleichmaäßig anstoßen. Im Normalfall sollten beide in etwa gleich lang drehen und gleichzeitig zum Stillstand kommen.

Wenn du die Grafikkarte schon ausgebaut hast, kannst du sie auch zerlegen. Erst den Kühlkörper von der Platine, und dann noch den Lüfterrahmen vom Radiator. Auf der Nabe der Lüfter sollte eine Modellnummer stehen. Diese in eine Suchmaschine der Wahl eingeben. Manchmal kann man diese Lüfter auch einzeln oder als Set bestellen. Oft wurden die gleichen Lüfter auch auf verschiedensten Grafikkarten verbaut (meine alte GTX 770 hat zB neue Lüfter bekommen, die als Lüfter für GTX 570 und Radeon HD6950 angegeben waren). Wichtig ist nur, dass die Modellnummer stimmt, und du anhand der Fotos vergleichen kannst dass die Bauform stimmt.
 
TE
A

Audimo

Schraubenverwechsler(in)
AW: Asus GeForce GTX 980 ti Matrix Platinum - Lüfter idle Verhalten - erst ab 60% curve konstant. Unter Last normal.

Hallo Gorgeous,

danke für den schnellen Input. Ich habe mich wohl ein wenig falsch ausgedrückt. Das ist auch schwer in Worten zu beschreiben. Ich versuch es nochmal mit einem "Ablauf der Dinge".

- PC Startet, lüfter drehen voll auf, ist auch normal denke ich, war bei den anderen karten auch so.
- alle graka Lüfter drehen, erst der linke und der rechte.
- (Mit EVGA PrecisionX 16 im autostart) Bis alles geladen ist dauert es ja ein bisschen trotz ssd. wenn ich jetzt das EVGA PrecisionX 16 mitstarten lasse, dann pendeln sich beide Lüfter auf einer Drehzahl von 1600rpm (der wert dürfte aber nur vom rechten Lüfter kommen) ein, was meinen eingestellten 60% entspricht. Wenn ich die custom curve ausmache, zeigt sich folgendes verhalten:
- (Ohne EVGA PrecisionX 16 im Autostart). der linke Lüfter dreht langsam voll auf. es werden keine RPMs ausgelesen. drehen tut er sich aber ganz normal. (das sollte Verschleiß ausschließen, oder meinst du Verschleiß des PWM Signals). erst, wenn der linke Lüfter auf max ist, dann kommt der rechte Lüfter, aber gleich volle pulle. :) Meine Vermutung ist jetzt, dass die interne Lüfter Steuerung Panik bekommt, dass kein RPM anliegt und dann als Notfall den zweiten Lüfter mit volllast dazu schaltet. Dieser liefert dann wiederum ein pwm rpm Signal, was die karte dazu bewegt keine Panik mehr zu schieben und wieder versucht in den idle zu kommen. beide Lüfter nehmen langsam an Drehzahl ab, bis wohl der zweite ausgeht. und dann merkt sie, ******** keine rpm -> panik -> rechte Lüfter volldampf... und so weiter und so fort! :-(
Diese these unterstützt auch das ruhige verhalten bei 60%. ich denke und habe auch beobachtet, dass der zweite Lüfter erst bei irgendwas >50% dazu geschaltet wird. Ergo: RPM vorhanden, ruhige konstante 60% lüftergeschwinigkeit. Keine Panikattacken mehr :-D

Nochmal zu den Lüftern: Beide laufruhig, kein stottern, kein geeiere. Alles normal, bis auf die ansteuerung.

Cool, dass man die Lüfter nachbestellen kann. ich baue sie jetzt nicht auseinander, aber wie teuer käme mich das ca.? hat da jemand Erfahrungen? kosten die Ersatzteile 50€ oder eher 'n Zehner?

Ganz kurios ist, dass unter last auch eine Geschwindigkeit von 1000rpm und weniger gehalten werden kann. Dazu kann ich mir noch keinen reim machen. da habe ich auch noch nicht beobachtet, ob beide Lüfter laufen. Evtl ist im idle diese Trennung von linken und rechten Lüfter gewollt und unter last drehen sich dann beide eh. Evtl weiss da auch jemand etwas drüber.
 

gorgeous188

Software-Overclocker(in)
AW: Asus GeForce GTX 980 ti Matrix Platinum - Lüfter idle Verhalten - erst ab 60% curve konstant. Unter Last normal.

Nein da muss ich dir widersprechen. Die Lüfter werden an einem einzigen Anschluss gesteuert und geregelt, und nur einer der Lüfter liefert ein Drehzahlsignal. Kannst du ja ganz einfach herausfinden, indem du prüfst, wie viele Kabel auf der Platine angeschlossen sind. Das sollte nur ein einziger Stecker sein, der dann als Y-Kabel zu den Lüftern geht.

Meine Lüfter habe ich für unter 10 Euro aus China geliefert bekommen.
 
TE
A

Audimo

Schraubenverwechsler(in)
AW: Asus GeForce GTX 980 ti Matrix Platinum - Lüfter idle Verhalten - erst ab 60% curve konstant. Unter Last normal.

OK, also du gehst nicht von defekter Steuerung aus?!dann order ich mal die Ersatzteile.

Soll ich dann auch gleich die WLP erneuern?

Andere Meinungen sind trotzdem noch gern gesehen. :)

Edit:
92mm FD10015H12S Graphics / Video Card Cooler Fan 12V 0.55AMP FOR ASUS ROG MATRIX GTX 980Ti P 6G GTX980TI Graphics COOLING FAN-in Fans & Cooling from Computer & Office on Aliexpress.com | Alibaba Group hier kann ich neue Lüfter bekommen. Da der rechte ja funktioniert, bräuchte ich ja nur den linken. Oder ist es wie bei nem Auto? Wenn man schon etwas tauscht, dann alles was ärger macht/machen kann. ;-) Ergo: ist es sinnvoll gleich beide zu tauschen?

Edit2:
YouTube so ungefähr ist mein verhalten auch. wie gesagt, im idle. Hart nervig :-)
 
Zuletzt bearbeitet:
TE
A

Audimo

Schraubenverwechsler(in)
AW: Asus GeForce GTX 980 ti Matrix Platinum - Lüfter idle Verhalten - erst ab 60% curve konstant. Unter Last normal.

Moin,

ich wollte nur mitteilen, dass ich eine Lösung gefunden habe! Ohne einen neuen Lüfter zu bestellen. Die Lösung ist sehr kurios und wirft Fragen auf, aber dennoch läuft die Karte jetzt so, wie sie sollte. :-D

Ich habe mir überlegt, ob ich nicht die Lüfter logisch tauschen könnte, also den rechten als lineken (ersten) und umgekehrt. Dazu habe ich im 5 pin stecker das "Tachosignal" und den "Tachogeber" (wenn ich mir das richig gemerkt habt) umgepinnt. Das war ziemliche fummel arbeit. Aber es hat sich gelohnt. Anders als erwartet, läuft jetzt nicht der rechte Lüfter dauerhaft und der linke ist unterstützend, sondern genau so, wie ab Werk gewollt. Kann mir das jemand erklären?! Das finde ich ziemlich komisch, aber ich bin zufrieden. Evtl hilft es ja dem ein oder anderen an einer Neubestellung der Lüfter vorbei zu kommen. Wenn was unklar ist, einfach fragen. :-)

Zwei Frage zu der Karte habe ich noch:
Kann man die Lüfter im idle nicht anhalten? Meine alte 970 hat das automatisch gemacht, diese geht nicht unter 26%. :-/

Wofür sind der Safe Mode Butten und die Kupfer Kontakte an der Karte gedacht bzw bringt das was? Irgendwas mitm Bios denke ich.
Kann man hier das Thema auf gelöst editieren, oder ist das Mod sache?

Ich habe noch ein paar weitere Fragen zu meinem Mainboard und Raid. Sollte ich die hier in diesem Faden stellen, oder besser einen neuen aufmachen?
 
TE
A

Audimo

Schraubenverwechsler(in)
AW: Asus GeForce GTX 980 ti Matrix Platinum - Lüfter idle Verhalten - erst ab 60% curve konstant. Unter Last normal.

Hallo,

keiner, der mir das erklären kann? :-(
 
Oben Unten