• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

ASUS RTX 3080 TUF OC Blackscreen unter Last

Xandr90

Schraubenverwechsler(in)
Liebe Community,

ich habe folgendes Problem:
Sobald meine Grafikkarte unter stärkere Last kommt, z.B. in einem grafisch anspruchsvollen Spiel oder etwa dem OC Scanner vom Curve Editor von MSI Afterburner, wird von einer Sekunde auf die andere der Bildschirm schwarz, die Lüfter der Grafikkarte drehen komplett auf. Es kommt also kein Video Signal von der Graka mehr, aber den Sound des Spiels höre ich noch, dem entsprechend gehe ich davon aus, dass es sich um ein Grafikkarten Problem handelt.

Ich habe als erstes die Energieeinstellungen unter Windows auf High Performance gestellt und hatte das Gefühl es wird besser. Nach ein wenig New Worlds spielen, tritt aber wieder das gleiche Problem auf. Ich habe probiert bei MSI Afterburner an der Spannung rum zu spielen, das hat mir aber auch nicht geholflen (z.B. 900MV bei 1900 Mhz)

Ich habe ein Bios Update gemacht, von PCIE 3.0 auf 4.0 Riser Cable geupdated und auch die Grafikkarten Treiber sind auf dem neuesten Stand.

Ich habe mal vor dem Crash alle Sachen geloggt, die man so loggen kann und euch als .txt angehängt. (ist eigentlich eine CSV)
Ganz unten ist quasi kurz vor dem Crash.
Die Temperatur ist mit 69 Grad in Ordnung und auch die total power consumption für die GPU sieht mit 338W normal aus.
Könnt ihr dort vielleicht bei den anderen Spalten für die GPU ein Problem erkennen?

Habt ihr eine Idee was ich noch probieren könnte? Habt ihr einen Tipp zwecks MSI Afterbruner, welche Einstellungen vlt. noch besser wären?

Meine Konfiguration:

CPU Cooler EK EK-AIO 240 D-RGB 66.04 CFM Liquid CPU Cooler
Motherboard Gigabyte B550I AORUS PRO AX Mini ITX AM4 Motherboard
Memory Corsair Vengeance LPX 16 GB (2 x 8 GB) DDR4-3600 CL18 Memory
Storage Samsung 970 Evo Plus 1 TB M.2-2280 NVME Solid State Drive
Video Card Asus GeForce RTX 3080 10 GB TUF GAMING OC Video Card
Power Supply Corsair SF 750 W 80+ Platinum Certified Fully Modular SFX Power Supply
Case Fan Noctua A12x15 PWM chromax.black.swap 55.44 CFM 120 mm Fan
Case Fan Noctua A12x15 PWM chromax.black.swap 55.44 CFM 120 mm Fan
Custom FormD T1
Custom Ryzen 5900x

Für eure Hilfe wäre ich sehr dankbar.

Viele Grüße,
Xander90
 

Anhänge

  • temp_logging.txt
    1,7 MB · Aufrufe: 8

xlOrDsNaKex

Freizeitschrauber(in)
Genau... ohne riser cable testen.
Wenn das immernoch auftritt mit einer anderen Graka gegen testen. Wenn der Fehler weg ist, dann versuch nochmal so richtig zu undervolten.

Stell mal 0,8 V bei 1700 MHz ein. Dass muss jede 3080 schaffen.
Sollte das passen, könnte es am NT liegen.
Sollte auch das nicht funktionieren, dann liegt es an der Karte.
Zurück damit und Ersatz verlangen....
 
TE
X

Xandr90

Schraubenverwechsler(in)
Mir wurde eine Lösung in einem anderen Forum vorgeschlagen, die zu funktionieren scheint. Das Problem war wohl, dass ich an meinem Netzteil 1x8 Pin Connecter->16Pin an Graka statt 2x8 Pin Connecter -> 2x8Pin an Graka dran hatte. Gerade läuft der OC Scan von MSI Afterburner und es gab bis jetzt noch keinen Blackscreen.

Ich muss hier nochmal zurückrudern, gerade gab es leider einen weiteren Blackscreen im Test.

Ja die Grafikkarte und das Netzteil waren komplett neu. 750 W sollte eigentlich ausreichen.
 
Zuletzt bearbeitet:

xlOrDsNaKex

Freizeitschrauber(in)
Ich betreibe meine 3080 mit einem Bequiet SP 11 650W. Selbst bei 370W gibt's überhaupt keine Probleme. Jedoch kann sich das von NT zu NT unterscheiden. Zumal deine CPU auch etwas stromdurstiger ist als meine.

Ich hatte so einen ähnlichen Fall mal bei einer 2060S. Sobald die Last bekommen hat, ist der Bildschirm schwarz geworden und die Lüfter sind auf 100% gesprungen.

Hier war tatsächlich die Grafikkarte defekt. Da sie keine Garantie mehr hatte, hab ich sie dann selbst repariert.
 
TE
X

Xandr90

Schraubenverwechsler(in)
Ohne Riser geht es in meinem Case nicht, aber ich habe bereits 2 verschiedene Riser ausprobiert. Das Problem bleibt bestehen und es gibt viele Leute die das gleiche Riser mit der Graka betreiben.
 
TE
X

Xandr90

Schraubenverwechsler(in)
Habe mir Heaven 4.0 heruntergeladen und mit CPUZ die Sensoren bis zum Crash geloggt. Log 1 ist ohne MSI Afterburner und Log 2 ist mit MSI Afterburner (1900MHz @900mV). Beides ist sehr schnell gecrashed. Die Log files habe ich angehangen, sieht ihr dort igendwas unnormales?
 

Anhänge

  • GPU-Z Sensor Log 2.txt
    19,3 KB · Aufrufe: 5
  • GPU-Z Sensor Log.txt
    23,5 KB · Aufrufe: 4
TE
X

Xandr90

Schraubenverwechsler(in)
Für alle die auf ein ähnliches Problem stoßen:
Die Karte scheint fehlerhaft montiert worden zu sein (Kühler/Wärmeleitpads). Die GPU Hot Spot Temperatur steigt unter Last sofort auf fast 40 Grad (~100C) über der GPU Temperatur und dann kommt der Blackscreen. Ich habe ein anderes Netzteil probiert und auch die Karte bei einem Kollegen eingebaut mit gleichem Ergebnis. Ich werde die Karte wohl einschicken müssen.
 
Oben Unten