• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Asus 27 L PG279Q ROG wenn er erkannt wird nur 85hz!?

geco1988

PC-Selbstbauer(in)
Hallo ihr Lieben,

Die Probleme häufen sich in letzter Zeit :/.

Ich hatte meinen Computer für gut 2 Wochen am Fernseher angeschlossen (120hz 4K, g-Sync)

jetzt wollte ich ihn heute wieder an meine zwei Monitore anschließen.

Mein Dell funktioniert einwandfrei mit 1080p und 240hz und funktioniert mit beiden Kabeln und an allen DP Ports.
Mein Asus 27 L PG279Q ROG (genau 2 Jahre und 1 Monat alt) wird überhaupt nicht erkannt und wenn er mal bei jedem 10 hochfahren erkannt wird, dann nur mit 85 hz und 1440p (vorher 1440p und 165 oder 144hz).
Über ein HDMI Kabel wird er sofort erkannt und läuft dann halt nur mit 60 HZ.
Selbst wenn ich die Auflösung auf 1080p stelle gehen nur 85hz...

Woran kann das liegen? Evtl der Diplayport am Monitor defekt?
Meinen 4K,120hz, gsync TV (über hdmi 2.1) kann ich mit dem Dell auf 240 laufen lassen, ohne Probleme!

Die displays werden an eine 3090 angeschlossen.

Die Garantie geht noch bis zum 27.11.21

Danke und lg
 
Zuletzt bearbeitet:

Schori

Software-Overclocker(in)
Hast du mal den Monitor im OSD zurückgesetzt?
Wird der Monitor auch nicht erkannt wenn nur dieser angeschlossen ist? Auch mal andere DP Anschlüsse der GraKa verwendet?
Es kann auch helfen den Grafiktreiber neu zu installieren.
 
TE
G

geco1988

PC-Selbstbauer(in)
Hast du mal den Monitor im OSD zurückgesetzt?
Wird der Monitor auch nicht erkannt wenn nur dieser angeschlossen ist? Auch mal andere DP Anschlüsse der GraKa verwendet?
Es kann auch helfen den Grafiktreiber neu zu installieren.
Danke für die Antwort!
Habe alle Displayports an der graka mit meinem anderen Dell Bildschirm getestet und sie funktionieren.

Der Bildschirm -alleine angeschlossen- wird auch nicht erkannt, nur über den HDMI port bzw. wird er im Windows wohl erkannt, denn ich höre den Sound, der immer kommt, wenn ein Gerät an den PC angeschlossen wird... Doch am Bildschirm steht, das kein DP Signal empfangen wird.

Der ASUS Bildschirm wird auf keinen der 3 DP Ports auf der Grafikkarte erkannt.

Grafikkarten Treiber komplett deinstalliert und neu installiert, hat nix geändert.

OSD zurückgesetzt (Werkseinstellungen)... nix gebracht!

Heute konnte ich 2-3x nen Bild reinkriegen aber halt nur mit 85HZ. jetzt gehts überhaupt nicht mehr.
 
Zuletzt bearbeitet:
TE
G

geco1988

PC-Selbstbauer(in)
Billiges DP-Kabel.
Habe doch alle Kabel (Das selbe, siehe Link) am anderen Bildschirm ausprobiert und funktioniert einwandfrei und keins der Kabel funktioniert im ASUS Bildschirm.

Ganz im Gegenteil, dass Kabel war sogar ziemlich teuer und hat gute Bewertungen. :). Hab das in dreifacher Ausführung und hat nie Probleme gemacht.

Das Kabel : KabelDirekt – 8K DisplayPort Kabel Version 1.4 – 2m (VESA Zertifiziert, unterstützt 8K 60Hz, 4K 120Hz, HBR3, DSC, HDR10, DP8K) – Gaming Edition https://www.amazon.de/dp/B07HL336L2/ref=cm_sw_r_cp_api_i_GKSYWJD8CB571Z80XF3W

Kann den der DP Port oder so nen Art Controller, der zuständig ist für den DP Port, im Monitor kaputt gehen?
 
Zuletzt bearbeitet:

Schori

Software-Overclocker(in)
Zeigt der Monitor an einem anderen PC das selbe Problem? Falls ja kann es durchaus einen defekt am Monitor sein.
Gab es beim ersten einstecken evtl. Einen Funken/Kurzschluss am Monitor?
 
TE
G

geco1988

PC-Selbstbauer(in)
Ich habe leider nicht die Möglichkeit, dass an nem anderen Computer zu testen, da meine ganzen Kumpels nur so "Gaming" Laptops haben und leider haben diese keinen DP PORT :(. Aber würde doch eher für einen defekt des Monitor sprechen, wenn der andere Bildschirm über alle DP Ports an der Graka funktioniert, oder?

Was ich halt machen könnte wäre, dass ich nen Adapter von DP auf HDMI kaufe und diesen dann in den DP Port meines Bildschirms stecke und in den HDMI Port der Graka.
Denn mit einem HDMI-Kabel bekomme ich nen Bild, jedoch vermute ich, dass der DP Port des Monitors defekt ist.
Somit könnte ich es dann ausschließen bzw. bestätigen, oder habe ich da nen Denkfehler :D?

Bevor ich den Monitor als Garantiefall einschicke und am Ende ist es doch die Grafikkarte (diese ist neu und hat somit eh noch Garantie).
 
Zuletzt bearbeitet:

Schori

Software-Overclocker(in)
Du könntest mit dem Adapter ja auch einen Laptop oder DVD Player, welcher HDMI hat, anklemmen.
Wenn dann immer noch kein Bild via DP beim Monitor ankommt wirde dieser einen Weg haben.
 
TE
G

geco1988

PC-Selbstbauer(in)
Du könntest mit dem Adapter ja auch einen Laptop oder DVD Player, welcher HDMI hat, anklemmen.
Wenn dann immer noch kein Bild via DP beim Monitor ankommt wirde dieser einen Weg haben.
Moin, der Adapter ist gekommen und wurde getestet und das Ergebnis war das selbe.

Egal wo ich den Bildschirm anschließe; kein Bild.

Habe den Asus support heute kontaktiert und hoffe, dass die das jetzt schnell abwickeln.

LG und Danke an alle
 
TE
G

geco1988

PC-Selbstbauer(in)
Der neue Bildschirm ist gekommen und gibt Aust nen Bild her :D. Jedoch funktioniert dort das LED Logo nicht, am Standfuß. Light In Motion ist an und trotzdem. Irgendwie bin ich verflucht :D
 
Oben Unten