• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

ASRock X570 Steel Legend / Überhitzt manchmal nach Start, manchmal aber auch nicht

LukOssas

Schraubenverwechsler(in)
ASRock X570 Steel Legend / Überhitzt manchmal nach Start, manchmal aber auch nicht

Hallo liebe PCGH-Community,

ich habe mir schon vor ein paar Monaten einen neuen Pc zusammengestellt und gebaut. Folgende Teile sind verbaut:
Mainboard: ASRock X570 Steel Lengend
Prozessor: Amd Ryzen 5 3600X übertaktet auf 4000 Mhz
Ram: 16GB G.Skill Trindent Z RGB
Grafikkarte: AMD Radeon RX 5700 XT
CPU-Lüfter: Enermax Aquafusion 120
Netzteil: be quiet pure power 600 W

Ich habe nun folgendes Problem: Normalerweise läuft mein Pc einwandfrei und CPU wird gut gekühlt, die Temperaturen liegen zwischen 40 und 65 Grad. Jedoch überhitzt meine CPU nach dem start des PCs also geht sofort auch über 75 grad, was man auch an dem Radiator-Lüfter hören kann und wenn man nun noch einige Programme geht die Temperatur auf über 100 Grad und soweit, dass der Pc sich Notabschaltet. Habe auch mal einen Stresstest gemacht als der Pc nach dem starten schon überhitzt war (ich weiß ist schädlich für die CPU) und dabei ist die Temperatur innerhalb einer Sekunde über 110 Grad gegangen, und der Pc hat sich somit abgeschaltet. Das komische ist nun, dass dies aber nicht immer passiert wenn man den Pc startet. Ich selber weiss leider nicht mehr was ich tun kann um das Problem zu beheben. Meine einzige Vermutung ist, dass es am Mainboard liegt.

Ich freue mich wenn ihr mir weiterhelfen könnt
LG
Lukas
 

cutterslade1234

Komplett-PC-Aufrüster(in)
AW: ASRock X570 Steel Legend / Überhitzt manchmal nach Start, manchmal aber auch nicht

Sitzt der CPU Lüfter richtig drauf? Zieht der Lüfter des Radi die kalte Luft von außen oder die warme Luft vom Gehäuse raus? Ist die Luft vom Radi warm?
Nur verstehe ich folgendes nicht:
"Normalerweise läuft mein Pc einwandfrei und CPU wird gut gekühlt, die Temperaturen liegen zwischen 40 und 65 Grad. Jedoch überhitzt meine CPU nach dem start des PCs also geht sofort auch über 75 Grad"
Also lief der sonst kühler und jetzt nicht mehr oder erst nach der Übertaktung? Wenn du die Übertaktung raus nimmst immer noch?
Hab hier auch ein Asrock Steel X 570 Legend mit einen passiven Wasserkühlung für lediglich 125 Watt TDP und ich fahre damit einen 3700X den ich allerdings auf 70 Watt begrenzt habe. Mit Ryzen Master hab ich im Idle 30 - 34 Grad wenn ich surfe und mal ein Video schau, bei Spielen a La Anno 1800 , Assassin's Creed Origins 58 Grad.
Und mein Gehäuse wird durch eine Fury 2 Festplatte und 2 M2 SSDs aufgeheizt. Alles in allem wirds von der Wärmeabgabe so wie bei dir sein.
Edit: ich hatte es bei meinem alten System einmal das ein Schlauch geknickt war und ich beim surfen über 100 Grad hatte, da passt alles?
 
Zuletzt bearbeitet:
TE
L

LukOssas

Schraubenverwechsler(in)
AW: ASRock X570 Steel Legend / Überhitzt manchmal nach Start, manchmal aber auch nicht

Ja CPU-Lüfter sitzt richtig da er wenn es alles funktioniert auch super kühlt. Und ich vermute der Radi zieht die warme Luft nach außen, gibt aber leider nur eine Möglichkeit den Radi anzubringen, also dass er die Luft nach außen zieht. Ich vermute deshalb auch dass das Problem nicht an der kühlkraft liegt (aktuelles beispiel: habe jetzt nach ca 1h zocken max 67 Grad gehabt). Wie gesagt tritt dass Problem immer nur nach dem Start des PCs auf wenn es einmal läuft, dann läuft es auch und macht keine Probleme.
Edit: Schlauch passt auch, also von dem was ich sehen kann.
 

cutterslade1234

Komplett-PC-Aufrüster(in)
AW: ASRock X570 Steel Legend / Überhitzt manchmal nach Start, manchmal aber auch nicht

Wie sind deine Einstellungen bei OC? Zu viel Vcore? Wie schaut es mit den Temperaturen ohne overclocking aus? Die Frage wäre noch, ob das betreiben der CPU über den Sweetspot sinnvoll ist. 5%Takt macht jetzt nicht den Unterschied zwischen spielbar und ruckelt. RAM optimieren bringt da sicher mehr.

Kannst du mal ein Bild vom Gehäuse machen. Wie schaut es mit dem Airflow aus. Wieviele Lüfter blasen rein, wieviel raus.
 
TE
L

LukOssas

Schraubenverwechsler(in)
AW: ASRock X570 Steel Legend / Überhitzt manchmal nach Start, manchmal aber auch nicht

Habe da dass Sharkoon Tg5 RGB Gehäuse und nur noch zusätzlich den radiatorlüfter. Habe auch schon verschiedene Taktraten ausprobiert aber hat nicht geholfen leider. Was mir aber noch eingefallen ist, dass der Ram auf dem mainboard nicht mit 3600 Mhz sonder nur mit 3200 Mhz
 

IICARUS

Kokü-Junkie (m/w)
AW: ASRock X570 Steel Legend / Überhitzt manchmal nach Start, manchmal aber auch nicht

Für mich hört sich das an als wenn Luft im CPU-Kühler nach dem einschalten ist und die Pumpe noch kein guten Durchfluss aufbauen kann. Dadurch wird keine Wärme mittels Wasser in den Radiator gefördert und es kommt dazu das er überhitzt. Da es manchmal nicht der Fall ist wird in diesem Fall keine Luft im Kühler/Pumpe vorhanden sein und alles läuft gut.

In einem Loop ist immer etwas Luft und das lässt sich zum Teil gar nicht verhindert.
Aber ein Radiator sollte mit einer AIO immer höher als der Kühler verbaut sein. Denn dann kann sich die Luft im Radiator ansammeln und nicht in der Pumpe(Kühler). Wurde z.B. der Radiator in die Front verbaut und sitzt dieser niedriger als der Kühler wird die Luft in dem Kühler wandern und sich dort die Luft ansammeln.

Wäre daher gut wenn du uns noch sagt oder mittels Bild zeigst wie die AIO verbaut wurde.
 
TE
L

LukOssas

Schraubenverwechsler(in)
AW: ASRock X570 Steel Legend / Überhitzt manchmal nach Start, manchmal aber auch nicht

Also der Radiator sitzt oben vorne, also höher als der kühler.
 

Anhänge

  • 20200331_103242.jpg
    20200331_103242.jpg
    2,3 MB · Aufrufe: 75
Zuletzt bearbeitet:
TE
L

LukOssas

Schraubenverwechsler(in)
AW: ASRock X570 Steel Legend / Überhitzt manchmal nach Start, manchmal aber auch nicht

Update zur Situation habe jetzt den Schlauch der Aio so weit nach ober getan wie es geht, also dass der Schlauch nicht durchhängt. Es scheint zu funktionieren. Ich werde dass jetzt noch 2 bis 3 tage beobachten und dann noch mal ein Update geben ob es auch wirklich funktioniert und das der Fehler war
 

IICARUS

Kokü-Junkie (m/w)
AW: ASRock X570 Steel Legend / Überhitzt manchmal nach Start, manchmal aber auch nicht

Das passt soweit, aber irgendwie hast du halt Luft in der Pumpe wenn deine Temperatur ansteigt.
Manche AIOs haben auch Verschlussschrauben und dann kann hierüber noch etwas destiliertes Wasser hinzugefügt werden. Diese Schrauben befinden sich manchmal unter irgendwelche Garantiesiegel am CPU-Kühler oder/und Radiator. Vielleicht hast du etwas viel Luft drin und ein wenig nachfüllen könnte auch schon helfen.

Aber bitte im ausgebautem Zustand nachfüllen, damit dir nichts auf die Hardware beim befüllen laufen kann. Mit einer kleinen Spritze müsste es normalerweise gut gehen, denn wenn da was rein geht ist es ehe nicht viel. Im gesamten Kreislauf passen vielleicht 150-200ml rein und der wird ja nicht leer sein.
 
TE
L

LukOssas

Schraubenverwechsler(in)
AW: ASRock X570 Steel Legend / Überhitzt manchmal nach Start, manchmal aber auch nicht

Alles klar. Danke für eure Hilfe.
 

cutterslade1234

Komplett-PC-Aufrüster(in)
AW: ASRock X570 Steel Legend / Überhitzt manchmal nach Start, manchmal aber auch nicht

Jetzt mal aus reiner Interesse, verlieren Aio auch Kühlflüssigkeit? Ich dachte immer die sind ein geschlossenes System. Bei meiner normalen Wakü bin ich es ja gewöhnt, alle 6 Monate mal ein paar ml Wasser nachzufüllen.
 

IICARUS

Kokü-Junkie (m/w)
AW: ASRock X570 Steel Legend / Überhitzt manchmal nach Start, manchmal aber auch nicht

Keine Ahnung woher das kommt, egal ob AIO oder custom Wakü, es handelt sich immer um ein geschlossenes System und das Wasser mit der Zeit etwas verdunstet ist bei beiden Systeme vollkommen normal. Bei einer AIo ist es nur schlimmer, da kein Ausgleichsbehälter besteht, aber ansonsten sind es identische Systeme. Nur das eine AIO vorher zusammengebaut wird und im fertig zusammengebautem Zustand ankommt.

Wenn eine custom Wakü ein offenes System wäre müsste ja ständig Wasser auslaufen. :D
 

cutterslade1234

Komplett-PC-Aufrüster(in)
AW: ASRock X570 Steel Legend / Überhitzt manchmal nach Start, manchmal aber auch nicht

Ich dachte halt immer das eine Aio dichter gemacht werden kann, als bei einer individuellen Wakü. Da werden ja die Schläuche ja ohne Dichtung auf die Fittings gesteckt. Deshalb frag ich.

Gesendet von meinem VTR-L29 mit Tapatalk
 

IICARUS

Kokü-Junkie (m/w)
AW: ASRock X570 Steel Legend / Überhitzt manchmal nach Start, manchmal aber auch nicht

Ich dachte halt immer das eine Aio dichter gemacht werden kann, als bei einer individuellen Wakü. Da werden ja die Schläuche ja ohne Dichtung auf die Fittings gesteckt. Deshalb frag ich.
Wieso wo hast du bei einer AIO eine Dichtung? Ein Schlauch wird egal ob AIO oder custom Wakü immer auf die Tülle geteckt, da der Schlauch selbst bereits aus Gummi besteht und abdichtet. Bei einer custom Wakü wird dieser gegen Abrutschen mit Schelle, Kabelbinder oder Überwurfmutter gesichert und bei einer AIO ist ein austausch nicht vorgesehen und daher wird dieser verklebt, verschweißt oder verpresst.

Es gibt nur ein Unterschied, eine custom Wakü lässt sich einfacher Warten und Teile austauschen und durch den Ausgleichsbehälter dann auch leichter befüllen und entlüften und eine AIO lässt sich nicht gut Warten, da die Schläuche zum demontieren nicht gedacht sind und sich das ganze auch ohne Ausgleichsbehälter viel schwerer befüllen und entlüften lässt.

Auch mit einer custom Wakü wird teuere Hardware verbaut die sich mit Wasser genauso wenig verträgt, daher sollte auch hier nie was undicht sein und normalerweise kann auch jeder Rechner mit einer custom Wakü oder AIO zur Seite gelegt werden ohne das was ausläuft. Läuft was aus hat man was falsch gemacht.

Im übrigem verbaut Alphacool bei seinen AIOs auch Anschraubanschlüsse aus dem custom Wakü bereich und hier ist jederzeit ein austausch des Schlauches möglich. Natürlich sitzt auf jedem Schlauchanschluss auf dem Gewinde ein Dichtring, was den Anschluss und dem Bauteil wo es angeschraubt wird abdichten soll.
 

cutterslade1234

Komplett-PC-Aufrüster(in)
AW: ASRock X570 Steel Legend / Überhitzt manchmal nach Start, manchmal aber auch nicht

Hab Aios noch nie auf dem Schirm gehabt. Deshalb meine Frage. Hab jetzt bei meinen Ryzen 3700x auch überlegt ob ich meine Wakü lass, oder einfach einen neuen Luftkühler hole. Preislich war es wurscht, kryos next oder anständiger Luftkühler, hab mich dann für Wasser entschieden, so ist die Abwärme schon mal aus dem Gehäuse raus. Meine Pumpe ist noch aus dem Starterset von vor ca 18 Jahren, zu Sockel A Zeiten gab's nur nervige kleine CPU Kühler, die einfach nur laut waren [emoji14] Deshalb habe ich seit damals eine Wasserkühlung im Hauptpc

Gesendet von meinem VTR-L29 mit Tapatalk
 

IICARUS

Kokü-Junkie (m/w)
AW: ASRock X570 Steel Legend / Überhitzt manchmal nach Start, manchmal aber auch nicht

Wasserkühlung ist auch am ende was für jemanden der gerne Bastelt und Freude dran hat was besonderes zu haben, denn am ende macht es kein Unterschied ob ein Prozessor 10°C mehr oder weniger auf der Uhr hat. Mit genug Fläche der Radiatoren wird dann eine Wasserkühlung auch leiser und kühler, was aber bei einer AIO noch nicht so der Fall sein wird.

Denn bei mir hängt noch ein Mora als externer Radiator mit dran und damit ist mein Rechner nicht nur kühl, sondern auch vollkommen lautlos und das selbst unter hoher Last.

Ein Luftkühler muss hingegen nicht gewartet werden und kostet auch weniger.
 
Oben Unten