• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Asrock X 58 Extreme 3

Bladerider17

Schraubenverwechsler(in)
So habs hier auch mal reingestellt (gehört ja eigentlich mehr hier rein, denk ich zumindest )
Moin,

hoffe mal einer der mehr Ahnung vom Overclocking hat kann mir helfen, ich komm nämlich mit meiner "Expertise" net weiter
07%20sm_B-(.gif


Zuerst mein System:

Asrock X 58 Extreme 3 (Bios Version 2.60)
i 7 950 @ 4 Ghz
Asus GTX 580
G Skill Ripjaws 8 GB 1333


Nachdem ich das "How to i 7 OC" hier ausm Forum studiert habe, hab ich mich gestern mal ans OC meines Systems gemacht.
- Zuerst Bios geflasht auf Version 2.60
- festgestellt das die automatische OC Funktion des Asrocks ******** ist (Bsp: Bei 3,8 ghz Einstellung: 1,4000 Vcore , VTT 1,45 etc etc)
- selbst rumprobiert (natürlich nach ANleitung des How to) rumgeprimed usw.
- Letztendlich stabil 4 ghz (180 Bclk, Multi 22), Vcore. 1,3000 , VTT 1,34

Aber jetzt das Problem: Meine Grafikkarte läuft irgendwie langsamer!!
Cpuz zeigt zwar 16 lanes an.
Aber: Cinebench nur noch 32.48 anstatt 40.51 Punkte beim GPU Test.
3 D mark Vantage nur noch 22 400 anstatt 24500 Punkte beim GPU Test.
Bei beiden Benchmark tests ist der CPU wert natürlich höher als unter den Standard Taktraten, nur was bringt das wenn die Gesamtpunktzahl vom Vantage durch die schlechtere Grafikperfomance von ca 28000 auf 26000 singt!!!

Alles rumprobieren auch verändern des Multis und Bclk halfen nix. Die Grafikperfomance scheint nur bei den Standardtakraten meines Systems normal zu laufen.

Benötige demnach dringend Hilfe!!!

Danke schonmal im Voraus für eure Beiträge
daumen.gif
 
Zuletzt bearbeitet:
Oben Unten