• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Android-Emulatoren sorgen für Bluescreen auf dem neuen PC

RygoSimos

Komplett-PC-Käufer(in)
Hallo zusammen,

ich versuche seit geraumer Zeit einen Android-Emulator auf meinem neuen PC zu installieren. Jeglicher Versuch endet am Ende der Installation in einem Bluescreen. Probiert wurden Bluestacks (live und beta), MEmu, NOX und Genymotion.

Hyper-V ist deaktiviert
GraKa Treiber ist aktuell
Anti-Virus (Win-Defender) wurde deaktiviert.

Mein System:
AMD Ryzan 7 5800X
MSI B550 Tomahawk
32 GB DDR4 3200
MSI NVIDIA GeForce RTX3070 8GB

Das spuckt mir die Ereignisanzeige immer aus:

Das Gerät "HID-compliant headset" (Ort "(unknown)") ist aufgrund eines Ausfalls eines Benutzermodustreibers offline. Ein Neustart des Geräts wird 4 Mal versucht. Weitere Informationen zu diesem Problem erhalten Sie beim Gerätehersteller.

Bei mindestens einem Benutzermodustreiber ist ein Problem aufgetreten, und der Hostprozess wurde beendet. Möglicherweise können Sie vorübergehend nicht auf die Geräte zugreifen.

Leider finde ich nichts im Netz was mein Problem spiegelt. Daher hoffe ich auf euer Wissen.

Falls mehr Details benötigt werden, gerne fragen.

Danke und Gruß!

Rygo
 

wuselsurfer

Kokü-Junkie (m/w)
Das spuckt mir die Ereignisanzeige immer aus:

Das Gerät "HID-compliant headset" (Ort "(unknown)") ist aufgrund eines Ausfalls eines Benutzermodustreibers offline. Ein Neustart des Geräts wird 4 Mal versucht. Weitere Informationen zu diesem Problem erhalten Sie beim Gerätehersteller.
Steck mal Dein Headset ab.
 
TE
R

RygoSimos

Komplett-PC-Käufer(in)
Leider ohne Erfolg. Zur Info noch... Die Bluestacks Installation läuft soweit durch, bis zum letzten Step "Schritte nach der Installation" auch die andern Programme liefen soweit eigentlich durch bevor der Absturz kommt.
 
Zuletzt bearbeitet:

Dooma

Freizeitschrauber(in)
Das schreit nach einem Treiberproblem.

Das System mal mit SFC und DSIM prüfen.
Danach den Treiber vom Headset mal manuell deinstallieren und neu installieren.
 
TE
R

RygoSimos

Komplett-PC-Käufer(in)
Wurde gemacht. Soweit alles gut.

Mit und ohne Headset bleibt das Problem.

Im abgesicherten modus konnte ich den BluestacksPlayer sogar komplett installieren. Starten lässt er sich aber dann im normalen Modus trotzdem nicht.

Ich konnte es nach einigem suchen auf sogenannte "Clock_watchdog_timeout" und ne Verbindung zu der "ntoskrnl.exe" zurrückführen.

Soviel ich gefunden habe kamen die Probleme mit einem Win10 Update welches ich aber nicht bei mir finde. Bei einigen fällen hat die deinstallation des updates wohl geholfen.

Mehr habe ich leider noch nicht.... Ich hoffe ich komme noch um eine Win-Neuinstallation drum herum. Würde die Programme schon gerne am PC nutzen.
 

chill_eule

Volt-Modder(in)
Welche Windows Version hast du denn momentan?
Einmal winver ins startmenü tippen -> Enter drücken und die "Build Version" abtippen ;)

GraKa Treiber ist aktuell
Auch die Chipsatztreiber von AMD?

https://www.amd.com/de/support/chipsets/amd-socket-am4/b550

MSI B550 Tomahawk
Welche UEFI/BIOS Version hast du?

Welchen RAM genau?

Und: Ist irgendwas übertaktet bei dir?
 
TE
R

RygoSimos

Komplett-PC-Käufer(in)
Windows-Version: Build 19042.906

Die Chipsatztreiber hatte ich von der MSI Seite. Da besser ich jetzt gleich direkt nach und melde mich im Anschluss.

BIOS-Treiber: 7C91vA5 (Die Beta Version wollte ich nicht nehmen)

RAM: 32GB G.Skill RipJaws V schwarz DDR4-3600 DIMM CL16

Nichts übertaktet.


Edith sagt noch: Auch mit den Chipsatztreibern von der AMD Seite kommt der Bluescreen.

Ich kann gerne noch die Systemmeldungen hochladen wenn die weiterhelfen?
 
Zuletzt bearbeitet:

aragon2000

Kabelverknoter(in)
Das Problem hatte ich schon mit zwei anderen PCs wo ich versucht habe das Teil zu installieren. Totalabstürze, der Pc ist micht mehr runtergefahren.

Imo ist Bluestacks Müll und frisst sich viel zu tief ins System.
 
TE
R

RygoSimos

Komplett-PC-Käufer(in)
Ich habs zum laufen bekommen....

Ich habe die Hyper-V Funktion aktiviert. Dann kam immernoch ein Bluescreen. Daraufhin habe ich die SVM (Secure Virtual Maschine) im BIOS aktiviert. Den NOX Player installiert. Dieser meldete sich am Ende der Installation mit einem Text in dem Stand "Neustart wird empfohlen da sonst BSOD (Bluesreen of Death) auftreten kann)

Nach dem neustart war die Hyper-V Option im Windows zwar wieder deaktiviert. Aber der NOX-Emulator läuft gerade.

Sollte es nochmal Probleme geben, melde ich mich. Evtl. hat man ja ne lösung gefunden?!

Danke an alle für die Hilfen!
 
Oben Unten