AMD Ryzen 5 5600X zu heiß

Niza

PC-Selbstbauer(in)
moin,

Ich habe folgendes System bei meinem Bruder installiert was noch recht neu ist :
AMD Ryzen 5 5600X
2x16GB G Skill Ram
Gigabyte B550 Aorus Elite V2
Alpenföhn Broken 3 Black Edition
MSI GeForce RTX 3070 Ti
Arctic Cooling MX-4 Wärmeleitpaste für CPU.

Gehäuse ist ein Big Tower
Das Netzteil ist ein BeQuiet Pure Power 530 Watt
Der PC wurde vor kurzem schon entstaubt.

Das Problem ist, das die CPU Temperatur bei Assassin's creed Odyssee zu hoch ist.
Er übersteigt die 90 Grad.
Habe im Bios eingestellt das er einen Warnton ausgibt wenn er die 90 Grad Celsius übersteigt und den gibt er auch während des spielens aus.
Abnehmen der Gehäuseseitenwand hat nicht viel gebracht.

Temperatur.jpg


Habe auch noch ein paar Fotos im Anhang eingefügt.

Bräuchte dringend Hilfe.
Ist der CPU Kühler für die CPU zu schwach ?

Bin für jede Hilfe dankbar.

Mfg :
Niza
 

Anhänge

  • Foto 1.JPG
    Foto 1.JPG
    2,7 MB · Aufrufe: 224
  • Foto 2.JPG
    Foto 2.JPG
    2,5 MB · Aufrufe: 211
  • Foto 3.JPG
    Foto 3.JPG
    2,4 MB · Aufrufe: 178
  • Foto 4.JPG
    Foto 4.JPG
    1,7 MB · Aufrufe: 148
  • Foto 5.JPG
    Foto 5.JPG
    2 MB · Aufrufe: 133
  • Foto 6.JPG
    Foto 6.JPG
    3,1 MB · Aufrufe: 132
  • Foto 7.JPG
    Foto 7.JPG
    977,1 KB · Aufrufe: 153

JoM79

Trockeneisprofi (m/w)
Lüfter läuft, WLP richtig verteilt, Schutzfolie entfernt?
Wenn alles ja, wie schnell läuft der Lüfter bei 90Grad?
 

drstoecker

Lötkolbengott/-göttin
also was mir direkt auffällt ist das die konfig/installation von den lüftern sehr laienhaft ist. dazu kommt noch das die grafikkarte mit rund 300w abwärme genau in den cpu kühler geht. würde dir raten erstaml das system vernüftig aufzubauen und danach die hardware undervolten. mach mal einen stresstest mit zb cpu-z für die cpu dann siehste das nicht der kühler das problem ist. auch ist der ram nicht richtig eingebaut sowie konfiguriert. dein ganzer pc ist so echt müll zusammengebaut und konfiguriert. schau hier mal

https://extreme.pcgameshardware.de/...r-ort-hilfe-bei-montage-und-problemen.229690/
 

rschwertz

Freizeitschrauber(in)
Ist der CPU Kühler für die CPU zu schwach ?
Nein, der kann auch mehr bei richtiger Montage/ Anschluss.
Leider fehlt das Bild mit der Auflage des Kühlers auf dem Prozessor - wird tricky ohne MB Ausbau.
 

ΔΣΛ

PCGH-Community-Veteran(in)
Zu wenig Wärmeleitpaste, der Kühler sitzt nicht gerade oder fest genug auf der CPU, hmm?
 

rhalin

Freizeitschrauber(in)
Und wenn du schon dabei bist, steck mal den RAM um.
Gehört in A2 und B2, also den 2ten und 4ten Slot von der CPU aus gesehen.
 

spidermanx

Freizeitschrauber(in)
Hallo ,

Drehen die Lüfter alle so , das sie die Luft rausblasen

also CPU Kühler , Lüfter hinten und oben , und ist genug Abstand zur Wand , wegen Wärmestau .

Lg
 
TE
TE
Niza

Niza

PC-Selbstbauer(in)
Problem gelöst.

Habe den Kühler abgebaut und neue Wärmeleitpaste drauf gemacht und neu montiert.
Habe den Gehäuselüfter hinten am Gehäuse ausgebaut.
Und er ist deutlich Kühler bei geschlossenen Gehäuse und im grünen Bereich auch über längere Zeit.

Alle Lüfter laufen ohne Probleme.

Dachte das Bios stellt die timings und den Takt automatisch richtig ein. Aber die Werte waren komplett falsch eingestellt.
Die Timings für den Arbeitsspeicher habe ich richtig konfiguriert und umgebaut Slot 2 und 4 für Dual Channel.
Im Handbuch war das ein wenig verwirrend erklärt welche Slots für Dual Channel sind und welche nicht.

Die Grafikkarte lasse ich in dem Slot weil es beim Mainboard laut Handbuch der einizige PCIe Slot ist der PCIe 4.0 unterstützt.
Die anderen 2 unterstützen nur 3.0 und da die Werte nun alle im grünen Bereich sind, sehe ich da keinen Grund von PCIe 4.0 auf 3.0 zu wechseln und die RTX 3070 Ti umzubauen.

Um das Netzteil werde ich mich auch noch kümmern und es abklären mit meinem Bruder.

Danke nochmals an alle.

Mfg:
Niza
 
Zuletzt bearbeitet:
Oben Unten