• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

AMD PCI Gen 4 Probleme mit USB, seit Wechsel auf RTX 3070?

osterhasenkamel

Kabelverknoter(in)
Ich wollte hier mal nachfragen, ob jemand mit einer PCI Gen 4 Grafikkarte ein ähnliches Problem auf einem x570 Board(ASUS) hat. Aktuell kann ich in einem Spiel ohne weiteres ein Problem reproduzieren, was seit dem Wechsel auf die 3070 auftritt. Vorher hatte ich eine 1080, wo es das Problem nicht gibt. Speziell in dem Spiel Ghostrunner fängt der Ton an aller 1-2 Sekunden auszusetzen, wenn ich das Big Picture Steam Overlay ingame öffne. Die Soundkarte hängt via USB an meinem System. In anderen Spielen gab es ab und zu mal "Aussetzer" die manchmal auch gar nicht richtig aufgefallen sind. Jetzt bin ich auf Netzrecherche gegangen und bin erschrocken, wie viele ähnliche Probleme andere seit dem Wechsel auf eine Nvidia Karte mit einem PCIe Gen 4 System haben. Betroffen sind wohl nicht nur ASUS Mainboards, sondern auch andere.

Schnelle suche via Google konzentriert auf Reddit:
https://www.google.com/search?q=PCIe+gen+4+usb+audio+issues+site:www.reddit.com

Posting direkt auf AMD:

Die Meldungen der Probleme scheinen sich so nach und nach zu häufen, größtenteils alles Personen die auf eine 30xx Karte von Nvidia gewechselt sind. Nicht nur USB Audio Konflikte, sondern auch Tastaturen oder Mäuse die Aussetzer haben.

Treiber sind aktuell, BIOS jeweils auch Aktuell.
Einzige Lösung, die auch bei mir funktioniert, ist das Reduzieren der PCI Gen auf 3.

Hier im Forum hab ich über die Suche auch noch nix gefunden.

Die Frage ist, wer hier nachbessern muss? Mainboard Hersteller, AMD über ein AGESA update oder Nvidia? Wobei ich auch schon Posts zu AMD Karten gefunden habe.

Edit: Gerade doch noch einen Post hier Forum gefunden, was aber im "Sand" verläuft: https://extreme.pcgameshardware.de/threads/usb-probleme-bei-pcie-4-0.559850/
 
Zuletzt bearbeitet:

JoM79

Trockeneisprofi (m/w)
Ich habe das Problem, allerdings nur wenn ich den RAM mit dem XMP Profil auf 3600MHz laufen lasse.
Bei 2666MHz ist alles in Ordnung.
Ob Gen 3 oder 4 ist dabei egal.
 
TE
osterhasenkamel

osterhasenkamel

Kabelverknoter(in)
Mhn, bei mir bringt es leider nix den RAM zurückzustellen. Was ich auch noch probiert habe ist das Laden der Optimalen Standard Einstellungen vom BIOS, aber das selbe Spiel. Probiere aber noch verschiedene Sachen durch.

Edit: Chipsatz Treiber sind aktuell, GPU Treiber sind aktuell, BIOS ist aktuell. Was mir jetzt aufgefallen ist. Es betrifft nicht nur Ghostrunner, sondern alle DX12 Spiele. Bei DX11 ist alles in Ordnung, sehr komisch.
 
Zuletzt bearbeitet:
Oben Unten