• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

AMD 1090T OC Fragen

Octobit

Software-Overclocker(in)
Moin,
ich wollt gern meinem schönen AMD mal etwas einheizen. Leider unterschieden sich die Begriffe in meinem BIOS ein wenig von denen im angepinnten HowTo, deswegen frag ich aml lieber nach ;)

Folgende Sachen würde ich ändern (Bei Fragezeichen weiß ich nicht, obs geändert werden muss )

-HT Frequency Auto -> 1,8Ghz (also reduzieren von 2Ghz, was Standard sein sollte)
-AMD C&Q Auto -> Out
-Auto Detect DIMM/PCI Clk. (hat glaube ich nichts damit zu tun) auf Enabled lassen)
-CPU Voltage 0 (4mV Stufen) Erstmal so lassen, gegebenenfalls erhöhen
-DIMM Voltage 12 (10mV Stufen) Erstmal so lassen
-CPU Overclocking Functions Disabled -> Enabled
-DRAM Frequency Auto
-DRAM Timing Mode Auto
-DRAM Command Rate
-Im Unterpunkt AMD CPU Functions "CPU Overclocking Features" aktivieren
Hier dann:
-CPU Frequency x8 1600MHz -> ca 18-20 3600-4000MHz
-CPU Voltage 1,550V -> Eher max 1,45, je nach Temp.
-NB FID x11 2200MHz -> gegen 3000MHz laufen lassen wenns geht

Etwas verwirrt bin ich, weil ich zweimal meine CPU Voltage einstellen kann, wo sollte ich dies tun?
Ansonsten würde ich erstmal den Multiplikator erhöhen, ich weiß nicht warum der auf x8 voreingestellt ist.
Welche Spannung kann ich meiner CPU bei guten Temperaturen (bis ca 70°C?) zumuten, hatte erstmal so an 1,45V gedacht, oder gehts auch über 1,5?
Die NB Frequenz würde ich auch gerne anpassen, einfach mit der Taktrate langsam gegen 3GHz laufen lassen wenns stabil ist?
Wenn ich meinen RAM auch etwas übertakten möchte (ist nur lahmer DDR2 800MHz) DRAM Frequency einfach ein wenig anheben? oder auch Timings bzw Command Rate?
Welchen Temperaturen darf ich vertrauen, im BIOS habe ich im Idle 40°C bei der CPU gehabt, HWInfo gibt mir (niedrige) 27°C aus. Also beim Stabilitätstest am besten HWInfo +13°C rechnen?
Wieso geht der Multiplikator in Prime 95 nicht hoch? Liegt das an C&Q?


Das wars glaub ich erstmal ;)
Hoffe ihr könnt mir meine Fragen beantworten.
Vielen Dankschonmal,
Octobit
 

Cinnayum

Volt-Modder(in)
Die 6-Kern AMDs haben einen Turbo-Modus, wenn nur 3 Kerne ausgelastet sind.
Den solltest du finden und deaktivieren. Sonst bekommst du wild umherspringende Frequenzen und kannst nicht genau ermitteln, ab wann deine Einstellungen instabil werden.

Den RAM *immer* innerhalb der Spezifikation betreiben. Du handelst dir nur eine Fehlerquelle ein, die schwer bis überhaupt nicht auffindbar ist. Außerdem führt übertakteter RAM zu nicht feststellbaren Inkonsistenzen im Speicherinhalt. Nicht-ECC-RAM hat keine Prüfsummen und es ist ihm "schei..-egal" was da drin steht. Die Programme werden abstürzen oder dir durch Datenfehler deine Dateien (etwa Videos) verfälschen.

Den HT-Link kannst du meistens nur bis 2,6 oder 2,8 GHz betreiben, ohne dass das System instabil wird. 3 GHz sind (gerade für eine AM2+-Plattform) utopisch.

1,45V ist eine gute Spannung für einen dicken Turmkühler. Darüber wird es entweder laut oder zu heiß.

Die BE-Versionen haben einen freien Multi. Daher kannst du bequem in 100MHz-Schritten den Takt erhöhen und sehen, wie weit du kommst.
Man sagt den "halben" Multiplikatoren etwas schlechtere Performance nach. Das solltest du nochmal googlen. Den Unterschied 3700 oder 3800 MHz bemerkt man ohnehin nicht.

Das Ziel, was du dir setzen solltest ist:

1. Schritt: Die Turbo-Frequenz für alle Kerne zu erreichen und zu sehen, wie heiß die CPU wird.
2. Schritt: 200 oder 400 MHz mehr Takt draufpacken und damit zufrieden sein.

Die x6 sind bereits das Ende der Fahnenstange bei der alten Phenom-Architektur. 4 GHz oder sogar 4,2 GHz sind nur mit absoluten Ausnahme-CPUs erreichbar und meistens nur unter Wasser kühl zu halten.

Falls du wirklich die CPU mit dem kleinen Hyper TX2 mit einem nur 92mm Lüfter kühlst, wirst du sehr sehr schnell auf Temperaturprobleme stoßen.

Die 560Ti ist eigentlich eine recht passende Karte. Aber ich denke, wenn etwas limitiert, dann doch eher die Grafik.
Wenn es deutlich mehr Dampf sein soll, müsstest du wohl einen Plattformwechsel durchführen und damit den Sprung DDR2->3 und PCIE2->3 vollziehen. Das sind bei gleicher Grafikkarte und CPU (wenn möglich) je 5-10% mehr Performance.
 
V

VikingGe

Guest
@TE - ich werde leider nicht ganz schlau, wo jetzt deine Probleme sind. Also du hast irgendwie zwei Stellen für die CPU-Spannung? Kannst du mal nen Screenshot machen? :D gerade absolut keine Vorstellung, was da los sein könnte.

Den HT-Link kannst du meistens nur bis 2,6 oder 2,8 GHz betreiben, ohne dass das System instabil wird. 3 GHz sind (gerade für eine AM2+-Plattform) utopisch.
CPU/NB-Takt ≠ HT Link-Takt. Wie sich ersterer bei AM2+ verhält - keine Ahnung. Meiner läuft jedenfalls mit 3.0 GHz, der HT-Link dafür mit 2.0 - den würde ich auch nicht anrühren, bringt eh nichts.

Außerdem führt übertakteter RAM zu nicht feststellbaren Inkonsistenzen im Speicherinhalt.
Deswegen sollte man seine Einstellungen natürlich auch testen - ein gewisses Restrisiko bleibt immer, aber das hat man selbst mit nicht übertaktetem RAM.
Aber wenn schon RAM übertakten, dann bitte erst, wenn der Rest sich auch wirklich als stabil erwiesen hat ;) Sonst hat man wirklich zu viele mögliche Fehlerquellen auf einmal.

Welche Spannung kann ich meiner CPU bei guten Temperaturen (bis ca 70°C?) zumuten, hatte erstmal so an 1,45V gedacht, oder gehts auch über 1,5?
1.5 sollten rein von den Temperaturen her mit nem entsprechend dicken Kühler kein Problem sein, aber das ist schon... das ist schon ein Bereich, den ich dem Ding nicht 24/7 zumuten würde. 1.45V sollten aber völlig in Ordnung sein, mit Glück sind da 4 GHz drin, mit Pech nur 3.6-3.8. Hängt aber auch alles vom Board ab.

Die BE-Versionen haben einen freien Multi. Daher kannst du bequem in 100MHz-Schritten den Takt erhöhen und sehen, wie weit du kommst.
Man sagt den "halben" Multiplikatoren etwas schlechtere Performance nach. Das solltest du nochmal googlen. Den Unterschied 3700 oder 3800 MHz bemerkt man ohnehin nicht.
Denen sagte man auch schonmal höhere Stabilität nach, am nächsten Tag dann niedrigere. :ugly: Einfach ausprobieren, was geht - ich konnte bislang keinen Unterschied zwischen ungeraden und geraden Multiplikatoren feststellen, abgesehen davon, dass eben die CPU um 100 MHz mehr bzw. weniger taktet.

Die 560Ti ist eigentlich eine recht passende Karte. Aber ich denke, wenn etwas limitiert, dann doch eher die Grafik.
Je nachdem, was man spielt, geht da auch ne ganze Ecke mehr - wenn ich mir Thief, Far Cry 3, Witcher 2, Skyrim mit Mods etc. anschaue, dann ist es doch eher meine meistens übertaktete 670, die da röchelt, sporadische CPU-Limits tauchen aber immer wieder mal auf. BF4 ist dafür sehr häufig CPU-limitiert, läuft aber flüssig, andere Spiele wie AC3 sind ohne eine ordentliche Prise Takt auf höchsten Einstellungen schlicht unspielbar, da würde sich selbst die 560 Ti langweilen. Und für MMOs ist der wahrscheinlich sowieso viel zu langsam.
 
TE
Octobit

Octobit

Software-Overclocker(in)
Ich häng dir die Bilder mal ran.
Bisher konnte ich den Turbomodus nicht deaktivieren, angeblich soll das C1E Halt sein, das steht bei mir aber schon auf disabled und trotzdem ist der Multi auf 4. Selbst in Prime95 etc geht der Multi nicht über 4.
Erste Versuche haben bisher folgendes ergeben:
Multi auf 18, Spannung bei 1,45V, NB auf 2400 lief erstmal, bei erneutem Hochfahren repoduzierbarer Bluescreen.
Dann den Multi auf 17, 1,4V und NB auf 2200, kein Bluescreen, allerdings auch kein Hochtakten, Benchmark Ergebnisse und Spiele laufen schlechter als ohne OC, scheint also gar nicht mehr hochzutakten...
Für heute ists gut gewesen, mal schauen was es morgen so gibt.
Hab dafür mal erstmal alles zurückgestellt, und was seh ich in CPU Z? Der Takt geht nicht mehr von 3200MHz runter.... komische Sache
 

Anhänge

  • DSC_0656.jpg
    DSC_0656.jpg
    1,7 MB · Aufrufe: 67
  • DSC_0657.jpg
    DSC_0657.jpg
    1,5 MB · Aufrufe: 58
V

VikingGe

Guest
C1E ist garantiert nicht der Turbo, eher irgendein Sleep-State zum Strom sparen, und das würde ich auf jeden Fall an lassen. Dein Board wird TurboCore aber auch gar nicht unterstützen, geht afaik erst ab den 800er-Chipsätzen, also AM3 - deswegen kannst du es auch nicht deaktivieren.
 
TE
Octobit

Octobit

Software-Overclocker(in)
Hmmm auch ok, dann muss die cpu nur noch vernünftig hochtakten...
 
C

Crush182

Guest
Der Takt geht nicht mehr von 3200MHz runter.... komische Sache

Wenn du den Multi wieder auf 17 oder auch 17.5 stellst könnte es wieder funktionieren.

Ich habe bei meinem 1090t BE (auf Gygabyte 770TA UD3 AM3) vor kurzem auch mal die Grenzen ausgelotet.
Ab nem Muli von 18 haben die Kerne wahrlos hin und her getaktet und gingen dann aufeinmal nicht mehr unter 1.6Ghz :/
Und ich will nicht das die Kerne ohne cnq dauerhaft auf 3.x Ghz laufen ;)

Das Ende vom Lied:
17 Multi x 218 Link Speed ~ 3.7 Ghz @1.325V
CPU NB ~ 2.4 Ghz
HT-Link: 1972 Mhz
 
TE
Octobit

Octobit

Software-Overclocker(in)
So, hab mal wieder etwas Zeit gefunden um im BIOS zu spielen.... leider immer noch die selbe Problematik. Sobald ich was am Multi drehe taktet der nicht mehr hoch.
Hatte mal folgendes ausprobiert:
CPU x17 ca 3600 @1,45V (allerdings auch nie auf die Spannung gegangen)
NB x12 ca 2,400
HT 1,8GHz

Hat aber nur die ganze Zeit bei x4 rumgeidlet, auch in Prime95 etc. Hab so langsam mein MB in Verdacht, ist ja nur AM2+ und durch ein BIOS update x6 fähig, vllt haben die die OC Funktion nicht vernünftig reingenommen...
 
Oben Unten