• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

2600 XT AGP Sapphire Grafikfehler

patapon2008

Schraubenverwechsler(in)
Hi Leute, ich bin am verzweifeln wegen meiner Sapphire 2600 XT (256 RAM) für AGP.

Habe die Karte heute bekommen und habe seit 15 Uhr bestimmt 100 mal Treiber installiert und deinstalliert. Ich möchte hinzufügen das ich ein sehr Erfahrener PC user bin,seit C64 dabei, also kein Dau von wegen, hast du den Stecker angeschlossen..... Treiber mit drive cleaner gelöscht , oder haste service pack 2 installiert, ersparrt mir sowas bitte.


Mein Problem: HAbe die Original Treiber die dabei waren installiert, die von der sapphire homepage alle möglichen ab Januar 08, von amd....., omegatreiber

Nach der Installation der Teiber (neustart), sind nur noch Grafikfehler am start und nach paar sekunden kommt nen bluescreen.

Die Treiber die auf der CD dabei waren, sind die die ohne Grafikfehler starten, dafür startet aber kein Spiel?

Habe CD treiber inklsive avivo .... und dann extra/zusätzlich neuere Treiber installiert, immer noch grafifehler bei windows start.

Habe in vielen Foren gelesen, anscheinend scheinen die 2600er auf AGP basis keine funktionierenden Treiber zu haben?

Wer hat Abhilfe für mich?
Bitte mit genauer Quellen, angabe wo welchen Treiber geladen und was installiert?



Mein System AMD Sempron 3000+ mit 2 GhZ @ 2,4 GhZ, ASUS A7N8-X neustem bios version1010, nvidia mainboard treiber nforce2 5.10, 500 Watt Bequite netzteil, DVD Brenner + dvd Laufwerk, 2 festplatten, diskettenlaufwerk, extra soundblaster live (creative),extra lankarte (realtek), 2 GB GEIL Speicher mit 400 Mhz, XP Prof SP 2 mit allen verfügbaren updates.

Vorher war ne 6600 GT von LEadtek am werkeln und alles war OK.


Please help me
 
Zuletzt bearbeitet:

CeresPK

BIOS-Overclocker(in)
hast du schon mal die Treiber für den AGB-slot aktualisiert.
suche ma aktualisiere mal den Treiber per Geräte Manager.
Was für Spiele?
habe zwar eine Geforce hatte aber auch mal ein Prob mit meinem alten AGB System (war aber auch Geforce)
 
TE
P

patapon2008

Schraubenverwechsler(in)
hast du schon mal die Treiber für den AGB-slot aktualisiert.
suche ma aktualisiere mal den Treiber per Geräte Manager.
Was für Spiele?
habe zwar eine Geforce hatte aber auch mal ein Prob mit meinem alten AGB System (war aber auch Geforce)

Ich habe ein ASUS A7N8x-X mit Nforce2 Chipsatz und habe die Nforcetreiber 5.10 installiert, das sind die letzten Offiziellen Treiber für AGP/SM BUS/IDE/Spiecher.. die rausgegeben wurden, sind auch schon paar Jahre alt.
 

CeresPK

BIOS-Overclocker(in)
habe grade mal auf der AMD/ATI Website nachgesehen das ist wie ich finde ja total unübersichtlich und es gibt anscheinend nur Treiber für die PCIe-Version das ist ja mist
 
TE
P

patapon2008

Schraubenverwechsler(in)
hier ist ein Link zu einem Hotfix auf der Site von Sapphire vlt funzt es damit
http://www.sapphiretech.com/en/driverfiles/409.zip
wenn der Download nicht startet must du auf die Site
Sapphire Technology - home
und dan denn Hotfix 409

Vielen Dank für die hilfeversuche, aber wenn ihr aufmerksamer gelesen hättet, hättet ihr gelesen das ich auch sämtliche Treiber vond er Sapphire Seite probiert habe, ja auch die Hotfixes.


Dataillierte Installationen
- Treiber CD die dabei war ---> Windows Startet sieht alles gut aus, dafür startet kein spiel

- Von der AMD/ATI Seite extra Treiber für AGP gefunden
windows startet mit Grafikfehler und Bluescreen nach paar sekunden

-Sämtliche Treiber von der Sapphiere Seite ausprobiert
windows startet mit Grafikfehler und Bluescreen nach paar sekunden

-Omegadtreiber von www.omegadrvers.net ausprobiert
windows normal, aber spiele starten nicht und wenn sie starten mit übelsten lags und dann grafikfehlern.

-Treiber Mauell von Hand installiert
windows startet mit Grafikfehler und Bluescreen nach paar sekunden

-Treiber CD mit und ohne Treiber installiert und dann neuere von Sapphiere AMD/ATI installiert/upgegradet
windows startet mit Grafikfehler und Bluescreen nach paar sekunden


:wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall::wall:
 

uk3k

Software-Overclocker(in)
ich persönlichz vertrete ja die ansicht, dass jede neue hardware ne neuinstallation vom xp haben sollte....

hilft bei dir ja vielleicht auch...:cool:
 
TE
P

patapon2008

Schraubenverwechsler(in)
ich persönlichz vertrete ja die ansicht, dass jede neue hardware ne neuinstallation vom xp haben sollte....

hilft bei dir ja vielleicht auch...:cool:

Das mit der Neuinstallation haben andere verzweifelte user in anderen Foren gemacht, mit dem selben Ergebnis wie vorher, das es imme rnoch nicht funzt.

Außerdem bin ich in der Lage Restlos Treiber und Perepheire von Windows zud einstallieren ohne das rückstände zurückbleiben oder sogar mein winx (32 bit) in einen jungfrälichen Zustand versetzen kann.


Hat alles nichts gebracht :hmm:

Gibt es denn keinen der das gleiche Problem hatte und es gelöst hat?


Nocheinmal zur Erinnerung: Weltweit beklagen sich 2600 XT AGP über das geliche PRoblem und kein hotfiy bringt abhilfe, bei manchen funktioniert es auf anhieb, bei manchen garnicht, bzw. meine Einschätzung vom lesen her bei 2 von 10 läuft die Karte.
 

killer89

Volt-Modder(in)
Wenns nicht geht: Karte zurückschicken und ne HD3850 holen.
Ich weiß zwar nicht, wo du die Karte her hast, aber vermute mal irgendwo ausm Netz.
Da würd ich die 14 Tage Rückgaberecht nutzen und mit dafür günstig ne HD 3850 holen.
Wenn es bei so vielen nicht geht, hätt ichs schon lange aufgegeben. Scheinbar kümmert sich AMD/Ati/Sapphire nicht wirklich um gute Treiber.
 

uk3k

Software-Overclocker(in)
ati schon, aber sapphire net^^

und da ich auch schon stress mit den ihrem support hatte, kauf ich nix mehr wo sapphire draufsteht...:devil:
 
TE
P

patapon2008

Schraubenverwechsler(in)
Wenns nicht geht: Karte zurückschicken und ne HD3850 holen.
Ich weiß zwar nicht, wo du die Karte her hast, aber vermute mal irgendwo ausm Netz.
Da würd ich die 14 Tage Rückgaberecht nutzen und mit dafür günstig ne HD 3850 holen.
Wenn es bei so vielen nicht geht, hätt ichs schon lange aufgegeben. Scheinbar kümmert sich AMD/Ati/Sapphire nicht wirklich um gute Treiber.


Von EBAY, ich wollte außerdem nicht soviel ausgeben für die Wiederbelebung des AGP Ports maximal 45 und wollte auch ne Leistungssteigerung haben im Gegensatz zu meiner Leadtek 6600GT.

Das sch...teil hat mich über 1 Tag gekostet, über hundert male verschiedene Treiber configs AGP Port mehr Volt wneiger Fastwrites on off......



Wie gesagt bei manch einem funktioniert sie tadellos bei dem anderem wiederum nicht???
 

MrMorse

Freizeitschrauber(in)
Hab dat teil wieder verkauft, keine böcke mehr auf sapphire oder ati. :ugly:

Ich kenne jetzt den Auktionstext nicht...
Hast Du die Graphikfehler dort genannt?

Wenn nicht, dann ist das wie das (wissentliche) Ausgeben eines falschen Geldscheines, den man woanders bekommen hat.

BTW:
Hat dich das jetzt eigentlich geheilt, billigbilligbillig von eBay zu kaufen?
 

Mr.Ultimo

PCGH-Community-Veteran(in)
hol die ne 3650 agp da gibs nich so viele probleme und sie is aktueller udn schneller ^^ und kostet nur unwesenltlich mehr^^ich hab vor mir die auch
zu holen um meine agp port up to date zu bringen ^^ (und das is ne leistungssteigerung zur 6800 le) ^^
 
TE
P

patapon2008

Schraubenverwechsler(in)
Ich kenne jetzt den Auktionstext nicht...
Hast Du die Graphikfehler dort genannt?

Wenn nicht, dann ist das wie das (wissentliche) Ausgeben eines falschen Geldscheines, den man woanders bekommen hat.

BTW:
Hat dich das jetzt eigentlich geheilt, billigbilligbillig von eBay zu kaufen?

Also mit Versand habe ich für die Karte 42 eur bezahlt war 1 woche alt, ich weiß nicht ob es ein Montags Modell war oder generell sch.....

Da ich nun durch meine Recherchen weiß das ich nicht der einzige bin mit genau diesem Problem, tippe ich mal auf sch...... Karte
 
TE
P

patapon2008

Schraubenverwechsler(in)
Ich kenne jetzt den Auktionstext nicht...
Hast Du die Graphikfehler dort genannt?

Wenn nicht, dann ist das wie das (wissentliche) Ausgeben eines falschen Geldscheines, den man woanders bekommen hat.

BTW:
Hat dich das jetzt eigentlich geheilt, billigbilligbillig von eBay zu kaufen?

Nein habe ich nicht, weil ja auf neueren Systemen die Graka zu funzens cheint, außerdem habe ich die Rechnung beigelegt für ein Eventuellen Umtausch, hatte einfach keine Zeit und Nerv dafür.

Nebenbei die Graka inkl versand bin ich für 58 losgeworden
 
Oben Unten