Seite 1 von 2 12
  1. #1

    Mitglied seit
    22.11.2014
    Beiträge
    93

    PC startet nicht mehr - vermutlich NT defekt?!

    Liebes Forum,

    mein Rechner mit folgender Konfig

    550 Watt Be Quiet Dark Power Pro 11
    AS Rock Z170 Extreme 4
    I5 6600K
    Datengrab und SSD
    Thermalright Macho x2 Towerkühler
    Nanoxia DS 3
    2x 8gb DDR4 Corsair Vengeance LPX
    RX Vega 56

    startet nicht mehr. Vom einen auf den Anderen Tag.
    Der Rechner hängt an einer Steckerleiste die aus ist, wenn der PC aus ist. folgender Tathergang also: Abends PC aus, Strom aus. Nächster Tag Strom an, PC rührt sich nicht mehr.
    Verschieden Stromquellen, auch ohne steckerleiste, getestet. PC geöffnet, bei angeschlossenem Strom keinerlei leben im Gehäuse. MoBo verfügt über AN/Aus und Reset taste, keine Reaktion bei beiden.
    Ich würde sagen, das Gerät kriegt keinen Strom --> NT kaputt. Ist noch Herstellergarantie drauf. (BJ 2016, 5 Jahre Garantie auf dem NT).

    Meine Frage, soll ich lieber noch andere Fehlerquellen prüfen, oder einfach das NT ausbauen und einschicken? habe kein anderes NT zum Testen...

    Es ist schon ziemlich sicher das NT, oder?

    Danke für eure Ideen,
    Gruß
    Waldprophet

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von Threshold
    Mitglied seit
    05.08.2008
    Ort
    Bramau
    Beiträge
    96.774

    AW: PC startet nicht mehr - vermutlich NT defekt?!

    Netzteil direkt an die Steckdose gesteckt? Also ohne Steckerleiste?
    Asus ROG Strix Z390-H Gaming || Intel Core i9 9900K || Asus ROG Strix GeForce GTX 1080 Ti OC || G-Skill RipJaws 4 DIMM Kit 32GB DDR4-2800 || BeQuiet Dark Rock Pro 4 || BeQuiet Dark Power P11 || BeQuiet Dark Base 700

  3. #3
    Avatar von Andrej
    Mitglied seit
    22.09.2010
    Ort
    OMSK
    Beiträge
    1.608

    AW: PC startet nicht mehr - vermutlich NT defekt?!

    Nimm den 24Pin Stecker aus dem Mainboard. Habe auch manchmal das Problem, dass der PC nicht an ging.
    + Intel Core i7 2600K 3.4 GHz + Asus Maximus IV GENE-Z S1155 + Asus GeForce GTX 680 DirectCU II + 16GB Corsair Vengeance +

  4. #4
    Avatar von drstoecker
    Mitglied seit
    02.02.2009
    Liest
    PCGH.de (Abo)
    Ort
    57567
    Beiträge
    9.888

    AW: PC startet nicht mehr - vermutlich NT defekt?!

    Klemm das Netzteil mal komplett ab und schließ es kurz, schau ob es anspringt. Dazu müssen 2 Kontakte kurzgeschlossen werden, Anleitung gibts im netz.
    3700X#X570-F#Sport LT 3000 CL15 16GB#​5700 Strix#M.2 960 Evo#Prime Gold 750W#AG272FCX#O11 Air#G810/G Pro#Win10

  5. #5

    Mitglied seit
    17.05.2014
    Beiträge
    2.914

    AW: PC startet nicht mehr - vermutlich NT defekt?!

    Vielleicht haste mal den Hauptschalter am Netzteil mal ausgemacht,da nochmal schaun?
    Und alle Steckverbindung bzw. Haupstromversorgung(24 Pin ATX und CPU 8 Pin Stecker)ob sie auch wirklich mechanisch
    mit dem Steckerports verbunden sind prüfen.Ein Dark Power Pro geht nicht so leicht deffekt,ich denke das hat eine andere ursache wohlmöglich.
    Deine Steckerleiste ist der mit eine Sicherung ausgestattet?So eine nutze ich auch,sollte so eine im Einsatz sein und die Sicherung ausgelöst haben
    aus welchen gründen auch immer?Dann muß Sicherung ersetzt werden.Die Steckdose wo all das Zeug angeschlossen wurde,hat die überhaupt Strom/Spannung?
    Mit einem klassichen Spannungsprüfer Phasenprüfer(Schraubendreher mit Lämpchen), 200 - 250 V kannste mal prüfen ob an der Steckdose Saft(Spannung) anliegt.

    grüße Brex

  6. #6

    Mitglied seit
    22.11.2014
    Beiträge
    93

    AW: PC startet nicht mehr - vermutlich NT defekt?!

    habe ja wie gesagt verschiedene steckdosen probiert und die anderen geräte (monitor, boxen etc) die an der steckerleiste hängen bekommen strom.

    würde das kurzschließen die garantie aufheben? klingt so als könnte es xD. Dann würde ich das lieber lassen, ist ja noch garantie drauf.

  7. #7
    Avatar von Threshold
    Mitglied seit
    05.08.2008
    Ort
    Bramau
    Beiträge
    96.774

    AW: PC startet nicht mehr - vermutlich NT defekt?!

    Nö, Kurzschließen kannst du so oft machen wie du willst. Das kann man nicht feststellen.
    Asus ROG Strix Z390-H Gaming || Intel Core i9 9900K || Asus ROG Strix GeForce GTX 1080 Ti OC || G-Skill RipJaws 4 DIMM Kit 32GB DDR4-2800 || BeQuiet Dark Rock Pro 4 || BeQuiet Dark Power P11 || BeQuiet Dark Base 700

  8. #8
    Avatar von drstoecker
    Mitglied seit
    02.02.2009
    Liest
    PCGH.de (Abo)
    Ort
    57567
    Beiträge
    9.888

    AW: PC startet nicht mehr - vermutlich NT defekt?!

    Zitat Zitat von waldprophet99 Beitrag anzeigen
    habe ja wie gesagt verschiedene steckdosen probiert und die anderen geräte (monitor, boxen etc) die an der steckerleiste hängen bekommen strom.

    würde das kurzschließen die garantie aufheben? klingt so als könnte es xD. Dann würde ich das lieber lassen, ist ja noch garantie drauf.
    Du beschädigst es ja nicht, du schaltest es nur ein wie es im eingebautem Zustand im Gehäuse auch der Fall ist. Es gibt aber auch extra Adapter dafür den du einfach mit dem 24pin verbindest und schon startet das Netzteil wenn es noch ok ist. Wäre nur doof wenn du es zur Garantie einschickst und es garnicht kaputt ist, war hier nämlich oft der Fall ist deshalb bin ich eher dafür den Fall 100%ig auszuschließen.
    3700X#X570-F#Sport LT 3000 CL15 16GB#​5700 Strix#M.2 960 Evo#Prime Gold 750W#AG272FCX#O11 Air#G810/G Pro#Win10

  9. #9

    Mitglied seit
    22.11.2014
    Beiträge
    93

    AW: PC startet nicht mehr - vermutlich NT defekt?!

    also ich hab jetzt alle stecker raus und wieder rein, ergebnislos...
    ich kann mir eigentlich auch nicht vorstellen, dass das NT wirklich kaputt ist, dafür ist es eigentlich viel zu jung. aber strom kommt halt einfach keiner in den rechner...
    ich guck mal ob ich das mit dem kurzschließen morgen machen, nur gerade auch so wenig zeit, komme zu nix...

    • Bitte einloggen, um diese Anzeige auszublenden.
  10. #10

    Mitglied seit
    22.11.2014
    Beiträge
    93

    AW: PC startet nicht mehr - vermutlich NT defekt?!

    Fuuuck. Beim überbrücken startete das NT ohne Probleme. nachdem ich den 24pin atx stecker ins mainboard gesteckt habe, alles andere abgesteckt, weiterhin keine reaktion.
    dann wird's wohl das MoBo sein? ****. was ist denn jetzt kaputt?!

Seite 1 von 2 12

Ähnliche Themen

  1. PC startet nicht mehr - Vermutlich Motherboard
    Von Hennyyy im Forum Komplette Rechner: Praxisprobleme
    Antworten: 1
    Letzter Beitrag: 18.11.2016, 01:12
  2. Netzteil defekt? Rechner startet nicht mehr
    Von SchwarzerQuader im Forum Netzteile und Gehäuse
    Antworten: 2
    Letzter Beitrag: 10.03.2011, 23:20
  3. PC startet nicht mehr! Mainboard defekt?
    Von xX jens Xx im Forum Mainboards und Arbeitsspeicher
    Antworten: 3
    Letzter Beitrag: 11.08.2010, 20:49
  4. Dubioses Problem! PC startet nicht mehr! Defekt? Brauche dringend Hilfe!
    Von jobo im Forum Mainboards und Arbeitsspeicher
    Antworten: 6
    Letzter Beitrag: 20.07.2010, 16:32
  5. ps startet nicht mehr! netzteil defekt?
    Von ronan im Forum Netzteile und Gehäuse
    Antworten: 4
    Letzter Beitrag: 01.01.2009, 15:26

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •