1. #1
    Avatar von Turo1984
    Mitglied seit
    08.01.2014
    Liest
    PCGH.de
    Ort
    Frankfurt / Main
    Beiträge
    319

    Palit Jetstream RGB mist

    Servus zusammen,

    Ich hab eine Palit super Jetstream 2070 seit heut im Rechner, nur funktioniert diese fantastische Palit thundermaster Software bei mir nicht.

    Ich würd gern die LED Beleuchtung steuern, aber der benötigte Button „LED“ in der Software fehlt.

    Hatte jemand hier das Problem schon? Oder kennt jemand die Lösung?

    Sowas nervt mich... die Leistung und Kühlung der Karte ist super, aber wieso verflixt funktioniert so eine Belanglosigkeit wie die Beleuchtung nicht richtig?

    Gegoogelt habe ich schon etwas, aber außer dem Tipp das BIOS neu aufzuspielen (was bei den Betroffenen keine Besserung ergab) finde ich keine vernünftige Hilfe

    • Bitte einloggen, um diese Anzeige auszublenden.
  2. #2
    Avatar von drstoecker
    Mitglied seit
    02.02.2009
    Liest
    PCGH.de (Abo)
    Ort
    57567
    Beiträge
    10.803

    AW: Palit Jetstream RGB mist

    nimm doch die software vom board!
    3700X#C7H#Tracer RGB 16GB#​2080 DUAL#M.2 960 Evo#Focus Gold 450W#LC-M34#O11 Air#G810/G Pro#Win10

  3. #3
    Avatar von JoM79
    Mitglied seit
    02.01.2012
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    27.737

    AW: Palit Jetstream RGB mist

    Was hat denn die Software vom Board damit zu tun?

    Hast du die neuste Version vom Thundermaster?

  4. #4

    Mitglied seit
    14.02.2011
    Liest
    PCGH.de (Abo) & Heft (Abo)
    Ort
    Adelpha
    Beiträge
    15.395

    AW: Palit Jetstream RGB mist

    Zitat Zitat von JoM79 Beitrag anzeigen
    Was hat denn die Software vom Board damit zu tun?
    Ich kann mit einer Software von NZXT (Gehäuse) meinen CPU Kühler von Cryorig auf einem Gigabyte Board steuern. Einen Versuch ist es wert

  5. #5
    Avatar von JoM79
    Mitglied seit
    02.01.2012
    Liest
    PCGH.de & Heft (Abo)
    Beiträge
    27.737

    AW: Palit Jetstream RGB mist

    Naja, ich hatte noch keine Grafikkarte dessen LEDs sich mit einer anderen Software haben steuern lassen.

  6. #6
    Avatar von Turo1984
    Mitglied seit
    08.01.2014
    Liest
    PCGH.de
    Ort
    Frankfurt / Main
    Beiträge
    319

    AW: Palit Jetstream RGB mist

    Danke erstmal für die Antworten.

    Thundermaster Version 3.27 ist installiert. Nvidia Treiber 430.86 ist installiert (müssten beides die Aktuellsten sein).
    Meine Mainboard Software lässt die Grafikkarte nicht steuern, lediglich der Prism Wraith Lüfter der CPU ist zugänglich über die BoardSoftware.

    Ich hab jetzt eine Support Anfrage an Palit rausgeschickt, mal sehen ob und wann etwas zurück kommt...

  7. #7
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    NRW
    Beiträge
    14.840

    AW: Palit Jetstream RGB mist

    Meine MSI lässt sich auch nicht mit der Aura Software von Asus steuern., wird dort noch nicht mal erkannt.
    Muss dazu auch die eigene Software von MSI dazu nutzen.

  8. #8
    Avatar von Turo1984
    Mitglied seit
    08.01.2014
    Liest
    PCGH.de
    Ort
    Frankfurt / Main
    Beiträge
    319

    AW: Palit Jetstream RGB mist

    Jo, Problem beseitigt. LED Button in der Thundermaster Software ist wieder aufgetaucht.

    Was geholfen hat, weiß ich final nicht. Ich hab mit DDU 2x alle Treiber runtergeschmissen. MSI Afterburner deinstalliert. Zwei verschiedene nvidia Treiber getestet und zwei verschiedene Versionen vom Thundermaster.

    Jetzt läuft die RGB / LED Einstellung! MSI Afterburner habe ich aber nicht wieder installiert, ich bin grade froh dass es läuft, wie es läuft

    • Bitte einloggen, um diese Anzeige auszublenden.
  9. #9
    Avatar von IICARUS
    Mitglied seit
    23.03.2017
    Ort
    NRW
    Beiträge
    14.840

    AW: Palit Jetstream RGB mist

    Nur mal so nebenbei bemerkt, bei mir stört der HWInfo immer die RGB LEDs.
    Früher waren die LEDs der Grafikkarte die nicht mehr geregelt wurden und irgendwas wirres angezeigt haben und heute sind es nur noch die LEDs der Arbeitsspeicher. Die LEDs der Grafikkarten scheinen mit dem letzten Update von HWInfo behoben zu sein. Nach einem Rechner Neustart ist aber immer alles gut. Das ganze fängt erst dann wieder an wenn ich HWInfo starte.

Ähnliche Themen

  1. Persönliche Eindrücke Palit Jetstream GTX 770
    Von NinjaZX6R_12 im Forum Grafikkarten
    Antworten: 21
    Letzter Beitrag: 31.07.2013, 10:54
  2. Sharkoon VS3-S - GTX 760 Palit Jetstream
    Von Laptophasser im Forum Netzteile und Gehäuse
    Antworten: 11
    Letzter Beitrag: 27.07.2013, 22:09
  3. Rechner startet nicht mit der Palit JetStream GTX 770
    Von TankCommander im Forum Grafikkarten
    Antworten: 4
    Letzter Beitrag: 21.06.2013, 18:41
  4. An alle Palit JetStream Nutzer
    Von Ted_1990 im Forum Grafikkarten
    Antworten: 15
    Letzter Beitrag: 26.05.2013, 23:02

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •