Zweite SSD m.2 richtig einrichten

Marko3006

Komplett-PC-Aufrüster(in)
Nun habe ich mir für meinen zweiten SSD m.2 Slot (Pci 3x4) die Samsung 970 Evo Plus geholt. Der Einbau ging schnell und im Bios wurde sie auch erkannt. Dann hab ich sie unter Windows 10 freigeschaltet (Einstellungen -> Speicher -> Speicherplätze verwalten -> neuen Pool und Speicherplatz erstellen)

Nun wird sie angezeigt. Aber mich wundert das Samsung Magican Software die SSD nicht erkennt und wenn ich die Software beende kommt ne Fehlermeldung. "Ein oder mehrere Laufwerke unterstützt keine Trim oder hat keine Datenträger ist schreibgeschützt"

Dazu liefert sie im Benchmark um die 2500 M/s. Sollte das nicht mehr sein?

LG
 

massaker

Freizeitschrauber(in)
Nun habe ich mir für meinen zweiten SSD m.2 Slot (Pci 3x4) die Samsung 970 Evo Plus geholt. Der Einbau ging schnell und im Bios wurde sie auch erkannt. Dann hab ich sie unter Windows 10 freigeschaltet (Einstellungen -> Speicher -> Speicherplätze verwalten -> neuen Pool und Speicherplatz erstellen)
Mach da bitte nichts unter "Speicherplätze verwalten" und löse den Pool auf... Das brauchst Du nur um Daten auf mehrere SSDs zu verteilen usw... Mach bitte alles über "Datenträgerverwaltung". Mach jetzt einen sauberen Neustart und dann die Benches nochmal laufen lassen (CDM8, AS-SSD) und Screens hier posten, dann sehen wir weiter.
 
Zuletzt bearbeitet:
TE
TE
M

Marko3006

Komplett-PC-Aufrüster(in)
Mach da bitte nichts unter "Speicherplätze verwalten" und löse den Poll auf... Das brauchst Du nur um Daten auf mehrere SSDs zu verteilen usw... Mach bitte alles über "Datenträgerverwaltung". Mach jetzt einen sauberen Neustart und dann die Benches nochmal laufen lassen (CDM8, AS-SSD) und Screens hier posten, dann sehen wir weiter.
Was genau soll ich machen? Habe den Pool gelöscht nun wird sie aber nicht mehr angezeigt??
 
TE
TE
M

Marko3006

Komplett-PC-Aufrüster(in)
Ist doch fett markiert? Also erstmal unter Speicherplätze alles wieder rückgängig, sprich: Datenpool auflösen. Dann unter "Datenträgerverwaltung" die SSD normal partitionieren/formatieren.
Da wird sie nicht angezeigt nachdem ich den Pool gelöscht habe. Müsste ja noch eine anzeigen
 

Anhänge

  • kok.PNG
    kok.PNG
    21,2 KB · Aufrufe: 40
TE
TE
M

Marko3006

Komplett-PC-Aufrüster(in)
Zuletzt bearbeitet:

massaker

Freizeitschrauber(in)
OK, dann hier meine non-Plus 970Evo, als Beispiel, welche Benches man normalerweise postet:
1648482500941.jpeg

AS-SSD mit 1GB reicht:
1648482524993.png

CDM8 "default" mit 1GB reicht auch, hier mit 4GB:
1648482674491.jpeg

CDM8 optional auch mit "NVMe-SSD"-Setting:
1648482689481.jpeg

Deine Plus-Version sollte aber vor allem beim Schreiben flotter sein.
Falls die Werte komisch vorkommen, auch optional einen Screenshot von CrystalDisk Info dazu posten.
 
TE
TE
M

Marko3006

Komplett-PC-Aufrüster(in)
OK, dann hier meine non-Plus 970Evo, als Beispiel, welche Benches man normalerweise postet:
Anhang anzeigen 1391446
AS-SSD mit 1GB reicht:
Anhang anzeigen 1391447
CDM8 "default" mit 1GB reicht auch, hier mit 4GB:
Anhang anzeigen 1391448
CDM8 optional auch mit "NVMe-SSD"-Setting:
Anhang anzeigen 1391449
Deine Plus-Version sollte aber vor allem beim Schreiben flotter sein.
Falls die Werte komisch vorkommen, auch optional einen Screenshot von CrystalDisk Info dazu posten.
Danke das mach ich morgen oder später Mal:)
 
TE
TE
M

Marko3006

Komplett-PC-Aufrüster(in)
OK, dann hier meine non-Plus 970Evo, als Beispiel, welche Benches man normalerweise postet:
Anhang anzeigen 1391446
AS-SSD mit 1GB reicht:
Anhang anzeigen 1391447
CDM8 "default" mit 1GB reicht auch, hier mit 4GB:
Anhang anzeigen 1391448
CDM8 optional auch mit "NVMe-SSD"-Setting:
Anhang anzeigen 1391449
Deine Plus-Version sollte aber vor allem beim Schreiben flotter sein.
Falls die Werte komisch vorkommen, auch optional einen Screenshot von CrystalDisk Info dazu posten.
So hier mal meine Benchmarks mit deinen Einstellungen^^ Erst AS dann CDM8 mit nvme dann default
 

Anhänge

  • bench.PNG
    bench.PNG
    25,7 KB · Aufrufe: 10
  • benchnvme.PNG
    benchnvme.PNG
    25,6 KB · Aufrufe: 11
  • becnh.PNG
    becnh.PNG
    23,5 KB · Aufrufe: 20

massaker

Freizeitschrauber(in)
So hier mal meine Benchmarks mit deinen Einstellungen^^ Erst AS dann CDM8 mit nvme dann default
Einwandfrei. 132096K-Offset ist etwas komisch, aber grün - daher alles OK, Treiber von Samsung - soweit OK (vielleicht irgendwann wegen DirectStorage musst wechseln, aber im Moment mach Dir keine Gedanken drüber). Latenzen sind für eine PCIe3.0 absolut im grünen Bereich.
Und 4K-Leistung sehr hoch -> also hast Du definitiv die neue Version erwischt (was ich gar nicht so dramatisch sehe, nur bei sehr großen Datentranfers wirst Du Nachteile haben, im Alltag eher Vorteile).
Dass Du beim seq.Lesen keine 3,5GB/s schaffst, sondern "nur" 3,2 = absolut OK, liegt vermutlich daran, dass sie nicht direkt an der CPU, sondern am Chipsatz angeschlossen ist. Von daher - alles absolut im grünen Bereich.
 
TE
TE
M

Marko3006

Komplett-PC-Aufrüster(in)
Einwandfrei. 132096K-Offset ist etwas komisch, aber grün - daher alles OK, Treiber von Samsung - soweit OK (vielleicht irgendwann wegen DirectStorage musst wechseln, aber im Moment mach Dir keine Gedanken drüber). Latenzen sind für eine PCIe3.0 absolut im grünen Bereich.
Und 4K-Leistung sehr hoch -> also hast Du definitiv die neue Version erwischt (was ich gar nicht so dramatisch sehe, nur bei sehr großen Datentranfers wirst Du Nachteile haben, im Alltag eher Vorteile).
Dass Du beim seq.Lesen keine 3,5GB/s schaffst, sondern "nur" 3,2 = absolut OK, liegt vermutlich daran, dass sie nicht direkt an der CPU, sondern am Chipsatz angeschlossen ist. Von daher - alles absolut im grünen Bereich.
OK danke dir und noch nen schönen Abend
 
Oben Unten