• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

WLAN Verbindung bricht immer wieder ab, trotz guter Signalstärke

OutOfMemory

PC-Selbstbauer(in)
WLAN Verbindung bricht immer wieder ab, trotz guter Signalstärke

Hey,

bisher hatte ich eine alte Fritz-Box (7270) als Access Point eingerichtet, sprich WLAN Signal kommt von meiner Fritz Box 7950, geht in die 7270 und mein PC ist über Ethernet verbunden. Die Verbindung war immer konstant mit 50MBit. Ich hab mir nun folgende WLAN Karte gekauft Gigabyte GC-WBAX200 ab €' '34,90 (2020) | Preisvergleich Geizhals Deutschland damit komme ich sogar auf 100Mbits, volle Signalstärke. Jetzt bricht die Verbindung aber fast alle 30-60 Minuten weg. Die WLAN-Antenne ist max 5 Meter von der Fritz-Box entfernt, dazwischen liegen 2 Wände (Flur), gleiche Etage.

Der Mindfactory Support hatte mir empfohlen EuP/ErP zu aktivieren bzw. deaktivieren. EuP hab ich aktiviert, würde sagen es wurde leicht besser. Bei ErP gibt es aber mehrere Einstellungen und soweit ich das verstanden habe scheint das ja gar nichts damit zu tun zu haben.

Meine letzte Idee wäre es ein Verlängerungskabel für die WLAN-Antenne zu kaufen, um die ggf. minimal besser zu positionieren (viel Spielraum hab ich da nicht). Denkt Ihr das könnte die Situation lösen, oder habt Ihr noch andere Ideen?
 

theoturtle

Freizeitschrauber(in)
AW: WLAN Verbindung bricht immer wieder ab, trotz guter Signalstärke

Ich denke hier gilt es erstmal herauszufinden wo genau die Verbindung denn abbricht. Also vom PC-> 7270 -> 7950 -> WAN
Meine Erfahrung mit WLAN - gleich welcher Hersteller - > Oft wird billig produziert und dank Markennamen teuer verkauft.
Hatte einen "bescheidenen " Stick von ASUS mit ähnlichen Problemen. Abbrüche (komplett vom WLAN Netz getrennt) mehrmals pro Stunde, auch wenn das Gerät an sich am PC dauerhaft verbunden war. Einen billigen 7€ Stick von Logilink gekauft - mit dem gehts reibungslos. Ähnliches auch bereits im Bekanntenkreis mit unterschiedlichen Herstellern.

Ggf. hat die Karte einen Energiesparmodus der zuschlägt, mal über Gerätemanager prüfen. Ich denke nicht dass eine andere Positionierung der Antenne hier Abhilfe schafft. Vielleicht hilft auch ein anderer Treiber für die Karte, kommt öfter vor. Oder auch den PCIE - Slot zu wechseln wenn möglich.
Meine persönliche Einschätzung: wenn es nicht mit Treibern zu lösen ist sollte die Karte ausgetauscht werden.
 
Oben Unten