• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

WLAN Bridge mit VLAN Übertragung

Kenny-

Komplett-PC-Aufrüster(in)
Hallo,

ich bin leider im Netzwerk Thema nicht so drinne. Daher wende ich mich an euch.

Folgende Aufgabe habe ich.

Aktuell gibt es in einem Gebäude über VLAN zwei getrennte Netzwerke. Ich soll unter anderem das Netzwerk gebäudeübergreifend erweitern.
Kabel zwischen Gebäude 1 und 2 zu legen ist keine Option.

Daher wollte ich dies mit einer WLAN Brücke ermöglichen (Genauer genommen mit einen Unify Produkt). Ich habe mir das herausgesucht:
Ubiquiti NanoStation loco 5 AC

Muss ich in den WLAN Brücken aktiv die VLANS eintragen oder geht das auch ohne?

Meine naive Vorstellung wäre jetzt gewesen:

Gebäude1 : Switch ( VLAN 10, VLAN 20) eingerichtet - WLAN Brücke Part A (Angeschlossen am Trunk Port?)

Nebenfrage: Kann ich auch einfach sagen am tagged konfigurierten Port vom Switch?

Gebäude 2: Switch (auch VLAN 10, 20) eingerichtet - WLAN Brücke Part B verbunden mit A (Angeschlossen auch am Trunk Port)

Können damit Clients im VLAN 10 im Gebäude 1 mit Clients aus Gebäude 2 auch im VLAN 10 kommunizieren oder muss ich aktiv die VLANS auch bei den Bridge Geräten konfigurieren? Also übertragt die Brücke auch die VLANS bzw. wird die VLAN - Konfiguration ab den Zeitpunkt, wo die Bridge ins Spiel kommt "gestört"

Die Frage bezieht sich einerseits generell und auf den Ubiquiti NanoStation loco 5 AC.

Ich hoffe meine Erklärung ist verständlich.

Liebe Grüße

Kenny
 

narcosubs

Freizeitschrauber(in)
Ja, die Nanostation kann auch getaggte Frames übertragen. Dein Vorhaben sollte so umsetzbar sein, auch ohne in den Bridges VLAN-Konfigurationen vorzunehmen. Ehrlicherweise muss ich aber zugeben, dass ich das selber noch nicht gemacht habe.
 
TE
K

Kenny-

Komplett-PC-Aufrüster(in)

da hat es einer mit den beams eingerichtet und es funktionierte nicht, aber mit dem Hinweis eines anderes Users, dass diese dann doch funktioniert, wenn man die VLAN-Konfiguration bei den beiden Beams vornimmt. Ich werde es probieren.
 
Oben Unten