• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows 7 BSOD nvidia Treiber

c0nstan

Komplett-PC-Käufer(in)
Hi,
bei der ersten Installation von Windows 7 hatte ich direkt dauernd BSOD ka warum..egal, vista ist durchgehend mit auf dem rechner, also weiter mit vista gearbeitet. Irgendwann mal windows 7 wieder neu installiert, und siehe da, die letzten 2-3 Tage konnte ich es prima nutzen, alles installiert, keine probs mehr, Super !!! (dachte ich)
jetzt heute komm ich von der Uni, mach rechner an, wähle windows 7 aus, gehe kurz in die Küche und als ich wiederkam, BSOD !! ich hab das neustarten beim BSOD ausgeschaltet, also konnte ich sehen worans lag.
Nvlddmkm.sys
noch 2 weitere male versucht zu starten, der startbildschirm ist schon erschienen, aber der rechner konnte nicht ganz hochfahren, dann BSOD !
dann unter Vista gegooglet... siehe da, das problem scheint sehr häufig der fall zu sein, aber auch schon 2007....und unter vista.. ich hab dieses Problem NUR unter windows 7, unter vista hatte ich noch NIE so ein problem. es ist der selbe Nvidia treiber auf beiden installiert und alle verfügbaren windows updates.
nun frage ich euch, was is da los ? und werde ich jemals in den genuss von windows 7 kommen ? In der Uni berichten alle Kumpels, wie toll und ohne probleme das bei ihenn läuft.. und ich beklag mich nur über BSOD...


Gruß
 

Havenger

Gesperrt
welchen treiber hast du drauf ? bei vista gabs da das problem das der treiber zu alt war und dadurch immer abgestürtzt ist ...
 
TE
C

c0nstan

Komplett-PC-Käufer(in)
Ah danke, hab ich noch gar nicht gesehen. Der ist ja erst seit Donnerstag raus. Ich werd den mal versuchen zu installieren. Ich denke das werd ich wohl im abgesicherten Modus machen müssen.
Hoffe das klappt.

Gruß
 
TE
C

c0nstan

Komplett-PC-Käufer(in)
Also ich habe den Treiber deinstalliert im abgesicherten modus.
dann hab ich win 7 normal gestartet, dann hat sich der windows treiber automatisch installiert, danach musste ich wieder neustarten, und dann beim hochfahren is der fehler wieder gekommen. ich frag mich nur wie, weil doch eigentlich nur der standard anzeigetreiber von windows installiert war.
naja dann im abgesicherten modus den neuen nvidia treiber installiert, neugestartet, und bin grad unter win 7, grad noch kein fehler gekommen, aber die nvidia systemsteuerung ging nicht mehr an. hab die nvidia system tools neu installiert, klappte auch nichts, dann hab ich einzelnd ntune und nvmonitor installiert, die 2 sachen gehen jetz an, aber die systemsteuerung finde ich unter programme auf der C partition, nur da sind dann keine perfomance einstellungen dabei, und wenn ich die gerade installierte ntune starte, kommt ja eigentlich auch die systemsteurung, aber komischerweise NUR mit perfomance einstellungen....

also ist grad ganz komisch alles
 
TE
C

c0nstan

Komplett-PC-Käufer(in)
So, bin wieder unter vista... war eben ne stunde weg, hab memtest86 laufen lassen, keine fehler, starte win 7, BSOD !!
wieder nvidia treiber -.-

aber wieso kam auch der BSOD als nur der win treiber drauf war ?
wurde der nvidia treiber vlt nicht richtig deinstalliert ??
 

Havenger

Gesperrt
das wäre ne möglichkeit ... oder du installst win 7 mal neu ... hab bei meinem server derzeit auch ein problem das die hdds da spinnen und das ist unter win 7 auch net ...
 
TE
C

c0nstan

Komplett-PC-Käufer(in)
Schon wieder neu installieren ? hmm ma gucken... einmal kann ich mein key ja noch online aktivieren
 

Havenger

Gesperrt
also das is glaube ne komische einschränkung hab meinen server key schon bald 4 mal online aktiviert und auch vista damals gut gefühlte 20mal und das ging immer ...
 
TE
C

c0nstan

Komplett-PC-Käufer(in)
Mein Key geht wirklich nur 2 mal Online zu aktivieren.
ist von MSDNA. Aber telefonisch würds noch gehen, hab leider nur nen handy und das kostet xD
notfalls kann ich noch die version in ner anderen sprache ziehen und krieg noch nen key.
aber mal noch sone frage.
was für treiber sind eigentlich die standard treiber die von windows installiert werden ? haben die von allen möglichen herstellern treiber mit drin, oder sind das spezielle treiber von microsoft direkt...
worauf ich hinaus will, wenn ich jetz neu installiere und erst mal kein nvidia treiber drauf mache, hab ich ja den standard installierten treiber von windows, könnte trotzdem der selbe fehler wie sonst kommen ?
Also wird der windows treiber auch die Nvlddmkm.sys haben ?

Gruß
 

Havenger

Gesperrt
habs auch schon mitm handy gemacht und die 0800er nummer kostet nix ...

ne das sind von ms treiber ... die wirklich nich für spiele sind
 
TE
C

c0nstan

Komplett-PC-Käufer(in)
Also, die eine Nummer von MS, wo kostenlos dran steht, geht vom Handy nicht. Hatte es ausprobiert.. die andere Nummer will ich nicht vom Handy anrufen, da dort nichts von kosten steht...
Naja wie auch immer, habe jetzt seid ca einer Woche wieder Wintos 7 drauf und benutze es auch durchgehend. Noch kein Fehler aufgetreten und ich habe kein einzigen Treiber installiert. Also alles nur standard...
Das ist nur zum testen und werde das so noch 1-2 Wochen lassen, bis ich dann die ersten Treiber drauf mache.
An sich wurde alles erkannt und es läuft auch alles. Nur als ich einmal ne 2te Session von WoW gestartet habe, hatte diese viele Grafikfehler... Schwarz flackernde Stellen... naja nicht weiter wild, da alles gut funktioniert solange ich nur eine Session am laufen habe.
Ist halt schade ohne Graka Treiber, da ich die Nvidia Monitore so nicht nutzen kann.

Das einzige das nicht erkannt wurde im Gerätemanager ist ein sogenannter Coprozessor...wobei ich keine Ahnung habe was das ist.


Gruß
 
TE
C

c0nstan

Komplett-PC-Käufer(in)
Klar E-Plus geht, Vodafone geht, O2 geht. Aber bei dir gehts nicht.
QUOTE]

Was willst du denn damit andeuten ?
Ich sag nur wies bei mir war. Ich hab einmal diese als kostenlos ausgezeichnete Nummer angerufen und da kam nur ne Stimme die irgendwas gesagt hat von wegen diese Nummer ist vom Handy aus nicht erreichbar...
Die andere Nummer hatte ich nicht ausprobiert, weil dort keine Kosten vermerkt sind.


Und was für ein Coprozessor ?

Keine Ahnung, deshalb frage ich ja hier. Das ist nur das einzige im Gerätemanager das nicht korrekt erkannt wurde.


Gruß
 

Prozessorarchitektur

Lötkolbengott/-göttin
so formatieren brauchtest du wirklich nicht.
so wenn de installiert hast zuerst deaktiviere mal die automatischen treibersuche und installation.das ist der grund weswegen win 7 so zickt.
war bei vista auch am anfang so,lade dir dden aktuellen graka treiber runter.
NVIDIA Treiber Download
danach die anderen von deiner hardware.
wenn du ein upgrade machts dann lösche zuvor das nvidia verzeichnis auf C\nvidia dort sind die alten treiber drin.dort sucht windows als erstes nach treibern und findet dann den falschen.woher die abstürze herruhen.
 
TE
C

c0nstan

Komplett-PC-Käufer(in)
Soweit ich weiss, werden in C:\nvidia die treiber entpackt.
Das ganze is ja ne große exe, aber darin enthalten sind mehrere sachen. Der eigentliche Treiber wird doch ins windows verzeichnis kopiert...
windows\system32\drivers oder so...

Und wieso falscher Treiber, wenns nur ne ältere Version ist, ist es an sich ja nicht der Falsche... ich hatte mit verschiedenen Treiber versionen Probleme.. beim letzten mal ja auch, nachdem ich die neuste installiert habe. Ich sehe gerade von windows standard maäßig installiert ist version

8.15.11.8593 vom 14.05.2009

Aber bislang hatte ich noch keine Fehler ?? Nur Zufall ?

Gruß
 

Prozessorarchitektur

Lötkolbengott/-göttin
nein ist der von windows intrigierte meine ich .
ist den die win 7 dvd eine beta version also die zuletzte 7100 oder die release version 7600...385
auf beiden sind unterschiedliche standard treiber.
ich habe bisher nur die beta und leider funktionieren ja die beta keys nicht mit dem release versionenalso die 7600 385 da bock windows,bei der vista beta phase waren die noch kompaktible.
es kann nur an den beta treibern liegen,und oder an einer beschädigten grafikkarte.
 

Havenger

Gesperrt
ja das is logisch das beta oder rc keys nicht mit dem rtm funktionieren ...
zu dem c:\nvidia : der treiber wird in unterschiedliche ordner installiert je nach version eben ... die von win update angefrdert werden sind daher auch die meist relativ aktuellen da gibts nur wenige ausnahmen wo das nicht klappt. windows sucht aber definitv niht nach treibern in c.\nvidia ...
 
TE
C

c0nstan

Komplett-PC-Käufer(in)
Ich habe ganz normal die windows 7 professional verkaufsversion.
Nochmal, ich hatte Win 7 schon 2 ma drauf... mit formatieren.. also sauber druff installiert, und mit Nvidia treibern... da hab ich immer nach ner Woche etwa nen Bluescreen bekommen, wegen nvlddmkm.sys
Jetzt seit der (wieder) neuinstallation ohne Treiber, hatte ich bisher noch keinen Fehler... abgesehen von diesem "Coprozessor" ka...
Dachte der windows standard treiber hat keine nvlddmkm.sys, weil ich die beim suchen auch nicht gefunden habe... allerdings im Gerätemanager->Grafikkarte->Treiberdetails, ist doch ein Eintrag.
C:\Windows\system32\DRIVERS\nvlddmkm.sys

Also ich warte eigentlich nur auf den ersten Bluescreen wieder...
und kann mir dann Windows 7 wohl ganz aus dem Kopf schlagen...

Die Grafikkarte ist bestimmt nicht defekt, weil sie einwandfrei funktioniert, relativ neu ist, und ich unter Vista noch nie probleme gehabt habe.


Gruß
 

Prozessorarchitektur

Lötkolbengott/-göttin
irgendwie find ich die systemangaben nicht
ist es ein intel oder ein amd rechner.
welcher chipsatz nvidia oder intel oder via oder amd.
bei nvidia chipsätzen muss man die richtige version nehmen alle chipsätze mit der bez nforce 790i ist intel
alle mit nforce 780a sind amd.das liegt daran das die chipsätze unter intel und amd unterchiedlich sind.north und southbridge sind im nvidia chipsätzen zusammengelegt und mit onboardgrafik.
und der besagte onmboard grafik oder auch der chip selber ist der co prozessor bei amd.
bei intel varianten gib es den nicht(hängt mit dem speichercontroller zusammen bei amd ist der in der cpu,bei intel geht es im systembus was einen co prossesor unmöglich macht ist dann zu viel umweg als das es vorteile gibt)
 

Havenger

Gesperrt
also was du grad über den coprozi zusammenstammelst is nich nachvollziehbar, zumal er das problem vorher nicht hatte ...

es kann auch daran liegen das der treiber von nveinen fehler beim runterladen oder direkt beim hochladen erlitten hat ...
 
TE
C

c0nstan

Komplett-PC-Käufer(in)
Mainboard: Asus M3N-HT Deluxe ist mit Nforce 780a SLI Chipsatz
Graka: GTX 260

Das Problem mit dem nicht erkannten Coprozessor lässt sich auf jeden fall mit den Nvidia Chipsatz Treibern lösen, so ist es unter Vista, aber wie gesagt, ich hab Angst, dass sobald ich Treiber wieder rauf packe, ich nen BSOD bekomme...
Deshalb will ich halt noch abwarten, bis ich mir "fast" sicher sein kann, dass ich ohne aktuelle Nvidia Treiber keine Abstürze habe...
Danach will ich dann nach und nach Treiber installieren..vllt. zu erst für den Chipsatz und wieder paar Wochen warten und dann für die Graka...


Gruß und nen guten Rutsch
 
Zuletzt bearbeitet:

Prozessorarchitektur

Lötkolbengott/-göttin
joa
stimmt der text von mir ist schwer verständlich.
ich bemühe mich mal demnächst wieder mehr gramatik zu verwenden.
nforce treiber
NVIDIA Treiber Download
nun bei der installation des treibers ist der grafikkarten treiber schon drin.einfach bei der auswahl ausklicken.
windows 7 hatt die angewohnheit immer nach vorhandenen treibern zu suchen,automatische treiberinstallation.
Ist etwas an treibern auf der festplatte schon drauf findet dies auch win 7.Dies sind dann die ini files ,die im c\nvidia\nforce15.25 ordner.
wenn man also den nforce treiber mit grafik installiert sind da schon ältere grafiktreiber drin.
So wenn man dann einen neuen grafikkarten treiber installiert überschreibt win 7 den treiber.
Soweit so gut,nur es kann vorkommen das windows wegen der treibersignatur oder anderen gründen anfängt zu zicken.
Und dann versucht windows den älteren treiber wiederherzustellen also der von dem nforce ordner.
leider ist es so das die software zu dem neuen treiber nicht immer zu dem älteren hardwaretreiber passt.
Dann kommen solche bluescreeen.
Deswegen ist besser immer alle reste von nforce oder auch ältere treiber sicherungen zu löschen von der festplatte.Leider macht das der installer von nvidia das nicht.
ansonsten bleibt man halt solange bei den nforce standard grafikkarten treiber bis ein neuer draussen ist.das dauert.
Nforce chipsatztreiber werde selten aktualisiert.
 

Oi!Olli

Software-Overclocker(in)
Mainboard: Asus M3N-HT Deluxe ist mit Nforce 780a SLI Chipsatz
Graka: GTX 260

Das Problem mit dem nicht erkannten Coprozessor lässt sich auf jeden fall mit den Nvidia Chipsatz Treibern lösen, so ist es unter Vista, aber wie gesagt, ich hab Angst, dass sobald ich Treiber wieder rauf packe, ich nen BSOD bekomme...
Deshalb will ich halt noch abwarten, bis ich mir "fast" sicher sein kann, dass ich ohne aktuelle Nvidia Treiber keine Abstürze habe...
Danach will ich dann nach und nach Treiber installieren..vllt. zu erst für den Chipsatz und wieder paar Wochen warten und dann für die Graka...


Gruß und nen guten Rutsch

Ich würde mir eher Sorgen um meine USB-Sticks machen. DIe CHipsätze von Nvidia haben unter 7 nämlich Probleme mit Massenspeichern die per USB angeschlossen sind.

Und mach doch mal einen Screentshot vom Gerätemanager.
 
TE
C

c0nstan

Komplett-PC-Käufer(in)
Ich weiss das mit den Chipsatztreibern, dass man da den Graka Treiber wegklicken kann... und Windows 7 sagt es hat neue updates, dann guck ich nach, da is der Nvidia graka Treiber und dann installier ich den auch nicht.. es wurde noch nichts an Treibern von mir aus installiert... es sind die Treiber gerade drauf, die bei einer Windows neuintallation drauf sind. Ich hatte auch noch niemals den Grafikkarten Treiber vom Nforce paket aus installiert.. immer extra den aktuellesten Grafikkarten Treiber runtergeladen, und dennoch hatte ich damals die Probleme.
Ich hab vorhin unter Vista mal alles deinstalliert gehabt und die neusten Treiber wieder raufgehauen. Beim Chipsatz Treiber wurde auch dieser Coprozessor installiert.

Aber irgendwie hab ich das Gefühl, mein Problem wird nicht ganz verstanden und wir reden aneinander vorbei.

http://c0nstan.c0.funpic.de/geraete.png
 
Oben Unten