• Hallo Gast, du kaufst gerne günstig ein und erfährst oft vor deinen Freunden von interessanten Angeboten? Dann kannst du dein Talent als Schnäppchenjäger jetzt zu Geld machen und anderen PCGH-Lesern beim Sparen helfen! Schau einfach mal rein - beim Test der Community Deals!

Windows 10 Taskleiste (Explorer.exe) nach Anmeldung fehlerhaft

kingkooltoni

Komplett-PC-Käufer(in)
Guten Tag,

ich habe folgendes Problem seit 2-3 Monaten: Ich schalte meinen Computer an, dann kommt nach dem Booten irgendwann der Bildschirm von Windows 10 wo „Anmelden“ steht und ein Kreis den Vorgang zeigt. Hier erkenne ich auch direkt ob ich gleich wieder Neustarten kann oder alles gut ist. Wenn nämlich diese Anmeldung lange dauert dann tritt folgendes Verhalten auf: ich komme auf meinen Desktop und die Taskleiste ist „defekt“. Alle Programme die in der Taskleiste abgelegt sind sind nicht mehr da, bis auf Windows Start und das Datum und die Uhrzeit ist alles weg. Fahre ich jetzt mit der Maustaste über die Taskleiste verwandelt sich der Mauszeiger in einen drehenden Kreis wie wenn was lädt. Danach drücke ich Strg+alt+entf und starte dann den Computer rechts unten über das Menü neu. Die mache ich so lange bis der Anneldebildschirm schnell verschwindet und dann geht alles normal wie es soll.
Was ich schon probiert habe: Explorer.exe beenden und manuell ausführen über den Taskmanager und auch Windows habe ich neu aufgespielt und davor alles formatiert(musste ich eh mal machen). Vor der Formatierung hatte ich genau das selbe Problem.
Hatte gehofft das ist ein Bug und deswegen ein paar Updates abgewartet aber hat nichts gebracht. Andere Vermutung ist das es eventuell an der SSD liegt das die Defekt ist oder langsam einen Defekt bekommt? In HWInfo wird mir angezeigt das die noch eine Lebensdauer von 59% hat.
Das Problem ist nichts gravierendes, meistens geht es nach 1-2 Neustarts weg, aber dennoch sehr nervig.
Kann mir vielleicht einer helfen oder hat jemand irgendwelche Lösungsansätze oder Vorschläge was es sein kann?
Danke schon mal im Voraus für eure Mühe!
 

ΔΣΛ

PCGH-Community-Veteran(in)
In HWInfo wird mir angezeigt das die noch eine Lebensdauer von 59% hat.
Uff, das ist sehr niedrig, zeig mal ein Bild von CrystalDiskInfo zu der Platte, ich wette die hat schon viele Fehler.
Ich nutze SSDs schon sehr lange, ich habe schon 10Jahre alte SSDs die noch bei 100% sind, wo quasi keine ernste Fehler angezeigt werden.
Generell geht es all meinen SSDs nach langer Zeit sehr gut, aber ich kaufe auch gerne Samsung Pro Produkte.
Verwendest du eine günstige Platte die stark beansprucht wird?
 
TE
K

kingkooltoni

Komplett-PC-Käufer(in)
Sobald ich nachher zuhause bin probiere ich das mal damit.
Die Platte auf der mein Windows drauf ist war glaub schon eher eine günstigere von Intenso glaub ich. War mir gar nicht so bewusst das die günstigeren doch so schnell verschleißen. Hab es schon mal geschafft eine kaputt zu machen. Da war es dann so das ich spielen immer wieder krasse ruckler hatte. Aber kann es sein das das Problem durch die Festplatte verursacht wird?
 

ΔΣΛ

PCGH-Community-Veteran(in)
Aber kann es sein das das Problem durch die Festplatte verursacht wird?
Überraschen würde es mich nicht, schon alleine wenn ein frisch aufgesetztes Windows sprodisch Probleme beim Laden hat ist das ein Indiz, wenn dazu noch die Platte recht (sagen wir mal Diplomatisch) "abgenutzt" ist könnte es durchaus daran liegen.
Wenn du dir eine neue Platte kaufst, lass dich bitte beraten, füge auch diese Problematik in den Anfangsbeitrag mit ein, du eine Qualitative Platte wünscht.
 
TE
K

kingkooltoni

Komplett-PC-Käufer(in)
Ok danke. Ich teste das nachher noch mit dem von dir empfohlenen Tool und wenn’s so ist dann muss wohl eine neue Platte her. Schade das ich jetzt dafür dann extra einen neuen thread aufmachen müsste. Aber Regeln sind eben regeln… eventuell mach ich mir erstmal selber schlau. Da hat sich ja mittlerweile einiges getan
 

ΔΣΛ

PCGH-Community-Veteran(in)
TE
K

kingkooltoni

Komplett-PC-Käufer(in)
Hier das Bild der Platte. Bestätigt die 59% aber was kann man da sonst rauslesen?

Finde es auch krass das meine andere Platte von SanDisk knapp 800 Stunden mehr drauf hat aber bei 95% ist. Verwende die SanDisk aber auch nur für Spiele.
 

Anhänge

  • Screenshot 2021-04-07 170558.png
    Screenshot 2021-04-07 170558.png
    148,7 KB · Aufrufe: 24

wuselsurfer

Kokü-Junkie (m/w)
Hier das Bild der Platte. Bestätigt die 59% aber was kann man da sonst rauslesen?
Das Intenso das Billigste vom Billigen ist, weiß ich auch so.
Finde es auch krass das meine andere Platte von SanDisk knapp 800 Stunden mehr drauf hat aber bei 95% ist. Verwende die SanDisk aber auch nur für Spiele.
Wie hast Du die 84 TB auf die Platte geschrieben?
Meine 850er Samsung hat gerade mal 16TB bei 16.000 Betriebsstunden.
 

XT1024

BIOS-Overclocker(in)
Was machst (schreibst) du mit dem Ding oder ist die seit Jahren zu 95% voll?
83786/1427=58 GB jede verdammte Stunde.

Normal fände ich 1-3 GB, meinetwegen auch 5 aber 58?
 

chill_eule

Volt-Modder(in)
Also dein screenshot zeigt eine Crucial MX500 und keine Intenso :ka:
Da stimmt ja schon mal irgendwas nicht :confused:

Und die knapp 84TB Schreibleistung sind echt heftig, da kann auch irgendwas nicht richtig sein :wow:

Da ich zufällig die gleiche SSD als für meine Spiele verwende nur mal zum Vergleich:
Und da die nicht die Größte ist, werden auch regelmäßig Spiele gelöscht und wieder neu geladen...
1617812322675.png


Würde vermuten, dass die 59% Lebensdauer deiner SSD hier her rühren:
1617812464168.png


Weiß aber ad hoc nicht genau, was der Wert zu sagen hat :ka:
 
TE
K

kingkooltoni

Komplett-PC-Käufer(in)
Wusste das nicht mehr genau. War jetzt nur ne Vermutung das es eine Intenso ist.
Keine Ahnung woher die hohen Zahlen kommen. Da läuft halt Windows drauf aber mehr wie Office oder Downloads von kleinen Programmen mach ich da nicht. Die Spiele laufen ja auf der SanDisk. Eventuell ist ein Programm oder so dafür verantwortlich? :ka:Aber um das jetzt richtig zu verstehen: taugt die Platte noch was oder verursacht die die Probleme und ich sollte mal eine neue bestellen?
Und die Platte ist meistens so bei 40-60% beschrieben.
 

wuselsurfer

Kokü-Junkie (m/w)
Da läuft halt Windows drauf aber mehr wie Office oder Downloads von kleinen Programmen mach ich da nicht.
Es gab mal eine Firefox-Version, die die SSDs totgeschrieben hat, das ist aber lange her:
und sollte längst behoben sein.

Welche Firefox-Version läuft bei Dir ("Über Firefox" im Firefox-Hilfemenü) ?

taugt die Platte noch was
Keiner weiß es.
oder verursacht die die Probleme und ich sollte mal eine neue bestellen?
Wäre ganz gut.
 
TE
K

kingkooltoni

Komplett-PC-Käufer(in)
Firefox benutze ich nicht. Nur Chrome und Edge. Ich teste morgen mal die SanDisk mit Windows drauf. Bin mal gespannt ob’s danach weg ist. Danke für eure Hilfe. Ich melde mich dann ob’s was gebracht hat.
 
TE
K

kingkooltoni

Komplett-PC-Käufer(in)
Guten Tag.
Melde mich jetzt mit einem Update. Hab es jetzt endlich hinbekommen die Festplatten zu wechseln und Windows auf einer anderen neuen Festplatte zu installieren. Hat alles soweit geklappt aber mein Problem wurde nicht gelöst dadurch. Also liegt nicht an der Festplatte. Mir ist aber folgendes aufgefallen: nach der Installation von Windows macht man ja Treiber drauf, Updates usw. und startet den pc oft neu. Es hat immer alles gut geklappt bis ich den AMD Treiber neu installiert habe. Nach dem Neustart hatte ich genau das Problem wie in meinem ersten Post beschrieben. Also könnte es der AMD Treiber sein. Kann ich das irgendwie rausfinden oder irgendwas testen damit ich mit Sicherheit sagen kann der Treiber ist es?
Hast Du viele große Dateien kopiert?

Ansonsten kann es ja nur irgendein Cache sein, der viel schreibt.
Ne absolut nicht. Keine Ahnung woher das viele schreiben auf der Festplatte kommt
 
Oben Unten